Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Lenovo G530 - Nie działa klawiatura ani touchpad

30 Sty 2013 20:12 12471 11
  • Poziom 16  
    Witam.
    Mam problem z laptopem nie chodzi klawiatura ani touchpad.
    Gdy go kupiłem nie działał też monitor ale przegrzałem chipset i ruszyło. Touchpad
    przez chwile działał a klawiatura w ogóle. Po podłączeniu pod USB klawiaturę i mysz zewnętrzną dział zainstalowałem system od nowa i tez nic. Zostaje chyba układ
    KB926QF odpowiedzialny za to.
    Co o tym sądzicie? Nie wiem czy wyciągać ten i zamawiać nowy.
  • Uczeń
    Na sam początek sprawdź taśmy, czy są poprawnie wpięte.
  • Poziom 16  
    Jeżeli pisze ze grzałem uklad to musiałem rozebrać laptopa i rozpiąć taśmy. Więc to odpada
  • Poziom 10  
    Witam!

    Dostałem do "zrobienia" lapka Lenovo. Banalna sprawa "porządki" z antyvirem (jak się okazało był zainstalowany Avast i McAfee!) i All Playerem. Podczas odinstalowywania Avasta lapek wyłączył się (właściciel zapomniał powiedzieć, że bateria trzyma 5 min., ikona baterii w pasku pokazywała 100% - 3h!!!).
    Po restarcie, przy podpiętym zasilaczu nie działa klawiatura i touchpad, nie działa podpięta zewnętrzna klawiatura jedynie podpięta pod USB mysz. Próby przywracania sytemu nic nie pomagają w komunikatach po procesie przywracania systemu jest mowa o problemach z jednym plikiem Avasta.
    Czy wygląda to uszkodzenie systemowe i reinstalka coś pomorze? Czy jednak wygląda to na zbieg okoliczności i uszkodzenie elementów elektronicznych lapka?

    Pozdr.serd.
  • Poziom 10  
    Witam,
    czy udało się komuś rozwiązać ten problem?
    U mnie na laptopie Lenovo ThinkPad R61i z windowsem XP SP3 także występują problemy z klawiaturą i touchpadem.
    Wszystko zaczęło się po odinstalowaniu avast! Internet Security i zainstalowaniu avast! Free Antivirus. Po uruchomieniu systemu touchpad działa przez chwilę, klawiatura albo od razu się nie uruchamia, albo jakiekolwiek użycie jej powoduje zawieszenie. W biosie wszystko działa (zarówno touchpad jak i klawiatura). Odinstalowanie avasta nic nie pomogło.

    W menadżerze ustawień w drzewie:klawiatury > Standardowa klawiatura... mam następujący błąd:
    Code:
    System Windows nie może załadować sterownika urządzenia dla tego sprzętu. Sterownik może być uszkodzony lub nieobecny. (Kod 39)
    

    Aby uruchomić narzędzie do rozwiązywania problemów przeznaczone dla tego urządzenia, kliknij Narzędzie do rozwiązywania problemów.


    Odinstalowanie i zainstalowanie sterownika nie pomaga.

    Proszę o pomoc.

    Pozdrawiam
  • Poziom 9  
    Witam,
    Warto sprawdzić czy działa po odpaleniu systemu z płyty lub pendrive. Polecam Hiren's BootCD. Jest tam Windows XP mini na którym można to sprawdzić. Jeśli nie to będzie to raczej usterka mechaniczna.
  • Poziom 10  
    Klawiatura w biosie działa.
    Touchpad po włączeniu komputera działa w Lenovo Rescue & Recovery. Touchpad działa też po załadowaniu systemu, do czasu próby kliknięcia w jakaś ikonę lub po wciśnięciu jakiegoś klawisza na klawiaturze. Co ciekawe kombinacje klawiszy Fn + ... działają (np Fn+F5 - otwiera ustawienia sieci bezprzewodowych, ale samo F5 w przeglądarce nie odświeża strony)
  • Poziom 9  
    Nie jestem pewien, ale Lenovo Rescue & Recovery to część systemu. Jeśli w biosie działa to powinno działać i w systemie a tak nie jest, więc ja obstawiam, że coś w systemie mogło się wysypać. Tak ja pisałem wcześniej proponuje na pendrive nagrać ten zestaw narzędzi i sprawdzić. Nic nie kosztuje a zawsze jest jakaś pomoc w rozwiązaniu.
  • Poziom 31  
    To na początek Reset CMOS i instalacja nowej Win7, potem pomiary, a potem dopiero przelutowanie/wymiana KBC/Hybrydy GPU
  • Poziom 9  
    tylko Reset CMOS dobra opcja, ale dla czego miałoby wszystko działać sprawnie w biosie?
  • Spec od komputerów
    Sprawdź działanie sprzętu na Linuxie.
  • Poziom 1  
    Odkopuję , bo nie znalazłem odpowiedzi nigdzie a dziś miałem ten sam problem. Rozwiązanie jest dość proste, wystarczy w Menadżerze Urządzeń odinstalować sterowniki do tego sprzętu i uruchomić maszynę ponownie. (Dzieje się tak ponieważ -nie mam pewności ale na to by wychodziło- antywirus uznał nasze sterowniki za szkodliwe i je blokował) W moim przypadku pomogło.