Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

nie może uzyskać adresu IP ograniczona łączność

31 Sty 2013 04:45 2694 7
  • Poziom 19  
    witam.
    Moim dostawcą internet jest netia na łączach tp.
    Internet rodzielany jest przez router TP link z Wifi .
    Ma włączony DHCP
    Problem polega na tym, że w pewnym momencie mój stacjonarny komputer wyświetlił komunikat ograniczenie lub brak łączności. Stało się to nagle.
    Laptop działa przez wifi i jest ok. Inny komputer podłączony przez kable działa poprawnie i pobiera numer IP.
    Zrobiłem reinstalkę na XP SP3 i nic to nie dało prócz tego że wcześnie pakiety wychodziły ale nie wracały a teraz oba liczniki pokazują zero.
    Po wywołaniu ipconfig /renew wyświetla błąd upłynięcia czasu żądania (nie można skontaktować się z serwerem dhcp). Co ciekawe w trybie awaryjnym z obsługą siecii internet chodził normalnie (przed reinstalacją po przestało). Komputer ma obecnie dwie karty sieciowe i na obu zachowuje się tak samo.
    Komputer zachowuje się tak samo nawet z innym ruterem. Laptop miał kontakt ze stacjonarnym przez pendrive i po kablu też nie chce się łączyć (vista).
    Drugi laptop nie miał kontaktu z resztą i działa poprawnie przez te same przewody.
    Przeskanowałem ESET online laptopa ale nic nie znalazł.
  • VIP Zasłużony dla elektroda
    Uruchom laptopa z jakiegoś live CD i sprawdź czy wtedy działa ?
  • Poziom 25  
    Hej! A te karty sieciowe na pewno masz sprawne? Wyłącz zintegrowaną w BIOSie, tą druga wyciągnij i wstaw trzecią, ale taką na 1000000% pewną.
  • Poziom 11  
    Miałem podobny problem tylko że na windows 7 pomogła konfiguracja sieci na domową z publicznej. Bo gdy była publiczna działo się właśnie tak jak napisałeś wyżej. Spróbuj to zrobić na XP może pomoże
  • Poziom 19  
    marcel138 napisał:
    Miałem podobny problem tylko że na windows 7 pomogła konfiguracja sieci na domową z publicznej. Bo gdy była publiczna działo się właśnie tak jak napisałeś wyżej. Spróbuj to zrobić na XP może pomoże

    Nie pomogło.
    Obie karty wysyłają pakiety ale nic nie wraca.
    Sytuacja jest identyczna na innym ruterze i kablach.
    Uruchomiłem wiresharka i wrzuciłem na mojego chomka loga bo elektroda nie przyjmuje.
    Link
  • Poziom 25  
    Pisałem Ci, podstaw trzecią kartę... Jeśli masz świeży system, wymieniałeś kable i router, to co Ci zostało? Karty...
  • Poziom 19  
    wojtasdm napisał:
    Pisałem Ci, podstaw trzecią kartę... Jeśli masz świeży system, wymieniałeś kable i router, to co Ci zostało? Karty...

    Jaki to ma sens jeśli laptop z którego piszę właśnie też nie działa po kablu a wifi chodzi.
    A drugi laptop po kablu działa poprawnie (on nie miał kontaktu z resztą).
  • Poziom 19  
    Tak więc sprawa się wyjaśniła. Posiedziałem jeszcze trochę i okazało się że ruter TP Link miał jakieś ułomności i czasami nie przydzielał adresów IP, było to losowe choć z jednym laptopem działał zawsze poprawnie, do tego działało normalnie Wi-Fi.
    Na drugim ruterze i nowym windowsie (komp stacjonarny) wszystko wróciło do normy. Drugi laptop był strzałem w stopę gdyż zapomniałem, że 2 tyg wcześniej konfigurowałem centralę telefoniczną przy jego użyciu i w TCP/IP v 4 wpisałem stały nr IP i całą resztę. Po przestawieniu na automatyczne przydzielanie i on wrócił do życia :) Także było ciekawie. Dziękuję wszystkim za pomoc.
    Pozdrawiam