Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Fiat Stilo 1.6 r.2002 LPG - Syndrom dojazdu do skrzyżowania

31 Jan 2013 11:37 7560 17
  • Level 8  
    Witam,

    być możne się powtarzam, ale w moim aucie pojawił się opisywany na forach syndrom dojazdu do skrzyżowania.

    Gaśnie wyłącznie na lpg przy wciskaniu sprzęgła, z obrotów 1800-2000. Jeżeli hamuję i nierozsprzęglam za szybko to wskazówka gwałtownie opadnie, ale się podniesie innym razem łagodnie opadnie i jest spoko.

    Instalacja montowana w ubiegłym roku -STAG (nie pamiętam jaki, wiem tylko że podobno adaptuje się do kierowcy). Zaczęło się jesienią. Generalnie, im temperatura opadała niżej tym częściej. Pojechałem do gazownika gdzie był montaż, coś tam regulowali i dumali i ponoć miało być dobrze. Niestety jeszcze tego samego dnia mi gasł. Filtr wymieniany co 10 tys.km i wpisy do książki serwisowej.

    Pojechałem do drugiego, ten przynajmniej przejechał się z podłączonym kompem i wyszło. Termostat walnięty, jeżdżę na 2 kreskach więc i temperatura w reduktorze niewielka.

    OK. wymieniłem termostat. Wskazówka teraz ładnie w pionie i 90 st. ale dalej auto gaśnie. Teraz rzadziej, ale jednak. Dodam, że jest odwilż i temperatura skoczyła powyżej zera.

    Ponowna jazda z kompem już nic nie wykazała. Parametry są podobno w normie.Ostatecznie ten drugi gazownik powiedział, że wtryskiwacze mogą być już do wymiany bo nie wiadomo kiedy padł termostat i tak sobie jeździłem na zimnym silniku.

    Ach! Spalanie lpg w normie, tu nie zauważyłem większych zmian.

    I tu właśnie pytanko:
    jestem gotów wymienić listwę, ale gdzie indziej piszą, że może to być wina reduktora? Nie chciałbym wymieniać pół samochodu :-). Co sądzicie?

    P.S.

    Znam już markę urządzeń:
    Reduktor - Tomasetto Alaska AT09
    Listwa - Valteki (czerwone obudowy)
    Moc silnika 103 KM
    Montaż LPG w kwietniu 2012
    [30.03.2021, darmowy webinar] Nowoczesna diagnostyka maszyn, monitorowanie i przewidywanie awarii. Zarejestruj się
  • Level 11  
    Witam !!!
    Kolego spróbuj zdjąć rurę, która dochodzi do filtra powietrza od strony zewnętrznej (ta część która zasysa powietrze z zewnątrz). Jak ją zdejmiesz postaraj się zmniejszyć dopływ powietrza do filtra, np. przez załamanie jej jakieś 1/4 wlotu. Jeśli się poprawi i będzie OK to wniosek że dostaje za dużą dawkę powietrza.
  • Level 2  
    Sprawdź świece i przewody zapłonowe (jeśli w nocy na włączonym silniku świecą, to są do wymiany, najlepiej odpal silnik w ciemnym miejscu i bierz przewody kolejno do ręki, wtedy najlepiej widać).
  • Level 8  
    goral777 wrote:
    Witam !!!
    Kolego spróbuj zdjąć rurę, która dochodzi do filtra powietrza od strony zewnętrznej (ta część która zasysa powietrze z zewnątrz). Jak ją zdejmiesz postaraj się zmniejszyć dopływ powietrza do filtra, np. przez załamanie jej jakieś 1/4 wlotu. Jeśli się poprawi i będzie OK to wniosek że dostaje za dużą dawkę powietrza.


    Zrobiłem to, dziś jechałem bez problemu, jednak w pewnym momencie przy rozsprzęglaniu obroty spadły gwałtownie, widać to szczególnie na światłach mijania bo przygasają. Więc chyba nie to.

    Dodano po 5 [minuty]:

    DMF22 wrote:
    Sprawdź świece i przewody zapłonowe (jeśli w nocy na włączonym silniku świecą, to są do wymiany, najlepiej odpal silnik w ciemnym miejscu i bierz przewody kolejno do ręki, wtedy najlepiej widać).


    Dobra. Nie jestem rasowym znawcą, ale wydaje mi się, że cewki są bezpośrednio nad świecami. Bynajmniej w moim silniku nie ma typowych przewodów napięciowych.
  • Level 43  
    goral777 wrote:
    Witam !!!
    Kolego spróbuj zdjąć rurę, która dochodzi do filtra powietrza od strony zewnętrznej (ta część która zasysa powietrze z zewnątrz). Jak ją zdejmiesz postaraj się zmniejszyć dopływ powietrza do filtra, np. przez załamanie jej jakieś 1/4 wlotu. Jeśli się poprawi i będzie OK to wniosek że dostaje za dużą dawkę powietrza.

    Kolego piszesz głupoty.

    Lekarstwem jest mapa gazu odpowiednia.
  • Level 8  
    Jutro ponownie do gazownika. Poproszę o sprawdzenie listwy i reduktora.
  • Moderator of Cars
    goral777 wrote:
    Kolego spróbuj zdjąć rurę, która dochodzi do filtra powietrza od strony zewnętrznej (ta część która zasysa powietrze z zewnątrz). Jak ją zdejmiesz postaraj się zmniejszyć dopływ powietrza do filtra, np. przez załamanie jej jakieś 1/4 wlotu. Jeśli się poprawi i będzie OK to wniosek że dostaje za dużą dawkę powietrza.
    Jak dla mnie to podchodzi pod szkodliwą poradę... nawet jakby to była instalacja podciśnieniowa, gdzie mogło by to coś zmienić i tak jest to druciarstwo.

    cichorek87220 wrote:
    Pojechałem do drugiego, ten przynajmniej przejechał się z podłączonym kompem i wyszło. Termostat walnięty, jeżdżę na 2 kreskach więc i temperatura w reduktorze niewielka.
    Jeśli długo tak jeździłeś to masz reduktor do regeneracji. Problem może być też spowodowany sposobem montażu reduktora.
  • Level 20  
    tzok wrote:
    Problem może być też spowodowany sposobem montażu reduktora.


    Możesz rozwinąć tok myślenia?
  • Moderator of Cars
    Jeśli reduktor jest zamontowany równolegle do ściany grodziowej to zdarza się, ze podczas hamowania spada ciśnienie gazu lub wręcz przeciwnie - silnik jest zalewany gazem.

    Inna kwestia - czy jak wysprzęglisz ale NIE wciśniesz hamulca to też zgaśnie?
  • Level 20  
    tzok wrote:
    Jeśli reduktor jest zamontowany równolegle do ściany grodziowej to zdarza się, ze podczas hamowania spada ciśnienie gazu lub wręcz przeciwnie - silnik jest zalewany gazem.

    Inna kwestia - czy jak wysprzęglisz ale NIE wciśniesz hamulca to też zgaśnie?


    Co to ma do rzeczy w instalce IVgen? W I czy IIgen to się zgodzę.
  • Moderator of Cars
    IV generacja niby powinna w tej sytuacji przełączyć na benzynę... ale silnik może zgasnąć zanim sterownik zareaguje.
  • Level 20  
    W tym przypadku należy wykonać diagnostykę instalki od czego występuje problem. Sprawdziłbym czy valdki się nie rozkalibrowały.
  • Moderator of Cars
    Reduktory IV generacji nie reagują na siły inercjalne, a jeśli nawet to w nieznacznym stopniu.
    Problemem może być prędzej to że jest ustawione wysokie ciśnienie na reduktorze a po hamowaniu silnikiem rośnie jeszcze bardziej i valteki nie dają rady się otworzyć przy krótkich czasach wtrysku.
  • Level 43  
    ociz wrote:
    Problemem może być prędzej to że jest ustawione wysokie ciśnienie na reduktorze

    Podczas hamowania silnikiem , wtryski sa wyłączane co powoduje wzrost ciśnienia, bo reduktor du.... a.
  • Level 8  
    Uwaga !

    Jestem po wymianie membrany w reduktorze. Gazownik potwierdził, że uszkodzona i została wymieniona w ramach gwarancji. Co ciekawe instalacja jeszcze nie ma roku :| .

    NIESTETY !!!
    Pojechałem w trasę i TO SAMO.

    Małe podsumowanie
    , aby nastąpiło wyłączenie silnika muszą być następujące warunki:

    stała prędkość ok. 85-100 km/h (jednostajna jazda np. przez 2-3 minuty), hamowanie np. dojeżdżam do zjazdu z autostrady i rozsprzęglanie, aby zredukować bieg iiii.... autko gaśnie.

    Mój sposób to spuszczenie nogi z gazu i wyhamowywanie silnikiem, aż obroty spadną do ok. 1300 i dopiero sprzęgło. Wtedy wskazówka opada gwałtownie ale szybko się podnosi.

    Na benzynie nie ma problemu, jeździłem kilka dni, jak reduktor był w reklamacji.

    Ponieważ listwa wtrysków jest całkiem z przodu(na wysokości zatrzasku do klapy) zastanawiam się, czy to nie jest tak, że przy 90 km/h i przy -2 stopniach nie spada za szybko temperatura gazu w tym miejscu. W końcu to wszystko jest zaraz za grilem. :?: :?:

    Nie wiem naprawdę co jest grane :cry: .
  • Level 8  
    Kolejny news,

    wczoraj miałem trochę czasu, aby zająć się autkiem.
    Okazało się, że nie muszę jechać w trasę. Wystarczy, że przytrzymam 2 tys. obr. przez np. minutę i puszczę pedał gazu. Wskazówka obrotomierza leci na łeb na szyję, przez moment próbuje odbić(oscylacyjnie), dławi się silnik i gaśnie.

    Koledzy powyżej wspominali coś o podciśnieniu. Zatem zdjąłem wężyk podciśnienia od kolektora i powtórzyłem w/w czynności i auto NIE GAŚNIE. Wskazówka opada łagodnie, jak na benzynie, ale wszystko chodzi git. Natomiast, jeżeli zatkam palcem króciec to silnik zaczyna się dławić i gaśnie. Tak jak wcześniej opisywałem. Wygląda na to, że sprawa związana jest z podciśnieniem?? Ale nie jestem mechanikiem.
  • Level 20  
    Sprawdź czy z reduktora przez podciśnienie ulatnia się gaz, bo możliwe, że tak jest i silnik moze być zalewany.
  • Level 8  
    Witam wszystkich, którzy chcieli mi pomóc.

    Problem rozwiązany !
    Powodem nie był ani reduktor, ani membrana tylko nieprawidłowo przeprowadzony montaż niezgodnie ze specyfikacją producenta( za długie węże, nawierty w niewłaściwych miejscach i kiepska lokalizacja reduktora). Po przebudowie instalacji i aktualizacji softu auto chodzi jak złotko. Oczywiście załatwiłem wszystko w warsztacie partnerskim firmy AC (musiałem pojechać aż do Brodnicy-warto było), a przy okazji pożegnałem definitywnie firmę, która pierwotnie montowała mi instalację i zawaliła sprawę(już mam swoje zdanie na ten temat).
    Wnioski: bądźcie ostrożni w doborze warsztatu.

    Zamykam temat.