Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

lenco tab-1011 - Tablet zawiesza sie na ekranie startowym

dark41 31 Sty 2013 15:02 11529 12
  • #1 31 Sty 2013 15:02
    dark41
    Poziom 11  

    witam

    mam problem z tabletem tablet mi się zawiesił nie raz się to zdarzało wtedy zawsze igłą z boku robiłem reset i tablet się wyłączał i włączał ale teraz gdy zrobiłem rest tablet się już nie włączył gdy próbuje go włączyć normalnie guzikiem włącza się ale zawiesza się na ekranie startowym z napisem lenco i nie reaguje na guziki dopiero gdy nacisnę reset wyłącza się. Dodam że jak jest zawszony ekran co chwile miga normalnie zawsze jak się uruchamiał ekran startowy raz mignął i tablet uruchamiał się. Ktoś spotkał się z tym problemem, jak się robi w nim twardy reset?

    Tablet lenco tab-1011 8gb 10 cali
    android wersja chyba 2.3.1


    pozdrawiam

    -1 12
  • #2 31 Sty 2013 17:13
    cyferblat
    Poziom 23  

    Trzeba na nowo wgrać Androida .

    0
  • #3 31 Sty 2013 21:11
    dark41
    Poziom 11  

    Czym go wgrać i gdzie znajdę soft?

    0
  • #4 01 Lut 2013 06:35
    Freddy
    Poziom 43  

    ... który jest niestety niedostepny
    Sprawdź, jaki masz procesor, bo nie pamietam. W wersji TAB-811 nie było problemu, bo był RK2918 i kilka obcych softów pasowało do niego.

    0
  • #5 01 Lut 2013 15:01
    dark41
    Poziom 11  

    W internecie pisze że ten model ma Procesor: 1 GHz (RockChip RK 2918)


    Gdzie znajdę poradnik krok po kroku jak wgrać nowy soft do tabletu?
    Czy przy wgrywaniu androida nie ważny jest model tabletu tylko procesor, jak to jest na 99% mam RockChip RK 2918 na pudełku od tabletu tylko pisze cpu 1ghz ale na stronie z tym modelem pisze że to jest RockChip RK 2918.

    Dodano po 2 [godziny] 26 [minuty]:

    Udało mi się wykryć tablet w Rockchip_Batch_Tool_v1.5 ale nie wiem jaki rom wgrać, gdzie znajdę jakiś najlepiej uniwersalny rom do rk2918.

    0
  • #6 01 Lut 2013 16:13
    Freddy
    Poziom 43  

    dark41 napisał:
    W internecie pisze że ten model ma Procesor: 1 GHz (RockChip RK 2918)


    Gdzie znajdę poradnik krok po kroku jak wgrać nowy soft do tabletu?
    Czy przy wgrywaniu androida nie ważny jest model tabletu tylko procesor, jak to jest na 99% mam RockChip RK 2918 na pudełku od tabletu tylko pisze cpu 1ghz ale na stronie z tym modelem pisze że to jest RockChip RK 2918.

    Dodano po 2 [godziny] 26 [minuty]:

    Udało mi się wykryć tablet w Rockchip_Batch_Tool_v1.5 ale nie wiem jaki rom wgrać, gdzie znajdę jakiś najlepiej uniwersalny rom do rk2918.

    Poszukaj pliku XTEAM 3.1.rar mnie zadzaiłał na TAB-811 - procesor RK2918, ekran 8"

    -1
  • #7 01 Lut 2013 17:03
    dark41
    Poziom 11  

    A do flashowania używałeś Rockchip_Batch_Tool bo próbowałem jakiegoś romu custom pod rk2918 ale wyskakiwał błąd "LOAD firmware failed".

    wgrałem jakiś rom od xteme 3.1 dzięki RKandroidtool v1.29 przez Rockchip_Batch_Tool nie dało rady ale on miał jakieś tylko 9mb było tylko boot.img kernel.img i parametri.img i teraz tablet uruchamia się pisze jakby zamazany obraz xteme i dalej jest czarny obraz z migającymi kreseczkami. Brakuje chyba jeszcze recovery.img i system.img bo w innych romach ten plik jest największy, mam jeszcze pytanie czy plik recovery.img zmienia coś w recovery mode troche obawiam się czy jak go wgram to już nie wejdę w recovery mode.

    0
  • #8 01 Lut 2013 19:10
    Freddy
    Poziom 43  

    dark41 napisał:
    A do flashowania używałeś Rockchip_Batch_Tool bo próbowałem jakiegoś romu custom pod rk2918 ale wyskakiwał błąd "LOAD firmware failed".

    wgrałem jakiś rom od xteme 3.1 dzięki RKandroidtool v1.29 przez Rockchip_Batch_Tool nie dało rady ale on miał jakieś tylko 9mb było tylko boot.img kernel.img i parametri.img i teraz tablet uruchamia się pisze jakby zamazany obraz xteme i dalej jest czarny obraz z migającymi kreseczkami. Brakuje chyba jeszcze recovery.img i system.img bo w innych romach ten plik jest największy, mam jeszcze pytanie czy plik recovery.img zmienia coś w recovery mode troche obawiam się czy jak go wgram to już nie wejdę w recovery mode.

    Mało, powinien mieć około 160 - 200MB.
    Powinny być pliki .img :
    boot
    kernel
    misc
    recovery
    system

    Szukaj obrazów do Mediacom Smartpad 810.
    Jeśli masz jakiś ftp pod ręką, mogę Ci przesłać około 170MB.

    0
  • #9 01 Lut 2013 20:43
    arnoldziq
    Moderator Programowanie

    Freddy napisał:
    Szukaj obrazów do Mediacom Smartpad 810.
    Jeśli masz jakiś ftp pod ręką, mogę Ci przesłać około 170MB.

    Proponuję podzielić na 25MB archiwa i wstawić tutaj. Albo jak masz konto na chomiku, to wstaw tam a ja ściągnę i podzielę.

    0
  • #10 02 Lut 2013 09:13
    Freddy
    Poziom 43  

    Nie używam chomika , bo nie chcę mieć wirusa, albo spyware :) :D
    Proszę bardzo, poniżej są pliki. W pliku aktualizacja podałem sposób instalacji, a następnie poprawkę jakiej należy dokonać, aby poprawnie wszystko działało.
    Poniższy soft działał prawidłowo z Lenco TAB-811, opartym na procesorze RK2918.


    Nie odpowiadam za błędy spowodowane powyższym softem, oraz nieumiejętnym jego instalowaniem.
    Przypominam, że nie jest to oryginalny soft do tabletu Lenco, ale jedynie działający zamiennik !
    Wszelkie zmiany należy robić dokładnie według opisów z zamieszczonego pliku Instalacja.rar, oraz ściśle według komunikatów z programu RK29update.

    0
  • #11 01 Mar 2014 14:13
    Thelesfor
    Poziom 2  

    Witam.poniewaz nie znalazełm tematu o cooltab70 zapytam tutaj .Lenco cooltab 70 ver.1.1 w ustawieniach pisze tab704 problem j/w tylko obrazek z robocikiem i wisi,moge sobie wejsc w recovery 3e i tyle w factory reset jest YES-delete all user data po właczeniu-E:failed to mount . Mam drugi taki sam sprawny czy można cos wykombinowac ?Z góry dziekuje za jakies porady.

    0
  • #12 01 Mar 2014 14:19
    Freddy
    Poziom 43  

    Thelesfor napisał:
    Witam.poniewaz nie znalazełm tematu o cooltab70 zapytam tutaj .Lenco cooltab 70 ver.1.1 w ustawieniach pisze tab704 problem j/w tylko obrazek z robocikiem i wisi,moge sobie wejsc w recovery 3e i tyle w factory reset jest YES-delete all user data po właczeniu-E:failed to mount . Mam drugi taki sam sprawny czy można cos wykombinowac ?Z góry dziekuje za jakies porady.

    Niestety z Cooltabami jest problem. Próbowałem kilkanaście różnych i nici.
    Soft nie jest dostępny, a procesor to Allwinner A13, bardzo ciężko będzie coś dopasować.
    Na jednym z zagranicznych for piszą:
    Cytat:
    Do not request firmware for A13's, it makes no sense at all to do so.

    1. We share all the roms we have on the roms section
    2. All A13's look the same , different hardware inside , we can NOT ID YOUR TABLET
    3. We can not help you with finding firmware
    4. We're sorry, the only thing there is, is to contact your reseller for proper firmware

    CONTACT YOUR RESELLER

    Niestety jest to prawda.

    0