Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Samsung Galaxy s2 - Problem z bateria

krystian5010 31 Sty 2013 15:03 2955 6
  • #1 31 Sty 2013 15:03
    krystian5010
    Poziom 7  

    Witam. Mam problem z moim galaxem chodzi o to że telefon naładowany do 100procent jest ok. Jednak po pewnym użytkowaniu zazwyczaj jak wrócę ze szkoły jest baterii około 70procent to nagle wyłącza się sieć ekran mruga i telefon się wyłącza.po włączeniu jest prawie zawsze 1procent lub nie więcej niż 10 i czynnośc się powtarza coś jakby zwarcie.Nie mam pojęcia co się mogło wydarzyć.Jedyne co mi przychodzi na myśl że woda mogła się dostać.

    0 6
  • #2 31 Sty 2013 15:13
    gruktel

    Poziom 32  

    Sprawdź czy to samo sie dzieje na innej baterii ładowarce potem rozkręć i sprawdź czy nie ma śladów wilgoci na pcb.

    0
  • #3 31 Sty 2013 15:14
    elliott
    Poziom 21  

    Jeśli chcesz się dowiedzieć co mu jest dokładnie najprościej podłączyć pod zasilacz(lab) i zobaczyć jaki jest pobór prądu, jeśli nie masz podłóż inną baterie. To tak na początek.

    0
  • #4 31 Sty 2013 15:14
    krystian5010
    Poziom 7  

    Ładowarki mam 3 więc odpada. Ok sprawdze baterie.

    0
  • #5 31 Sty 2013 15:15
    elliott
    Poziom 21  

    Nie chodzi o ładowarkę tylko o zasilacz labolatoryjny.

    0
  • #6 31 Sty 2013 15:22
    krystian5010
    Poziom 7  

    Tak ale gruktel pisał coś o ładowarce.

    0
  • #7 11 Cze 2013 23:22
    norman1987
    Poziom 9  

    Mam podobnie. 30% mrugnie ekran, zawiesza się telefon, wyłącza się, podłączam do ładowarki a tu 70%. Co to może być ?

    1