Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Sony Ericsson Xperia Neo V - Akcesorium nieobsługiwane.

szprota4 01 Feb 2013 17:07 1968 1
  • #1
    szprota4
    Level 11  
    Witam

    Widziałem już podobne tematy jak ten, tyle że w tym przypadku mam problem z podłączeniem telefonu do jakichkolwiek głośników zewnętrznych, przez Jack 3,5. Swoją drogą ... kable są dobre, telefon wykrywa normalnie każde słuchawki jakie do tej pory podłączałem także I/O Jack jest dobre. Telefon mam pół roku i chodzi jak trzeba, lecz nie wiem co mam zrobić żeby podłączyć telefon pod głośniki np 2.1, zawsze muzyka leci przez głośnik od telefonu i komunikat "akcesorium nie jest obsługiwane", bardzo rzadko się zdarza, równie dobrze można powiedzieć wogóle wyłapuje po delikatnym podłączeniu kabla do tel. i kombinowaniu z ruszaniem wtyczki w lewo albo w prawo. Ma ktoś jakieś pomysły? testowałem chyba z 3 kable i na żadnym nie łapie (telefon - głośniki), a laptop - głośniki 2.1 wzorowo działa. Nie mam pojęcia co robić :/
  • #2
    slawek8720
    Level 9  
    Cześć, widzę że temat rzeka. Moim skromnym zdaniem to w większości nie jest wina słuchawek a systemu. A oto dowód:
    Zakupiłem sony Xperia m, byłem z niej zadowolony, wszystko hulalo jak dla mnie wzorowo, podłączyłem do wzmacniacza i grało, zwykle słuchawki grały, oczywiście te oryginalne tez. Wszytko się skiepscilo po aktualizacji androida. Działają tylko oryginalne słuchawki (a do tego telefon muli i jest beznadziejna klawiatura do pisania przeciagnieciami).
    Pan z pomocy technicznej wyraził swoje ubolewanie z powodu mojego niezadowolenia i poradził na przypadłość słuchawek zainstalować smart connect co o dziwo pomogło. Zaczął działać sprzęt grający i zwykle słuchawki (za wyjątkiem tych od Nokii ale tam jak wiecie jest inna przypadłość). Ponieważ telefon ten aby nie stracić do niego cierpliwości wymaga co jakiś czas przywrócenia ustawień fabrycznych, ponowny trick ze smart connectem juz nie przeszedł. Przykre ale prawdziwe. Nie znalazłem rozwiązania tego tematu. Jeśli ktoś to zrobił to ja chętnie posłucham jeszcze muzyki przez lepsze słuchawki ;-)