Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

stary komputer dziwne objawy

area51 01 Lut 2013 20:44 1452 14
  • #1 01 Lut 2013 20:44
    area51
    Poziom 15  

    Zmuszony jestem pracować na starym komputerze który niby działa, ale nie do końca komputer to celeron 2,80Ghz pamięć 1,75Gb płyta P4VT8+ Grafika zabytkowa geforce mx 440 x8 dysk 80 bez bad sektorów. Problem polega na tym że filmy nie idą normalnie tylko są zamulone jakby po klatkowo głos idzie dobrze i w pewnym momencie wywala komunikat Wtyczka Adobe Flash uległa awarii lub się restartuje wgrywałem nowe sterowniki do grafiki nowy Adobe Flash system xp sp3 bez wirusów sprawdzony nodem32. Co to może być?
    stary komputer dziwne objawy stary komputer dziwne objawy stary komputer dziwne objawy

    0 14
  • #2 01 Lut 2013 20:46
    predom
    Poziom 26  

    Przetestuj RAM programem Memtestx86.

    0
  • #3 01 Lut 2013 21:07
    blind227
    Poziom 17  

    Filmy które oglądasz w przeglądarce czy pliki avi ?
    Ja ostatnio na zleceniu miałem podobne objawy i okazało się że dysk umierał.
    Czy przy tej konfiguracji komputer kiedyś działał normalnie czy zawsze tak było ?

    0
  • #4 01 Lut 2013 21:26
    Bródka
    Poziom 39  

    area51 napisał:
    dysk 80 bez badów

    Pokaż screen z Crystal Disk Info
    area51 napisał:
    Problem polega na tym że filmy nie idą normalnie tylko sa zamulone jakby po klatkowo

    Filmy w flash ?
    Na jakich przeglądarkach próbowałeś te filmy oglądać ?
    Adobe aktualny ?

    0
  • #5 02 Lut 2013 16:22
    area51
    Poziom 15  

    Filmy które oglądam w przeglądarce, pamięć sprawdzałem memtestem jest ok
    stary komputer dziwne objawy

    0
  • Pomocny post
    #6 02 Lut 2013 17:32
    Bródka
    Poziom 39  

    Podczas oglądania filmów jakie masz obciążenie procesora ?
    Bo twój celeron raczej do wydajnych nie należy i może nie dawca rady z flashem

    0
  • #8 02 Lut 2013 18:18
    area51
    Poziom 15  

    zasilacz i proces stary komputer dziwne objawy stary komputer dziwne objawy

    0
  • Pomocny post
    #9 02 Lut 2013 18:29
    wariato
    Poziom 43  

    Zwyczajnie za słaby procesor do obsługi flasha. Mój znajomy miał podobny problem, miał Celerona 2.0GHz i filmiki na YT nawet na 360p się zacinały, nie wspominam o różnych przeglądarkowych playerach typu tvnplayer bo tam to już tragedia była. Widać po użyciu procesora które się prawie cały czas 100%.

    0
  • #10 02 Lut 2013 20:16
    swiercm
    Moderator na urlopie...

    Kolega Wariato ma całkowitą rację (miałem/mam wymontowany Celeron 2.0 Northwood), niemniej jednak ja jak to ja, muszę wtrącić jeszcze swoje 3 grosze.

    Warto zmierzyć w zasilaczu napięcia:
    https://www.elektroda.pl/rtvforum/topic1199202.html

    Druga sprawa. Zmień procesor na inny (nie wiem jaką masz płytę główną, więc ciężko tutaj pomóc - myślę że na minimum Pentium IV Northwood 2,4GHz (taki, jak mój))
    Poprawa będzie ogromna i YT będzie trochę lepiej chodził.

    0
  • #11 02 Lut 2013 20:51
    area51
    Poziom 15  

    płyt to P4VT8+ myślę że ten procesor powinien na niej zaskoczyć
    PROCESOR PENTIUM 4 2,80/ 512/ 800 HT socket 478 OZNACZENIE PRODUCENTA:SL6WJ stary komputer dziwne objawy

    0
  • #13 02 Lut 2013 21:02
    area51
    Poziom 15  

    no zasilacz nie jest cudowny ale nie kupie nowego bo chyba juz nie produkuja do takich zabytków a na allegro moge trafić na jeszcze gorszego śmiecia i kasa w błoto choć procesor z przesyłka kosztuje 22zł zasilacz pewnie tez w podobnej cenie nie chce dokladac kasy do grata kupie tylko procesor a jak spłonie to niech sie pali wielkim ogniem w końcu to komputer teściowej ;-)

    0
  • #15 11 Paź 2014 16:25
    area51
    Poziom 15  

    Ok, więc tak: zasilacz zmieniłem, nic nie pomogło, zmieniłem też procesor na P4 3.0 i jest trochę lepiej, więc jak tu pisał kolega wariato słaby procesor po prostu.

    0