Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Intel Core 2 Quad Q8300 - Czy ten procek dziwnie się grzeje ;/

02 Feb 2013 15:56 2355 5
  • Level 12  
    Witam!

    Mój problem dotyczy procka Intel Core 2 Quad Q8300. Mianowicie moim zdaniem on się grzeje. Nie dawno zainstalowałem GTA IV i komputer ledwo ciągnie te grę, ale wg menedżera zadań jego użycie, na wszystkich rdzeniach, przy grze wynosi około 70%.

    Kiedyś czyściłem komputer, zdjąłem radiator zerknąłem na procka... wszystko było w porządku, ale przy pierwszym uruchomieniu po kilku minutach grania komp wyłączył się... okazało się ze to przez przegrzanie. Jeszcze raz zdjąłem radiator z wentylatorem wyjąłem i jeszcze raz ostrożnie włożyłem procka. Pomogło, nie wyłączył się znowu. Wg Core Temp temperatura sięga 90°C, a wg SpeedFana 70°C.
    Nawet włączając obciążenie na OCCT sam przestaje testować bo temperatura przekracza granice... OCCT wyłącza obciążenie, ale przecież gra nie...

    Pasta na radiatorze i procku już wyschła, ale w poniedziałek ją zmienię.
    Nie wiem czy wcześniej też tak było, ale gdyby się przegrzał to komp się wyłączy nie?

    Bardzo się tym martwię i irytuje mnie to...

    Pozdrawiam Intel Core 2 Quad Q8300 - Czy ten procek dziwnie się grzeje ;/
  • Level 17  
    słusznie się kolega martwi-ja martwiłem się jak miałem 65 stopni-nowa pasta,tylko oczyścić porządnie powierzchnie rdzenia i radiatora.


    Pisownia łaski korekty się doprasza. [M]
  • Level 12  
    Ha! Tak jak podejrzewałem, ale w poniedziałek będę miał już pastę i wszystko wyczyszczę i się zobaczy... ;D
  • Level 9  
    Tylko nałóż jej odpowiednią ilość, raz dałem zbyt dużo to temperatury były tak wysokie, że uniemożliwiało to użytkowania PC.
  • Level 39  
    Jeśli chodzi o sposób nakładania pasty to polecam dać bardzo malutką kropeczkę i delikatnie ostrym nożykiem rozsmarować po powierzchni procesora.
  • Level 12  
    Dostałem taką białą paste (dziwną) dałem trochę, a później więcej... ale temperatury są już w porządku... grzeje mi się tylko AUXTIN.