Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Pralka Polar PDN885 program normalny a działa jak specjalny ?!

k13m 02 Lut 2013 20:22 3018 7
  • #1 02 Lut 2013 20:22
    k13m
    Poziom 7  

    Na wstępie pragnę powitać wszystkich forumowiczów. Choć to moje pierwsze pytanie muszę powiedzieć, że jestem stałym czytelnikiem na forum elektrody i juz nie raz porady tu zawarte nakierowały mnie na rozwiązanie moich problemów technicznych. Tym razem nie mogąc znaleźć rozwiązania postanowiłem zadać pytanie. Kupiłem używana pralkę PDN885, która miała być w 100% sprawna. Niestety po nastawieniu prania np. na 3 program w momencie wylania wody pralka stawała (ponadto pralka do prania pobierała za dużo wody). Rozwiązałem ten problem dzięki poradom na forum. Przeczyściłem połączenie od bębna do hydrostatu - był faktycznie zamulony). Od tej pory jest dużo lepiej. Pralka nie bierze tyle wody no i nie zatrzymuje się podczas płukania przy każym wylaniu wody. Problem mój polega jednak na tym, że pralka na programie normalnym np na 3 czy 4 (pranie bawełny) zachowuje się tak jaby to był program specjalny (syntetyk czy wełna). Po wypraniu zatrzymuje się tzn. nie wylewa wody i nie przechodzi do płukania. Dopiero jak wcisnę "automatyczne przejście na odwirowanie lub odpompowanie" pralka idzie dalej tj. wypompowuje brudna wode i zaczyna płukać. Ponadto obroty przy wirowaniu są słabe myślę, że takie jak przy syntetykach tj. 400 obr/min. Co może byc tego przyczyną ? Czy ktoś coś źle powpinał ? czy może trzeba sprawdzić jakieś połaczenia (styki) ? Być może jest to feler,z którym ktoś miał do czynienia. Będę wdzięczny za wszelkie porady i wskazówki. (Jutro sprawdzę jak pralka działa na programie specjalnym (6, 7) może będzie odwrotnie i pralka będzie przechodzic do płukania bez mojej ingerencji i wywiruje na 800 ? ).

    1 7
  • #2 02 Lut 2013 21:12
    Paw_el

    Specjalista AGD

    Witam.
    Nie masz przypadkiem wciśniętego przycisku "namaczanie"?

    0
  • #3 02 Lut 2013 21:55
    k13m
    Poziom 7  

    Dzięki za zainteresowanie tematem. Nie nie mam włączonego namaczania jedyne co mam wciśnięte przy programie 4 to przycisk włączający pralkę. Jeżeli w momencie wirowania wcisnę "wyłączanie odwirowywania" a później ponownie go wcisnę to mam wrażenie, że obroty jakby sie trochę zwiększają ale to i tak nie jest 800. No i mam jeszcze jeden dziwny objaw programator po zakończeniu wirowania nie przechodzi do stopu (cały czas słychać pracę programatora - takie tykanie). Normalnie programator po zakończeniu cyklu powinien się chyba wyłaczyć. Gdzieś wyczytałem, że wyczyszczenie styków tych od wyłączania wirowania może pomóc więc przed następnym praniem spróbóję. (Prania mam dużo bo juz trzeci tydzień serwis Amici naprawia mi pralkę w ramach gwarancji. Nie mogłem już dłużej czekać i kupiłem awaryjnie używanego Polara).

    0
  • #4 03 Lut 2013 10:31
    k13m
    Poziom 7  

    Witam ponownie. Dziś zrobiłem kolejne pranie (para spodni + 4 koszule) i oto jak wyglądał cały cykl:
    Skok 16 - pranie zasadnicze program 4, temp.40 st.Cel.
    Skok 17 do 20 - pranie bez komplikacji pralka pobrała wodę (parę razy dobierała), kręci prawo lewo, temp. OK
    Skok 21 – koniec prania zasadniczego tutaj się program zatrzymuje – muszę wcisnąć przycisk „automatyczne przejście na odpompowanie” wówczas pralka odpompowuje brudna wodę i staje. Aby przejść do skoku 22 muszę programator przestawić ręcznie o jeden skok do przodu.
    Skok 22 - pompka
    Skok 23 - płukanie I - po tym program się zatrzymuje - muszę przestawić ręcznie
    Skok 24 - pompka
    Skok 25 - wirowanie - czasami jest czasami brak
    Skok 26 - płukanie II - po tym program się zatrzymuje - muszę przestawić ręcznie
    Skok 27 - pompka
    Skok 28 - wirowanie - czasami jest czasami brak
    Skok 29 - płukanie III - po tym program się zatrzymuje - muszę przestawić ręcznie
    Skok 30 - pompka
    Skok 31 - wirowanie - czasami jest czasami brak
    Skok 32 - płukanie IV (ostatnie) - po tym program się zatrzymuje - muszę przestawić ręcznie
    Skok 33 - pompka
    Skok 34 - wirowanie – na ogół jest ale nie jest to 800 obr/min (obroty podobne do tych co po płukaniu I-III, ograniczenie wirowania do 400 nie jest włączone)
    Skok 35 i 36 tutaj mam w dalszym ciągu wirowanie razem z pompowaniem
    Skok 37 – przestaje wirować ale programator cały czas pracuje (tyka), ani się nie wyłącza ani nie przechodzi dalej.

    Więc jest problem z przejściem na odpompowanie wody i problem z obrotami przy wirowaniu (jak jest więcej prania to problem z wirowaniem jest na całego - nie wiruje). Wczoraj wyczyściłem filtr oraz cały układ od bębna do hydrostatu (było tam wiele szlamu - wężyk do hydrostatu miał prześwit zamiast jakiś 6mm tylko 2mm). Samego hydrostatu nie sprawdzałem (pralka ma co prawda dobre kilka lat ale była bardzo mało urzywana - w środku wszystko wygląda jak nowe). Dziś rzuciłem okiem na płytkę modułu ale ona równiez wygląda OK.
    Dzisiaj jeszcze raz przeczyszczę układ przed hydrostatem (być może jakieś pozostałości z np bębna sie tam dostały) przy okazji sprawdze hydrostat poprzez dmuchnięcie w wężyk oraz sprawdze opór na stykach 11 i12. W następnym kroku sprawdzę kondensator, który może mieć wpływ na obroty przy wirowaniu.
    Co wg Was może być przyną moich problemów z pralką co sprawdzić i co może mieć wpływ na odpompowywanie i oboty przy wirowaniu ?

    0
  • #5 03 Lut 2013 13:16
    Gobro
    Poziom 28  

    Trzeba sprawdzić silnik pompy czy nie jest zużyty (duży luz na wirniku) bo on może robić takie zamieszanie.

    0
  • #6 03 Lut 2013 15:51
    k13m
    Poziom 7  

    Czy chodzi o silniczek w pompce ? Generalnie pompka działa woda jest wylewana tylko problem jest z wystartowaniem pompki - pompka nie dostaje sygnału z programatora bo programator przed pompowanie staje.
    Sprawdziłem jeszcze raz wężyk, który idzie do hydrostatu - czysty jak łza. Jak w niego dmuchnąłem to hydrostat pyknął dwa razy jak przestałem dmuchać znowu pyknął - więc raczej ok. Sprawdziłem wizualnie kondensator - wydaje się być również ok choć wiem że to nie wygląd o tym decyduje. Zastanawiam się czy z programatorem jest wszystko OK ? Jak program dochodzi do wypompowania to programator przestaje pracować wtedy wystarczy, że lekko palcem przyłorzę troche siły i programator rusza (nie muszę nawet przeskakiwać o jeden skok pracy programatora). Czy to wina silniczka programatora czy programator nie dostaje jakiegoś sygnału ??? Czy można coś sprawdzić pod tym kątem w programatorze ? Dziwne jest to, że tylko przy pompowaniu programator staje.

    1
  • #7 03 Lut 2013 16:04
    ~wac
    Poziom 20  

    U mnie tak było.Okazało się ,że są powypalane styki w programatorze. Założyłem nowy i hula już dobre 4 lata.

    0
  • #8 03 Lut 2013 17:14
    k13m
    Poziom 7  

    Czy po wyjęciu programatora jest możliwość sprawdzenia czy jakieś styki są nadpalone ?

    Dodano po 51 [minuty]:

    Nie czekając na odpowiedź. Wymontowałem programator (stan wizualnie idealny - pralka była bardzo mało urzywana)

    Pralka Polar PDN885 program normalny a działa jak specjalny ?! Pralka Polar PDN885 program normalny a działa jak specjalny ?!

    0