Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Rowenta es 180/f - nie grzeje wody

andrzej.nowacki1 02 Lut 2013 20:54 2472 8
  • #1 02 Lut 2013 20:54
    andrzej.nowacki1
    Poziom 13  

    ekspres jak w temacie i problem takie, że nie grzeje wody. Gdzie szukać przyczyny?
    z góry dziękuję,

    0 8
  • #2 06 Lut 2013 08:45
    tomski
    Poziom 2  

    Miałem podobne objawy,wymieniłem diode znajdującą się za przekaznikiem,wszystko wróciło do normy.Druga przyczyna to czujnik temperatury,może z nim coś nie tak?

    0
  • #3 06 Lut 2013 12:53
    andrzej.nowacki1
    Poziom 13  

    1.wszystkie diody sprawne.
    2. przekaźnik też sprawny.
    3. po włączeniu do prądu, obie diody czerwone mrugają na zmianę. Pompka od razu się załącza i mieli wodę w zbiorniku wody, podgrzewając ją i taki stan trawa cały czas.
    Na układzie jest naklejka CAFA0342 ale nic nie znajduję na ten temat więc to chyba nie nazwa tego 19nóżkowego układu.
    Czy ktoś wiec co to za układ faktycznie jest tam montowany?

    0
  • #4 06 Lut 2013 15:33
    tomski
    Poziom 2  

    A może dzwignia od spieniacza przełożona w drugie położenie.Ja też mam adagio,baruje się znim już drugi miesiąc,strzelił mi triak od elektrozaworu.W serwisie powiedzieli za całą elektronike ok.150 zł. już mi ręce opadają.

    0
  • #5 06 Lut 2013 23:28
    andrzej.nowacki1
    Poziom 13  

    o którym triaku mówisz?
    Dźwignia pary do mycia kubków w dobrej pozycji i jakie masz objawy Twojej usterki?
    Masz ten sam model co ja? Jeśli tak, to możesz opisać sposób pracy/wskazania diod gdy sprzęt sprawnie działa?

    0
  • #6 07 Lut 2013 08:57
    tomski
    Poziom 2  

    Witam , to jest pierwszy triak od strony kondensatorów smd .A sprawdz jeszcze czujnik temperatury,może z nim coś nie tak.Ja mam ten sam model,po przyciśnięciu przycisku zapala się dioda i pulsuje.Po osiągnięciu temperatury,przestaje migać i włącza się pompka.Czas pracy pompki ustawia się potencjometrem,po tym czasie pompa wyłącza się i gasną diody,ale gotowy jest do następnego parzenia kawy.Tyle co zdążyłem zaobserwować,w moim przypadku przydał by się drugi na części.wczoraj przy montażu pękł mi czujnik temp. i całkowicie padł,zero reakcji na cokolwiek.Już nie mam sił do niego,chyba przerobie go na przyciski.Pozdrawiam.

    0
  • #7 08 Lut 2013 20:22
    andrzej.nowacki1
    Poziom 13  

    tomski, a możesz mi jeszcze powiedzieć jak zachowuje się ekspres, gdy:
    1. wciśniesz przycisk pary, a dźwignia pary jest otwarta i/lub zamknięta?
    2. czy w jakiejś sytuacji, gdy ekspres jest sprawny, diody mrugają naprzemiennie? - bo ja mam taki stan i wtedy grzeje się elektrozawór i nic więcej się nie dzieje.
    3. czy podczas wstępnego grzania, gdy mruga dioda np. od kubka, podgrzewana jest główna grzałka (ile sekund), czy grzany jest elektrozawór (ten z wężykami)?
    4. czy gdzieś w necie jest dostępny, do kupienia schemat elektroniki tego ekspresu?

    0
  • #8 08 Lut 2013 21:47
    tomski
    Poziom 2  

    Umnie gdy wcisnąłem przycisk pary -dzwignia zamknięta to miga dioda od pary,a chyba gaśnie dioda od kubka.Elektrozawór nie działa ponieważ spalony mam triak od niego.Czas grzania to ok. 30-40 sek. elektrozawór nie jest przy tym grzany,teraz też nie wiem ponieważ uszkodzony mam termistor.Przeszukałem neta i nie znalazłem żadnego schematu,a koszt nowej elektroniki to 150 zł.

    0
  • #9 06 Wrz 2013 17:21
    krzysio007
    Poziom 15  

    Wiem, że po długim czasie, ale potrzebowałbym wsad istniejącego w module pic-a.
    Dzięki i pozdrawiam.

    0