Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Abit IP35 - Zwarcie przy uruchomieniu.

baton_3 02 Lut 2013 22:09 1572 4
  • #1 02 Lut 2013 22:09
    baton_3
    Poziom 8  

    Witam. Mam problem prawdopodobnie z płytą główną, jednostka zawsze była pod prądem, odłączyłem na jakiś czas listwę, podłączyłem i zbuntowała się, a mianowicie zaczęła głupieć jakbym miał zwarcie przy samym włączniku -Na moim zasilaczu są zabezpieczenia i po paru próbach kończy(jak na zamieszczonym filmie), ale na gorszym próbuję cały czas. Poza tym karta g. sprawdzona i zasilacz też w porządku. Dodam tylko, ze załączają się wszystkie wentylatory jak przy normalnej próbie rozruchu (tylko przez impulsy), odłączając co raz więcej komponentów analogicznie robi mniej zaskoków energii i nagrzewa się tylko mostek północny przy przetrzymaniu; czy to może być objawem uszkodzonego BIOSa, bo z wyjętą kością zachowuje się tak samo i nie wiem czy warto się zabawić w wymianę? Z góry dzięki za przemyślenia.

    Pozostałe podzespoły:
    CPU: E6750
    Zasilacz Chieftec CFT-560-A12S

    0 4
  • #2 12 Lut 2013 10:19
    conan02

    Poziom 29  

    Jeśli się mocno grzeje mostek północny przy próbach rozruchu to on jest przyczyną problemu. Wyjmij procesor, pamięci i wszystkie karty ze slotów, potem uruchom samą płytę główną z zasilaczem. Może być problem z zasilaniem procesora, np. przebity mosfet.
    BIOS zostaw w spokoju, nie tędy droga.

    0
  • #3 16 Lut 2013 20:41
    baton_3
    Poziom 8  

    Przede wszystkim dzięki za ruszenie tematu. Próbowałem i na samej płycie uruchomić, jednak to samo... dostrzegłem za to wyróżniający się mosfet przy mostku północnym (błyszczy się jak żaden inny i przygrzał kolorem płytę). Sprawdziłem go (tylko odlutowanie nóżek) przez https://www.elektroda.pl/rtvforum/topic185094.html i wygląda na sprawny.
    Abit IP35 - Zwarcie przy uruchomieniu. Abit IP35 - Zwarcie przy uruchomieniu.

    0
  • Pomocny post
    #4 18 Lut 2013 11:07
    conan02

    Poziom 29  

    Ten układ na zdjęciu to jest mostek południowy, jeśli to on sie grzeje to płyta do wymiany. Przegrzany mosfet pewnie jest w układzie stabilizacji napięcia zasilania do tego układu.
    Zdjęcie jest niewyraźne, ale mam podejrzenie, że kondensator elektrolityczny jest lekko podniesiony. Nie znam dokładnej topografii tego modelu płyty, może być zasilanie SB lub pamięci, bo sloty też są blisko.

    0
  • #5 18 Lut 2013 13:19
    baton_3
    Poziom 8  

    Oczywiście chodziło mi o mostek południowy, mój błąd zamieszania. Tak właśnie podejrzewałem, iż płyta będzie 'nieopłacalna' do naprawy i dziś kupiłem nową. Dziękuję za pomoc, temat uznaję za zamknięty.

    0
  Szukaj w 5mln produktów