Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Dysk IBM DHAA-2540 - czy da się coś zrobić?

14 Feb 2005 17:03 1893 20
  • Level 22  
    Witam.
    W/w dysk podłączam do laptopa Nec Versa - nie wykrywa go. Slychac tylko przy wlaczaniu, ze dysk startuje i rusza glowicami ale dalej przestaje dzialac (tależe się kręcą). Czy istnieje jakas możliwość naprawy tego uszkodzenia ?? (kontroler jest dobry, inny dysk działa bez zarzutu).
    Pozdrawiam.
  • Level 32  
    Witam

    A co na to BIOS? Widzi dysk czy nie? Przyjżyj się dokładnie złączu dysku. Może któraś z igiełek się odlutowała? A może dysk ma za dużą pojemność i komputer go nie wykryje? Możliwe jeszcze są złe ustawieni master/slave (zworki obok złącza danych [4] nie mają być ze sobą połączone).
  • Level 39  
    Co rozumiesz pod pojęciem przestaje działać?
    Sprawdź poprawność połączenia jak radzi kolega (czy jakiś pin nie jest "wyrzywiony" itp...)
    Sprawdź co mówi BIOS. Jeżeli masz inne dyski na taśmie - odłącz wszystko, zostaw tylko dysk.
    Spróbuj wklepać parametry ręcznie.

    =>Masster - dysk ma 540Mb, więc komputer raczej nie powinien mieć problemów z wykryciem
  • Level 22  
    Bios go nie widzi. Zworki ustawione na master. Dysk oryginalny z tego laptopa. Podłączam mniejszy 60 MB i ten działa poprawnie. Igiełki wszystkie przylutowane.
    Pozdrawiam.

    Dodano po 2 [minuty]:

    Po wklepaniu recznie paramterów laptop zawiesza się i nie reaguje na nic.
  • Level 32  
    To niestety z dysku możesz sobie zrobić lusterko. Wygląda to na uszkodzenie elekroniki, raczej nienaprawialne.
  • Level 22  
    Dzieki za zainteresowanie. Pokombinuje jeszcze co nie co.
    Pozdrawiam.
  • Level 13  
    Witam!
    Posiadam Dysk IBM Travelstar 4,3 GB i laptopa Compaq LTE 5300. Gdy podłączam dysk laptop wogóle go nie widzi, nawet nie pokazuje się ikonka na wyświetlaczu LCD pod matrycą. Myślałem, że to wina BIOSU, więc zrobiłem upgrade do wersji 7.32, która jak piszą na stronach HP obsługuje dyski powyżej 4 GB. Jak podłączam dysk 126 MB, to wszystko działa. Jak mogę sprawdzić co jest przyczyną, czy dysk, czy laptop? Nie wiem jeszcze dlaczeo zawsze długo się uruchamia, chodzi o moment do przejścia bootowania z dysku, lub dyskietki.
  • Level 32  
    holek125 :arrow: Dysk możesz podłączyć do zwykłego komputera w celu sprawdzenia musisz tylko zaopatrzyć się w przejściówkę 2,5" => 3,5" koszt mniejszy niż 20 zł na allegro. W ten sposób dowiesz się czy to dysk czy laptop.
  • Level 13  
    Masster :arrow: zrobiłem tak jak mówiłeś kupiłem przelotkę i podłączyłem dysk 2,5" pod PC, lecz tu nastąpiło moje zdziwienie, ponieważ:
    :idea: Dysk 4,3 Gb zawieszał kompa przy detekcji dysku w BIOS'ie, jak i przy uruchamianiu kompa z ustawionymi na sztywno parametrami dysku.
    :idea: dysk 124 MB wogóle nie był widziany przez kompa, a na laptopie działa on bez zarzutów.
    Teraz sam zgłupiałem. Co może być przyczyną takiego zachowania PC?
  • Moderator
    Masz źle wykonaną przelotkę lub źle podłączasz . Jak masz wykonane zasilanie do dysku?
  • Level 32  
    Takie efekty może także dawać zła konfiguracja master/slave dysku. Popróbuj w różnych konfiguracjach, najlepiej jakbyś podłączył sam dysk na jednej taśmie.
  • Level 13  
    Przelotkę pożyczyłem od kolegi, który kupił ją w sklepie. Jednak ponieważ nie miał taśmy SCSI więc wyciął w niej ten jeden bolec, tak by pasowała do taśmy ATA. Moje dyski też nie mają tego bolca. Zasilanie biorę z kompa podłączając normalnie wtyczkę do złączki, która jest w przelotce.Dyski pracują bez zworek, jako device. Podłączałem sam dysk na taśmie i też nic.
  • Level 32  
    Taśma SCSI??? To chyba jakaś pomyłka... taśma SCSI ma o wiele więcej przewodów a wtyczka w związku z tym jest szersza. Tobie chodziło chyba o brak jednego bolca dokładnie na środku złącza IDE? Można we wtyczce wywiercić dziurkę i będzie dobrze. Możliwe, że ta taśma jest uszkodzona po waszych przeróbkach? Sprawdź na innej napewno sprawnej.
  • Level 39  
    ja nie mając wiertła odpowiedniej średnicy zrobiłem dziurkę rozgrzaną igłą...
    Wydaje mi się że wycinanie pinu jest zbyt ryzykowne...
    Zgadzam się z kolegą Masster - nie mylmy standardów. SCSI a ATA to dwie zupełnie inne rzeczy...
    Tak nawiasem mówiąc - jeżeli pożyczyłeś "przelotkę" od kolegi, to sprawdź ten dysk u niego no... Wcześniej sprawdź samą przejściówke...
  • Level 13  
    Witam!
    Po wielu próbach zacząłem dokładnie sprawdzać przelotkę i ....
    to ona była winą tych problemów. Kolega nie wiem jakim sposobem wyciął nie ten bolec, co trzeba. Wlutowałem nowy bolec w miejsce tego uciętego, wylutowałem już teraz odpowiedni bolec i nagle PC wykrył mi dysk 130 MB. Niestety ku mojemu zmartwieniu nie wykrył tego 4,3 GB, po prostu wykazał, że nie ma dysku. Może ktoś wie co jeszcze mogę sprawdzić w tym dysku, co mogło ulec awarii. Dziękuję wszystkim za pomoc.
    Pozdrawiam!!
  • Moderator
    ... ale kolego namieszałeś kto by się mógł tego spodziewać ! Skoro tak to teraz opisz gdzie i jak podłączasz teraz ten dysk 4,3 GB i czy jest sam na taśmie itd. dosłownie wszystko od A do Z inaczej zaś będziemy do tego dochodzić przez dwa dni . Pozdrawiam
  • Level 13  
    Przyznaję się namieszałem nieźle.
    Za to teraz piszę od A do Z:
    Z laptopem (LTE 5300), który kupiłem dostałem dyski: 130MB i 4,3 GB.
    Okazało się, że dysk 130MB działa prawidłowo, natomiast 4,3GB jest nie widziany przez laptopa. Zrobiłem więc upgrate BIOS'u do wersji 7,32A (ściągnięta ze strony HP) Według opisu BIOS ten obsługuje dyski do 5GB.
    Niestety wciąż dysk 4,3 GB (IBM Travelstar ) nie był widziany przez laptopa. Wtedy poradzono mi podłączyć ten dysk do laptopa. Pożyczyłem przelotkę 2,5" na 3,5" od kolegi. Okazało się, że jest ona wadliwa (patrz tekst wcześniej) naprawiłem ją. Po naprawie przelotki podłączyłem dyski do PC pod drugą taśmę (tak, że dysk był sam na tej taśmie, pod pierwszą taśmę mam podłączony HDD 3,5" i nagrywarkę). PC widział dysk 130MB, lecz nie widział tego 4,3 GB. Teraz nie wiem, co jeszcze mogę sprawdzić, by zlokalizować uszkodzenie lub powód. Domyślam się, że uszkodzenie jest po stronie elektroniki w dysku, ale to tylko moje domysły.


    14-marca-2005
    Na Allegro kupiłem drugi taki dysk (4,3 GB IBM Travelstar ), tylko ze sprawną elektroniką. Po przełożeniu elektroniki dysk zaczynał się odzywać, przy uruchomieniu lapka z tegoż dysku pisało "Nieprawidłowy dysk, wymień dysk i wciśnij klawisz" lecz po wystartowaniu z dyskietki startowej WIN98 z dysku normalnie dało się odczytać dane. Teraz ponownie instaluje WIN98. Zobaczymy co z tego wyjdzie.
  • Level 13  
    No niestety już się chyba poddaje. Dysk bez problemu chodzi w PC, jedynie nie można zmienić mu partycji (ani usunąć ani utworzyć). Po podłączeniu go do laptopa wyświetla mi komunikat Wymień dysk, włóż nowy dysk i wciśnij klawisz. Laptop jednak może zmieniać partycje (usuwanie i tworzenie). Już nie mam siły. Jak wystartuje lapka z dyskietki startowej, to jest wszystko ok. tzn. dysk jest widziany, można na niego skopiować dane itp.
    Co może być przyczyną??
  • Level 32  
    Prawdopodobnie nie ustawiłeś aktywnej partycji możesz to zrobić w fdisku opcja 2. Zaznacz jako aktywną pierwszą partycję i przenieś na nią system z dyskietki startowej ( sys c: ).
  • Level 22  
    Witam.
    W dysku uszkodzona okazała się elektronika, ponieważ naprawa jest nieopłacalna darowałem sobie :P
    Temat uważam za zamknięty.