Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

SAMSUNG LE32N71B - chwilowe zaniki podświetlenia matrycy

Bogdan Bobrowski 05 Feb 2013 14:47 2181 6
  • #1
    Bogdan Bobrowski
    Level 17  
    Problem jak w temacie , następują chwilowe zaniki podświetlenia zarówno przy zmianie kanału np. z pilota lub zmianach kadru wyświetlanego obrazu. Jeśli się wybierze niezestrojony kanał z niebieskim tłem lub wyświetlany program nie zmienia ujęcia to podświetlenie nie zanika. Oczywiście wszystkie napięcia zasilające poprawne i sam obraz dobrej jakości.
    Moje pytanie dotyczy umiejscowienia problemu - czy to ewentualnie któreś z opcji serwisowych lub uszkodzenie w obwodach sterowania. Zastosowana płyta inwertera VIT70002.00 REV:5 i poprawnie zasilana +24,3V.
  • #2
    satgal
    Level 40  
    Nie napisane czy jak podświetlenie zgaśnie to samo powróci czy trzeba od nowa startować tv. Może być w menu użytkownika ustawiony tv na tryb oszczędny i wtedy za mały prąd płynący przez świetlówki zabezpiecza inwerter.
  • #3
    Bogdan Bobrowski
    Level 17  
    Następuje chwilowy zanik podświetlenia ok 2s i dalej się włącza do momentu zmiany kadru bieżącego obrazu programu lub jego zmiany pilotem. TV ma wyłączony tryb eco.
  • #4
    satgal
    Level 40  
    Za włączanie podświetlenia odpowiada procesor, podaje na 12 pin inwertera oznaczony BL-ON 3,3V, sprawdzić czy to nap. jest poprawne, np. może być chwilowo trochę za niskie lub zanikać.
  • #5
    Bogdan Bobrowski
    Level 17  
    Iwerter jest zasilany z zasilacza BN96-03775A (czy właściwy dla tego modelu tv ? ) ze złącza CNM802 , który ma rozkład pinów:
    1) PWM 2) ADIM 3) BL 4) NC 5-9) GND 10-14) +24V
    natomiast z drugiej strony złącza dochodzącego do inwertera doprowadzone są sygnały 1) i 2) , a 3) i 4) opuszczone (przecięte złącze taśmy) i dalej GND piny 5-9 i zasilanie piny 10-14. Czy tak ma być , bo widać z tego , że nie ma doprowadzonego sygnału 3) BL do inwertera ? Jeśli ma być inaczej ( nie posiadam schematu do tego modelu ) to jaki rozkład mają piny w złączu CN1(12pin) inwetera VIT70002.00 REV:5 ? Może ktoś dysponuje częścią schematu połączenia inweretera i zasilacza tego tv ?
  • #7
    Bogdan Bobrowski
    Level 17  
    Dziękuję za dane , podłączyłem zamiast sygnału PWM na pin 1 inwertera sygnał procesora BL i tv zachowuje się poprawnie. Ktoś oryginalnie popełnił błąd , ponieważ od nowości ten tv miał tą przypadłość. Jeśli ktoś miałby podobny problem informuję , że sygnał PWM ma tę samą wartość co BL lecz ten pierwszy zanika i wraca przy każdej zmianie programu i kadru programu i to tłumaczy chwilowe zaniki podświetlenia. Dziękuje za info i pozdrawiam. Temat uważam za zamknięty.