Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

gforce7300 - komputer zawiesza się po kilku minutach

05 Lut 2013 16:23 849 4
  • Poziom 8  
    Usiłuję uruchomić stacjionerkę znajomej.
    Wszystko się uruchamia system się instaluje(Vista OEM dołączony do komputera przy zakupie). Wszystko działa bez zarzutu puki nie zainstaluje sterownika karty graficznej (gf 7300 jak w temacie).
    Po zainstalowaniu sterownika obraz wiesza się średnio po 2do8 min.
    Dodam że wentylator na karcie działa (karta nawet nie zdąży się zagrzać), komputer stwarza pozory pracy, to jest dioda dysku miga dioda na pen-drive też
    Bez instalowania sterownika lub w trybie awaryjnym komputer pracuje .
    Będę wdzięczny za podpowiedź.
  • Poziom 29  
    Na początek podmień grafikę na inną i zobacz czy problem występuje. Jeżeli nie - wina leży po stronie karty. Po mojemu zbyt słaby zasilacz kompa. Jaką moc ma zasilacz ?
  • Poziom 8  
    komputer działał w tej konfiguracji ładnych parę lat dopiero teraz wystąpił problem.
    Na karcie zintegrowanej na płycie działa bez zarzutu.
  • Użytkownik usunął konto  
  • Poziom 29  
    yakubus napisał:
    komputer działał w tej konfiguracji ładnych parę lat dopiero teraz wystąpił problem.
    Na karcie zintegrowanej na płycie działa bez zarzutu.

    No to masz gotową odpowiedź gdzie leży przyczyna wspomnianych problemów. Pozostaje jeszcze kwestia czy czasem zasilacz się nie przykopcił... Wiesz, jakieś spadki napięcia i inne cuda zachodzące w gniazdkach i na liniach...
    Podepnij ta kartę do innego kompa i zapnij jakiegoś benchmarka na testy. Jeżeli ponownie się wywali - winna karta, jeżeli będzie działała bez zarzutu - zasilacz.