Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Compaq CQ71-230SA - Wyłącza się jak jest zimny - zimne luty?

korzon13 06 Lut 2013 08:42 1335 2
  • #1 06 Lut 2013 08:42
    korzon13
    Poziom 6  

    Laptop compaq cq71-230sa. Gdy jest zimny włącza się normalnie, ładuje windowsa, widać pulpit i wszystkie ikony. Wystarczy że kliknę cokolwiek (menu start, włączę przeglądarkę czy otworzę coś) laptop wyłącza się automatycznie (tak jakbym odłączył zasilanie). Jeśli nic nie kliknę to też się wyłączy jednak dopiero po 30-60 sekundach. W miarę kolejnych uruchomień laptop nie wyłącza się lecz restartuje. Po 3-4 próbach laptop działa prawidłowo.

    Testowałem laptopa przy otwartym oknie (procesor 16 stopni mostek 28 stopni) i za każdym razem się wyłącza. Wystarczy że położę go koło grzejnika (procesor 30 stopni mostek 38 stopni) i wszystko chodzi ok od pierwszego włączenia. Wydaje mi się że może być to spowodowane jakimś zimnym lutem ale jak mam go zlokalizować?

    0 2
  • #2 06 Lut 2013 12:31
    miecho18
    Spec od komputerów

    Problem występuje zarówno przy pracy na samej baterii jak i z podłączonym zasilaczem?

    0
  • #3 07 Lut 2013 10:58
    korzon13
    Poziom 6  

    Problem występuje w obu przypadkach - na samej baterii oraz na zasilaczu. Dziwne jest że za każdym razem windows sie załaduje - laptop nigdy nie wyłączy się wcześniej.


    Właśnie dostałem drugi identyczny model z dokładnie tym samym objawem :|

    Po krótkich testach okazuje się, że laptop normalnie działa w trybie awaryjnym. Co za tym idzie, w normalnym trybie windows ładuje sterowniki któregoś z urządzeń (czego nie robi w trybie awaryjnym) które powoduje awarię. Czyżby układ graficzny?

    0
  Szukaj w 5mln produktów