Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Konica C250 bizhub - żółty pasek na dole kartki

06 Lut 2013 12:49 2493 7
  • Poziom 2  
    Witam,


    Problem z Konicą polega na tym, że wszystkie wydruki mają na dole żółty pasek w poprzek. Co to może być i jak się go pozbyć?
    Z góry dzięki za odpowiedź.
    Pozdrawiam
    Darmowe szkolenie: Ethernet w przemyśle dziś i jutro. Zarejestruj się za darmo.
  • Poziom 21  
    Witam

    Wszystkie, czarno białe też?
    Jeśli nie to najprawdopodobniej zabrudzona elektroda ładująca żółtego bębna, trzeba wyczyścić.
    Ps. Lasery oczywiście też należy czyścikiem potraktować.

    Pozdrawiam
  • Specjalista - kserokopiarki
    Paproch na elektrodzie lub zużyty bęben OPC w unicie to najczęściej spotykane przyczyny takiego problemu. Brudny laser daje białe paski.

    C.
  • Poziom 2  
    udało się ! Dzięki za pomoc
  • Poziom 21  
    Super, że się udało ale jakbyś przy okazji zdradził co było przyczyną, bo to mogło by to pomóc innym.
  • Poziom 10  
    Domyślam się, że to tak jak copyman napisał jakiś "syf" na elektrodzie albo siatce bo często to przerabiałem i stąd nasuwa mi się pytanie, które być może powinno być w innym wątku ale...

    Jak czyścicie elektrodę i grida w tych modułach ?

    Ja najczęściej miałem oklejonego grida i przez to paski na wydruku. Czyściłem wodą z mydłem, albo izopropanolem czy też płynem do szyb i efekt był zawsze tymczasowy. Oczywiście zespół przeżył już swój przebieg, ale gdyby elektroda i grid były ok to jeszcze by pociągnął.

    Znacie jakiś dobry sposób na czyszczenie ?. Wydaje mi się, że najczęściej brud to wypalony toner na siatce. A może jest jakaś elektroda i grid które zamiennie pasują do tych modułów ?
  • Specjalista - kserokopiarki
    Ja delikatnie poleruje siatkę bardzo drobnym papierem ściernym. Cóż , zamienne bębny , listwy i deweloper który zrobił wiecej niż trzeba daje znać o sobie ;) Najlepiej by było pakować za każdym razem nowe unity ...

    C.
  • Poziom 2  
    Przyczyną tych żółtych pasków było zabrudzenie wałka (bębna?) żółtego.

    Pomogło sprężone powietrze, w bardzo dużej ilości.
    Początkowo wydawało się że spraw będzie beznadziejna, bo krótkie spryskanie wałka i ponownie uruchomienie jedynie rozdmuchało żółte paski co całości.
    Jednak po dłuższym "przewietrzeniu" wałka wszystko zaczęło działać elegancko.
    Pozdrawiam dzięki za radę. :D