Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Samsung LE40C550 - Nie włącza się.

07 Lut 2013 14:02 8625 16
  • Poziom 24  
    Witam, trafił do mnie Tv jak w temacie po wstępnych pomiarach na SMPS mam obecne jedynie napięcie standby A5V. Na płycie głównej dodatkowo SPI A3.3 oraz A3.3V1. Telewizor nie reaguje na włączenie i nie świeci kontrolka standby. Sprawdziłem również czy pracuje rezonator kwarcowy i jest ok. Uszkodzenie powstało najprawdopodobniej na wskutek odłączenia Tv od zasilania podczas jego pracy. Czy ktoś dysponuje może schematem do tego telewizora ? Z góry dziękuję za pomoc.
  • Poziom 24  
    Bazowe chassis z laminatu BN41-01331B
    Oznaczenie ze stickera na płycie głównej BN94-03391K
    Pamięć: 25L4005AM2C

    Zasilacz:

    Model: I40F1_ADY
    Code: BN44-00340B
  • Poziom 26  
    Czy pamięć 25 jest sczytywana przez procesor podczas startu TV ?
  • Poziom 24  
    mailo a jak to sprawdzić ? Na co dzień nie naprawiam tv więc te metody nie są mi znane.
  • Poziom 24  
    mailo napisał:
    Czy to nie podobna płytka ?


    Nie bardzo rozumie, w temacie który podesłałeś nie ma żadnych danych o płycie.

    Sprawdziłem oscyloskopem co się dzieje na pinach pamięci:

    SI - jest obecna jakaś transmisja
    SO- cały czas w stanie wysokim 3.3V (przez krótką chwilę zaraz po włączeniu tv do zasilania widać jakby coś było odczytywane)
    SCLK - 24MHz

    Przemierzyłem Tv i nie zauważyłem nigdzie żadnych uszkodzeń podejrzewam uszkodzenie pamięci jednak na razie nie mam dostępu do programatora. Czy wymuszenie pracy zasilacza przy uszkodzonej pamięci mogłoby spowodować uszkodzenie innych elementów ?
  • Poziom 30  
    Dioda st-by nawet nie błyśnie to gdzie ty tu masz start. Zacznij od procesora slave który jest odpowiedzialny za załączenie zasilacza i głównego procesora. Błąd weryfikacji nandflash skutkuje resetem a nie całkowitym unieruchomieniem odbiornika.
  • Poziom 33  
    Ten kolega pisał na górze, że pracuje kwarc przy procesorze (tylko nie wiadomo czy SETD-70). Z tego co pamiętam to jest to mikrokontroler podrzędny (slave) odpowiedzialny za załączenie peryferiów płyty AV. W tym modelu to zawsze schodził ten Flash szeregowy MX, na oscyloskop nie wiadomo nigdy w 100% lepiej wrzucić do programatora i zweryfikować tak jak sugeruje kolega mailo. Zorbek były objawy, że odbiornik jest matrwy również jak leciał ten Flash SPI an nie Flash NAND.
    A propos, czy na ktoś na forum ma dostęp do wsadów tych pamięci?

    Dodano po 4 [minuty]:

    jarecki1989 napisał:
    . Czy wymuszenie pracy zasilacza przy uszkodzonej pamięci mogłoby spowodować uszkodzenie innych elementów ?


    Nie, po wypięciu płyty płyty MAIN zasilacz z inwerterem rusza i włącza się podświetlenie.
  • Poziom 26  
    Witam.
    Wnioskuje, że w MX25 siedzi u-boot ?
    Wiec można poprzez konsole sprawdzić czy jest komunikacja z nim :)

    Co do dumpu to kiedyś się postaram oń.
  • Poziom 24  
    zbyszekskibinski napisał:
    Nie, po wypięciu płyty płyty MAIN zasilacz z inwerterem rusza i włącza się podświetlenie.


    Faktycznie po odłączeniu płyty wystartował zasilacz i włączyło się podświetlenie. Napięcia w porządku. Próbowałem zamrażać pamięć NAND ale bez skutku (czytałem na innych postach, że pomagało ale tam przynajmniej zaświecało się standby). Dzisiaj wrzucę MX na programator i sprawdzę, czy przejdzie weryfikację. Z tego co zdążyłem się zorientować, to nie jest łatwo dostać wsad do takiej pamięci, czyli ratuje tylko wymiana płyty.
  • Pomocny post
    Poziom 26  
    Zrób odczyt tego MX i zamieść na forum.
    Sam wiesz dlaczego nie ma wsadów.
    Bo nikomu, po wymianie kilku kondensatorów, nie chce się sczytać wszystkiego co możliwe z MB.

    Zdrówko.
  • Poziom 33  
    Znalazłem taką samą płytę (nr druku), ale numer BN94 różni się, nie wiem czy ci podejdzie, jak chcesz zgram ci wsad na weekend i wysle na PW,

    pozdrawiam
  • Pomocny post
    Spec od monitorów
    Ta seria Samsungów o tym nr. kodowym (jak podane nr. w w/w. info.) Main i PSU to LE40C550Jxxxx to chassis N82A

    Problem odwieczny to "ulot wsadu" od SPI FLASH opisanej na SSB jako IC402
    *MX25L4005A, b,wrazliwa na lekkie zaniki napięcia zasilania
    (zazwyczaj +12V PSU z niego jest robione nap.Vcc do zasilania flash ) i jego tętnienia!
    oraz IC501 - ATMLH020 = 24c256
    Wstawienie czystej (zapisana jako FF ) IC501 (przy ulocie flash !) nic nie da.
    Nie wystartuje
    Tylko wymiana wsadów obu pomaga.

    p.s

    Nie wypada nie sprawdzić czy pójdzie na czystej IC501(FF)

    na Main jest kilka stabilizatorów i dwie przetwornice DC-DC
    Cytat:
    dc/dc ( pomiar na L202,C230 ) +1.13V
    dc/dc (pomiar L201,C279 ) +3.4V !!!!
    IC803 +5.0V
    IC806 +3.31V
    IC207 +2,5V
    IC202 +8,96V
    IC208 +1,8V
    IC807 +1.28V
  • Poziom 33  
    Powinniście za to liska na rękach nosić... :D
  • Poziom 43  
    To niech Ci się pochwali, jak go "doceniłem". :)
  • Poziom 24  
    Wczoraj podpiąłem kość pod programator, weryfikacja - ok, zczytałem wsad i zapisałem no ale jeżeli był jakiś ulot danych to chyba nie ma sensu żebym tu ją wstawiał. No ale za info podane wyżej to piwko się należy :D Dzięki wielkie.

    Wgrałem nowy wsad do IC402, a IC501 zapisałem samymi FF. Telewizor od razu ruszył. Temat zamykam, dziękuję za pomoc !