Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Gateway fpd2275w - sam się wyłącza po chwili od włączenia

spawacz4 07 Lut 2013 22:29 2802 9
  • #1 07 Lut 2013 22:29
    spawacz4
    Poziom 14  

    Witam, mam taki problem, że monitor Gateway fpd2275w po włączeniu po chwili gaśnie i nic nie pokazuje. Gdzieś wyczytałem, że te monitory posiadają obwód zabezpieczeń i jeśli coś nie działa, to odłącza zasilanie. Może ktoś mnie pokierować od czego zacząć sprawdzanie, co może być przyczyną takiego zachowania, na co zwrócić uwagę?

    Z góry dziękuję za pomoc.

    0 9
  • #2 08 Lut 2013 19:55
    btomko
    Poziom 34  

    Ale co gaśnie, obraz czy gaśnie całkowicie.

    0
  • #3 08 Lut 2013 23:38
    spawacz4
    Poziom 14  

    Gaśnie tylko ekran, dioda sygnalizuje że działa. W poniedziałek będę miał dostęp do monitora i miernika to zacznę coś działać

    0
  • #4 09 Lut 2013 12:36
    warsztat-ele
    Poziom 17  

    Sprawdź czy nie gaśnie samo podświetlenie.

    0
  • #5 09 Lut 2013 14:33
    spawacz4
    Poziom 14  

    A jak mogę to sprawdzić czy nie gaśnie samo podświetlenie ?

    0
  • #6 09 Lut 2013 17:44
    warsztat-ele
    Poziom 17  

    spawacz4 napisał:
    A jak mogę to sprawdzić czy nie gaśnie samo podświetlenie ?

    Zaświeć latarką w ekran, oczywiście po podłączeniu do komputera i uruchomieniu systemu, i obserwuj.

    0
  • #7 17 Lut 2013 22:01
    ostrowkaireneusz
    Poziom 1  

    Ja mam taki monitor i miałem ten sam problem nawet dodam że dwukrotnie. Dobrze ci radzą i myśle ze u ciebie bedzie to co było u mnie. Z rok temu problem po raz pierwszy, rozbrałem monitor, uszkodzone były dwie świetlówki na dole( pęknięte przy końcu z jednej strony obie) po roku zaczął przy uruchamianiu świecić lekko na różowo, wiedziałem już że sietlówki padają, i nie myliłem się, tym razem padły również dwie od razu ale teraz na górze, wymieniłem i działa bez zarzutu już jakieś 2-3 miesiące. Myślę że u ciebie będzie to samo ponieważ te świetłowki co montowali w tych monitora ch to jakaś lipa troche, ale szkoda monitora warto wymienić swietlówki, tylko barzdzo ostrożnie ponieważ są głęboo ukryte trzeba matryce rozebrać.

    Proszę poprawić post - regulamin pkt.3.1.13 [dzimi]

    0
  • #8 07 Kwi 2013 22:07
    Fabian8102
    Poziom 2  

    słuchaj mam taki sam monitor i podobny problem miałem
    Czyli monitor się włączał pokazywał logo dźwięk był i po chwili gasł
    Ale zobaczyłem ze gasło tylko podświetlanie .
    Po otworzeniu monitora wymieniłem kondensatory elektrolityczne bo 4 sztuki były nabrzmiałe czyli górną ich obudowa miała wybrzuszenia

    Monitor wystartował normalnie i działa

    1
  • #9 27 Maj 2013 13:38
    geniekk
    Poziom 1  

    Gdzie mniej więcej były umieszczone te kondensatory? Mam ten sam problem z tym że czasami wchodzi jeszcze obraz.

    0
  • #10 27 Maj 2013 21:09
    Fabian8102
    Poziom 2  

    znajdują się one po stronie wyjścia zasilania na podświetlanie monitora nie sygnału obrazu tam gdzie masz po 2 wtyczki na dole i u góry są to wtyczki 2pinowe

    Moderowany przez Dzimi:

    Przypominam że nie "podpinamy" się pod cudze tematy Temat zamykam Regulamin pkt.3.1.14

    1