Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Europejski lider sprzedaży techniki i elektroniki.
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

buczenie z głośników kino domowe Onkyo HTE 518 406 TREND 900

pakoc 08 Lut 2013 16:57 1236 2
  • #1 08 Lut 2013 16:57
    pakoc
    Poziom 9  

    Witam

    Ostatnio sobie kupiłem zestaw kina domowego http://cokupic.pl/produkt/Onkyo-HTE-518-406-TREND-900 .Podłączyłem telewizor do hdmi out w amplitunerze a dekoder telewizji n i dvd do hdmi in. Żeby był dźwięk podłączyłem dvd i dekoder do amplitunera kablem optycznym. Problem polega na tym że podczas oglądania programów na dekoderze działa dźwięk ale z głośników słychać także buczenie.Jak słucham radia to wszystko jest ok.Proszę mi powiedzieć co można zrobić żeby tak sie nie działo.

  • #2 08 Lut 2013 17:15
    DarkSnakee
    Poziom 19  

    Może przyczyną jest brak masy między którym z elementów układanki.
    Mimo że połączenie jest optyczne to może mu czegoś brakować ..
    Jeżeli możesz to na krótko zepnij masę urządzeń do centralnego ogrzewania.

  • #3 08 Lut 2013 17:47
    pakoc
    Poziom 9  

    Tylko, że jak nie mam grzejników w domu bo mam ogrzewanie podłogowe to do czego mogę podpiąć masę. Zauważyłem, że jak przełączam na stereo to nie buczy ale jak mam na dolby digital to występuję buczenie.

 Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME