Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

SE C702 - Otwórz odłonę obiektywu, po wymiania obudowy.

08 Lut 2013 18:09 1620 10
  • Poziom 11  
    Witam, wymieniłem obudowę w C702, jednak teraz podczas włączenia aparatu poprzez menu wyświetla mi się napis: otwórz osłonę obiektywu. Wcześniej wszystko działało. Niestety zarówno na starej jak i na nowej obudowie nie widzę żadnego czujnika/pstryczka.
    SE C702 - Otwórz odłonę obiektywu, po wymiania obudowy.
    Wie ktoś, co na to poradzić?

    Pozdr.
  • Poziom 8  
    Nie widzisz Go, bo najprawdopodobniej urwałeś go podczas demontażu starej klapki.

    Można wgrać patch, który przekazuje informację do telefonu, że osłona jest cały czas otwarta- bądź lutować układ tego przełącznika.
  • Poziom 11  
    Gdzie znajdę taki patch? Do tego telefonu nie znalazłem.. Idzie go wgrać domowym sposobem?

    Jeśli lutować, to gdzie/co?
  • Poziom 12  
    Witaj.
    Pod klapką ogólnie nie ma czego urwać. Poprostu upewnij się , że klapka ci dokładnie dolega do korpusu. Uruchom aparat na ściągniętej klapce i przykładaj w różnych miejscach, także na włączonym aparacie spróbuj zamontować tą klapkę. Jeżeli nie pomaga to sprawdź na tej rozsuwalnej części klapki, jest taki "styk", inaczej zwąc miedziana blaszka, powinna być widoczna od tyłu klapki gdy się ją zasunie, zamknie.
  • Poziom 11  
    Rozumiem, jednak jak widać na zdjęciu - tam dosłownie niczego nie ma. Nie mam pojęcia gdzie może być ten czujniczek-pstryczek. Pamiętam jak w k750i było coś takiego, a tutaj nie ma. Na starej obudowie(w środku) była taka miedziana tasiemka przyklejona do plastiku, szła do aparatu. Oderwałem ją i przykleiłem do nowej obudowy - myślałem że to może mieć wpływ na czujnik aparatu. Niestety nie pomogło, dalej nie działa.
  • Poziom 12  
    Jeśli kupiłeś oryginalną obudowę, to powinno wszystko działać.
    W takiej sytuacji musisz jeszcze poszukać kogoś kto ci pożyczy tą klapkę , aby sprawdzić czy działa prawidłowo od innego C702, masz jeszcze wyjście patchowaniem ale to już ingerencja w soft.
  • Poziom 9  
    Odpowiedź jest bardzo prosta. W starej obudowie znajduje się kawałek magnesu który po przesunięciu zasłony uruchamia aparat. W nowej obudowie go nie ma. Trochę się trzebaztym pomeczyc ale jest to do zrobienia.
    Pozdrawiam
  • Poziom 11  
    Sprawdziłem pojeździć zwykłym magnezem po tyle telefonu - podziałało, aparat się wyłączał i włączał. Po założeniu oryginalnej klapki faktycznie aparat działa jak należy. Teraz pytanie jak zrobić, aby działał róznież z nową klapką? Próbować wyciać taki malutki kawałek magnezu, i kropelką go umocować w tyle klapki? inny pomysł i ma razie do głowy nie przychodzi.. :)

    Dzięki, teraz mam pewność, że nic nie zepsułem w telefonie. :)
  • Poziom 9  
    Ten magnesik jest w starej klapce musisz ja rozebrac i przelozyc. Da się to zrobić
  • Poziom 11  
    Przełożyłem, wszystko śmiga. Dzięki i zamykam. :)