Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Rejestrator przemysłowy - nie nagrywa

pawello0071 08 Lut 2013 18:13 1989 18
  • #1 08 Lut 2013 18:13
    pawello0071
    Poziom 8  

    Witam
    Jestem posiadaczem rejestratora VTV-N i od jakiegoś czasu przestał nagrywać. Rozbierałem go i podpinałem inny dysk wyciągnięty z komputera, który na pewno działa, ale rejestrator dalej nie nagrywa.
    Czy ktoś się orientuje co może być powodem tego? Gdzie się w ogóle zgłosić z naprawą takiego sprzętu?

    0 18
  • #2 08 Lut 2013 18:31
    scandaliks
    Poziom 25  

    A formatowałeś w rejestratorze?Powiedz miasto to Ci powiem gdzie naprawić.

    0
  • #3 08 Lut 2013 19:11
    jimasek
    Moderator - Sieci, Internet

    Rejestrator rozpoznaje wielkość kolejnych dysków? Czy można jest formatować z poziomu rejestratora?

    0
  • #4 08 Lut 2013 19:30
    pawello0071
    Poziom 8  

    Próbowałem formatować z poziomu rejestratora, ale nie dało się. Ogólnie wszystkie opcje w ustawieniach dotyczące HDD nie odpowiadają.
    Tego co już nagrane też nie można odtworzyć.

    Jestem ze Śląska, a dokładniej to Katowice/Mikołów.

    0
  • #5 08 Lut 2013 20:03
    jimasek
    Moderator - Sieci, Internet

    Uprawnienia masz administratora?

    0
  • #6 08 Lut 2013 20:12
    pawello0071
    Poziom 8  

    Tak, tak. W rejestratorze tym tylko jest jedno konto, właśnie administrator, bo tylko ja mam dostęp do niego.

    0
  • #7 08 Lut 2013 20:13
    jimasek
    Moderator - Sieci, Internet

    Próbowałeś ustawień fabrycznych rejestratora?

    0
  • #8 08 Lut 2013 20:37
    pawello0071
    Poziom 8  

    Wydaje mi się, że już próbowałem wrócić do ustawień fabrycznych. Zaraz jeszcze raz zobaczę, tylko poskładam go. Mierzyłem teraz napięcie, czy idzie na dysk i jest 5V czyli ok. A co do rejestratora to jest to vtv-b, a nie jak pisałem wcześniej vtv-n. Dokładnie jest to vtv-b 1104

    Dodano po 9 [minuty]:

    Przywrócone do fabrycznych. Dalej nic. Przy włączaniu rejestratora była tabelka z informacjami, a w niej m.in informacja "RTC failed". Coś wspólnego z tym, że nie można nagrywać?

    0
  • #9 08 Lut 2013 20:42
    Marek31415
    Poziom 31  

    pawello0071 napisał:
    Mierzyłem teraz napięcie, czy idzie na dysk i jest 5V czyli ok.

    A nie powinno być również 12V?

    0
  • #10 08 Lut 2013 20:48
    jimasek
    Moderator - Sieci, Internet

    Marek31415 napisał:
    A nie powinno być również 12V?

    Powinny być dwa napięcia 12V i 5V na wtyczce.

    0
  • #11 08 Lut 2013 20:53
    pawello0071
    Poziom 8  

    Na naklejce znamionowej na dysku napisane, że albo 5V dla 0,68A albo 12V dla 0,55A. Oczywiście DC.

    Dodano po 4 [minuty]:

    A gdyby sformatować dysk, ale jak będzie podłączony do komputera? Jakby co to PAL czy NTSC?

    0
  • #12 08 Lut 2013 21:12
    Marek31415
    Poziom 31  

    pawello0071 napisał:
    Na naklejce znamionowej na dysku napisane, że albo 5V dla 0,68A albo 12V dla 0,55A. Oczywiście DC.

    Jest napisane "albo" lub "or"? Dyski zwykle potrzebują obu napięć, chyba, że to obudowa pod USB.

    pawello0071 napisał:
    A gdyby sformatować dysk, ale jak będzie podłączony do komputera? Jakby co to PAL czy NTSC?

    O jedno piwo za dużo... PAL ma lepszy kolor lecz wolniejsze odświeżanie ... Chcesz go przerobić na telewizor?

    0
  • #13 08 Lut 2013 21:31
    pawello0071
    Poziom 8  

    W sumie nie ma ani "albo" ani "or". Jest 5V i 12V. Mierzyłem teraz dysk w kompie i ma właśnie 5, 12 i 7 chyba też mi tam mignęło.
    A co do rejestratora to teraz nie pokazywał mi już 5V, jak jeszcze godzinę temu, a 3V...
    Tak więc dam sobie z tym spokój bo nie mam zielonego pojęcia co i jak. Byłbym wdzięczny gdyby ktoś dał jakiś namiar na serwis zajmujący się naprawą z okolic Katowic/Mikołowa (kolega wyżej proponował, że da jakiś namiar, więc liczę na pomoc).
    Dzięki za pomoc i zaangażowanie.

    0
  • #14 10 Lut 2013 08:10
    scandaliks
    Poziom 25  

    Prosta rzecz mieliśmy ostatnio podobną akcję i mi sie przypomniałeś.Rejestrator miał uwalony zasilacz zewnętrzny.Nie znam modelu twojego ale sprawdź.

    0
  • #15 10 Lut 2013 13:52
    pawello0071
    Poziom 8  

    Ale mierzyłem ten zasilacz i jest 12V. Chyba, że chodzi o co innego?

    0
  • #16 10 Lut 2013 15:03
    scandaliks
    Poziom 25  

    mierzyłeś tak na wtyczkę czy pod obciążeniem??

    0
  • #17 10 Lut 2013 16:42
    pawello0071
    Poziom 8  

    Mierzyłem tak pod wtyczkę. A to może być tak przez ten zasilacz, że rejestrator normalnie działa, tylko że nie działa w nim wszystko co związane z nagrywaniem/dyskiem?

    0
  • Pomocny post
    #18 10 Lut 2013 17:06
    scandaliks
    Poziom 25  

    czasami sprawdzasz na "wtyczce" i jest na mierniku 12V podpinasz i coś nie działa,tak jak 12V dekodery polsatu :)

    0
  • #19 16 Lut 2013 14:37
    pawello0071
    Poziom 8  

    Problem rozwiązany. Tak jak kolega wyżej pisał problem tkwił w zasilaczu. Podłączyłem zasilacz od dekodera tv do rejestratora i rejestrator działa jak powinien. Zaś po podłączeniu zasilacza z rejestratora do dekodera, dekoder się nie włącza.
    Dzięki wielkie za pomoc.

    0