Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

tomtom go 910 wisi na ekranie startowym

jackit 09 Lut 2013 17:37 2010 1
  • #1 09 Lut 2013 17:37
    jackit
    Poziom 8  

    Witam szanownych kolegów mam wielki problem,mianowicie wrzuciłem braciakowi do w/w tt przez pomyłkę takie navcore Truck_Navcore_8.398_Originalne_Gox20 jak widac jest to navcore do Gox20. wgralem mape spaczowałem wszystko i tu wystapil problem po odlaczeniu od komputera i wlaczeniu nawigacji uruchamia sie startowy ekran i tak juz pozostaje nie da sie wylaczyc tylko reset wylacza urzadzenie. resetowalem kilka razy i nic. po podlaczeniu stacji dokujacej z urzadzenie do komputera i wlaczeniu tak samo wisi na startowym ekranie. Problem jest taki, ze navcore nie laduje sie pewnie do momenty kiedy TT zapyta czy polaczyc z komputerem i nie moge teraz nic z tym zrobic. Poradzcie co teraz komp nie widzi urzadzenie i nie wiem jak wyczyscic dysk z tego co wgralem????

    Bardzo prosze o pomoc bardzo pilne nawigacja pilnie potrzebna a jest uziemiona.

    0 1
  • #2 09 Lut 2013 17:49
    koala106
    Poziom 39  

    Pokarało pirata chciałoby się rzec:)
    Tomtoma odpalisz (komunikację z PC) jeżeli wciśniesz reset, położysz na podstawce z podłączonym zasilaniem i USB do kompa i dopiero wtedy włączysz Tomtoma przyciskiem.
    Powinien połączyć się z PC - wtedy format, instalacja domyślnego navcore poprzez TTHome i będzie śmigać. Gorzej jak uwaliłeś bootloadera przy aktualizacji navcore - wtedy tylko ratuje podpięcie do złącza dysku złącza z przejściówką na SD z TT710 i na karcie umieszczony bootloader serwisowy, który zaniży do v 0.001 i dopiero wtedy będziesz mieć komunikację z PC.

    1