Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Wzmacniacz Harman Kardon PM 655 gra cichutko na wejściu Phono

09 Lut 2013 20:15 2733 8
  • Poziom 2  
    Witam.
    Mam problem z kupionym na Allegro wzmacniaczem Pm 655. Gra pięknie na wszystkich źródłach oprócz gramofonowego. Jest na nim cichuteńki i mało soczysty dźwięk, jak z radyjka tranzystorowego. Czy ktoś mógłby podsunąć sugestie, co może być przyczyną usterki?
  • Poziom 34  
    Gramofon z jaką wkładką, jakie rodzaj wejścia gramofonowego w wzmacniaczu, jeśli wiesz o czym piszę jeśli nie to poczytaj na forum.
  • VIP Zasłużony dla elektroda
    Jeśli wzmacniacz gra cicho po podłączeniu do wejścia "Phono" gramofonu z wkładką dynamiczną, to świadczy o uszkodzeniu przedwzmacniacza korekcyjnego lub, i to jest bardziej prawdopodobne, o ominięciu przedwzmacniacza korekcyjnego. Niektórzy użytkownicy tak postępują ze wzmacniaczami aby uzyskać dodatkowe wejście o poziomie czułości wejścia typu liniowego.
    Jeśli po podłączeniu do tego wejścia np. odtwarzacza CD, wzmacniacz gra poprawnie, to tak właśnie uczyniono.
    Zwróć uwagę na to, że wzmacniacz ma przełącznik rodzaju wkładki gramofonowej, MM/MC i dwie pary gniazd "Phono". Jeśli gniazda "Phono 2" dla wkładki MC nie są wykorzystywane, powinny być one zwarte, w gniazdach powinny znajdować się "zaślepki" zwierające środkowe styki do masy.
    Wszelkich testów dokonuj z wykorzystaniem gniazd "Phono 1" i z właściwie ustawionym przełącznikiem na przednim panelu.
    Opisany przez Ciebie efekt wystąpi również wtedy, gdy podłączysz wkładkę MC do gniazd "Phono 1".

    GM
  • Poziom 2  
    Sprawdziłem dzisiaj Wasze podpowiedzi i niestety, pomimo że miałem duże nadzieje na naprawę sprzętu, nic nie zaradziłem. Na początek wykonałem zworki do styków wejścia MC bo gumek - zaślepek nie było. Zworki zrobiłem z dwóch wtyków cinch i kawałka przewodu, w którym zwarłem ekrany i żyły sygnału - czyli wszystko. Z nadzieją włączyłem płytę i ......klapa. Zero różnicy. Potem spróbowałem podłączyć sygnał z odtwarzacza CD do wejścia PHONO MM, żeby sprawdzić czy przedwzmacniacz działa. Tu niespodzianka. Uzyskałem mocny i głośny, choć bardzo zniekształcony sygnał. Zatem wywnioskowałem, że może problem leży nie we wzmacniaczu ale w gramofonie ???? Podłączyłem jednak gramofon do starego wzmaka Unitry i działa idealnie. Jestem więc w punkcie wyjścia. Nie wiem czy tym podłączeniem CD nie zaszkodziłem przedwzmacniaczowi, bo gdy teraz podłączam gramofon pod PHONO MM, to już wcale nie gra.
  • VIP Zasłużony dla elektroda
    Zrób prosty test. Odłącz gramofon od wejścia "Phono 1" (MM) i przy minimalnym wzmocnieniu wzmacniacza, dotknij palcem środkowego styku w którymś z gniazd "Phono 1". Możesz posłużyć się cienkim wkrętakiem lub grubą igłą. Jeśli z głośnika usłyszysz "brum", to przedwzmacniacz korekcyjny jest sprawny.
    Doprowadzenie do jego wejścia sygnału z odtwarzacza CD, wywołało jedynie przesterowanie przedwzmacniacza i nie spowodowało jego uszkodzenia.
    Pamiętaj o właściwym położeniu przełącznika na przednim panelu.

    GM
  • Poziom 2  
    Test palca wyszedł negatywnie tzn. nie ma żadnej reakcji na dotknięcie. Pewnie jednak przedwzmacniacz jest uszkodzony :cry: .
  • VIP Zasłużony dla elektroda
    Może to nie dać pozytywnego efektu, ale zrób tę samą próbę z wyjętymi zworami z gniazd "Phono2".
    Jeśli próba ponownie wypadnie negatywnie, to pozostaje niestety sprawdzenie przyrządami układu przedwzmacniacza.
    Moim zdaniem jest bardzo mało prawdopodobne, że uszkodzenie całkowite zostało wywołane zbyt wysokim sygnałem podanym na wejście "Phono1".
    Myślę, że wiele wzmacniaczy zostało poddanych takiej "próbie" i nie odniosło przez to "obrażeń" w części przedwzmacniacza korekcyjnego.
    Sprawdzanie zacząłbym od dokładnego obejrzenia wnętrza wzmacniacza w okolicach gniazd "Phono1" i "Phono2".

    GM
  • Specjalista techniki DVD
    Jest duże prawdopodobieństwo, iż na emiterach tranzystorów Q623 i/lub Q624 nie ma napięć (±23,7V). Sprawdzić elementy wokół tych tranzystorów.
  • Poziom 2  
    Niestety nie jestem w stanie poradzić sobie samodzielnie z usterką. Miałem nadzieję, że nie jest to awaria, tylko jakiś błąd w połączeniach kabli itp. Wygląda jednak na to, że potrzebny jest serwis do załatwienia sprawy.