Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Zmiana chłodzenia w karcie graficznej Radeon HD5850

09 Lut 2013 22:48 5046 37
  • Poziom 9  
    Witam. Posiadam grafike tego typu:

    Gigabyte Radeon HD 5850 OC 1GB DDR5 PCI-E BOX
    http://www.agito.pl/karta-graficzna-gigabyte-...ddr5-pci-e-box-84-386373.html?attr=248-457012

    Problem jest taki iż zatarł się jeden wiatrak więc wywaliłem stare chłodzenie i zamontowałem na radiator zwykłe wiatraki 92mm x2


    Zmiana chłodzenia w karcie graficznej Radeon HD5850

    Zmiana chłodzenia w karcie graficznej Radeon HD5850

    Zmiana chłodzenia w karcie graficznej Radeon HD5850

    Problem jest taki iż grafika po 5 minutach grania sie wiesza i wali czerwonym ekranem.
    Takie mam temperatury po 40 sekundach Furemark

    Zmiana chłodzenia w karcie graficznej Radeon HD5850

    Więc chyba nie pozostaje mi nic innego niż zamontowanie lepszego chłodzenia. Tylko pytanie jakiego ??
  • Poziom 43  
    Wygląda na to że pamięci na karcie się przegrzewają. Czy mają jakieś radiatory albo może są "okryte" tym fabrycznym radiatorem ?
    Sam rdzeń nie ma tragedii. Te fabrycznie nie jest złe tylko musisz schłodzić jakoś pamięci jeśli jest tam dostęp.
    Co do chłodzenia najlepiej Accelero Twin Turbo albo używane Accelero Extreme Plus.
  • Poziom 35  
    Dziwne ta karta nie powinna się grzać nawet jak zamontowałeś tak wentylatory. Jakiej prędkości są one ?
  • Poziom 9  
    wariato napisał:
    Wygląda na to że pamięci na karcie się przegrzewają.


    sam do tego doszedłem :)

    wariato napisał:
    Czy mają jakieś radiatory albo może są "okryte" tym fabrycznym radiatorem ?


    nie zaglądałem pod radiator, ale raczej nie posiadają, chyba sa jedynie zasłonięte tym większym.
    wariato napisał:
    Te fabrycznie nie jest złe tylko musisz schłodzić jakoś pamięci jeśli jest tam dostęp.


    okokpopo1 napisał:
    Dziwne ta karta nie powinna się grzać nawet jak zamontowałeś tak wentylatory. Jakiej prędkości są one ?


    Wiem że nie powinny może gdzies się przesunął radiator gdyż te enermaxy sa dość cięzkie.
    Maja predkość 1400 obr/min

    wariato napisał:
    Co do chłodzenia najlepiej Accelero Twin Turbo albo używane Accelero Extreme Plus.


    to pierwsze kosztuje około 120 zł na allegro tego 2 nie ma zbytnio.
    czy taka zabawka wchodzi w gre + moje enermaxy na szczyt?

    http://allegro.pl/arctic-cooling-accelero-s1-plus-cisza-0-db-i3000577730.html
  • Poziom 35  
    Inwestycja 100zł do grafiki za 400zł :D S1 jest ok chłodne dosyć. Ale ja bym powalczył jeszcze z tym. Zobacz te pamięci czy są chłodzone.
  • Poziom 43  
    Jeśli jest odrobinę miejsca można próbować z termopadami na kości pamięci tak aby miały kontakt z fabrycznym radiatorem. Jeśli jest tam więcej niż 2mm to nie będzie miało sensu bo radiator tego nie dociśnie.
    S1 jest OK tylko płacić za nie ponad stówkę wg mnie to za dużo. To już wolałbym to: http://allegro.pl/chlodzenie-grafiki-gelid-icy-vision-rev-2-nv-ati-i3013964709.html i dokupić radiatorki na pamięci koniecznie.
  • Poziom 27  
    Co w tym dziwnego ? Zauważyłem że dla niektórych taka sprawa jest niepojęta - ale chłodzenie na kartę to nie jest fullcover, że tylko nadaje się do jednego modelu. Teraz kupi S1 to będzie go wykorzystywał go w przyszłości. Problem jest jednak inny - coś musi być nie tak. Demontowałes to chłodzenie ?
  • Poziom 35  
    Tak tylko że wtedy by musiał kupić następną kartę referenta. To już lepiej dopłacić do karty niż samemu bawić się w zmianę i utrate gwarancji przy okazji.
  • Poziom 9  
    okokpopo1 napisał:
    Inwestycja 100zł do grafiki za 400zł


    wiem ze opłacalność rodem z prlu, ale nie bede przeciez kupował nowej grafiki bo bym musiał wydac jeszcze więcej

    okokpopo1 napisał:
    Ale ja bym powalczył jeszcze z tym. Zobacz te pamięci czy są chłodzone.

    jak zdejmowałem stare chłodzenie to nie było nic żadnych radiatorów na pamięciach, tylko jakaś aluminiowa podstawka pod radiator głowny.

    Byc może to jest tak iż orginalny radiator posiadał plastikowa osłonę która lepiej wydmuchiwała ciepło. Sam już nie wiem

    wariato napisał:


    10 zł róznicy,

    sad_madman napisał:
    Demontowałes to chłodzenie ?


    tak bo inaczej bym nie zdjął plastikowej obudowy gdyż była przykręcona od dołu śrubkami
  • Poziom 27  
    okokpopo1 napisał:
    Tak tylko że wtedy by musiał kupić następną kartę referenta. To już lepiej dopłacić do karty niż samemu bawić się w zmianę i utrate gwarancji przy okazji.

    Jaką utratę gwarancji ?

    serenity15 napisał:

    tak bo inaczej bym nie zdjął plastikowej obudowy gdyż była przykręcona od dołu śrubkami

    W tym może być problem - coś mogło Ci pójść nie tak przy zakładaniu. Niemożliwe jest aby karta Ci się przegrzewała przy takich wentylatorach. Chociaż to jeszcze zależy od tego na jakie napięcie je podłączyłeś.
  • Poziom 9  
    Nic nie podkrecalem jeżeli o to chodzi. Standardowe napięcia.
  • Poziom 27  
    Chodzi mi o to pod co podłączyłeś te wentylatory.
  • Poziom 9  
    Pod fan“a na płycie głównej
  • Poziom 27  
    Zmien taktowania na domyslne dla tego chipsetu bo to wersja oc czyli fabrycznie podkrecona. Prawdopodobniej nie wyrabia chlodzenie.
  • Poziom 35  
    Chłodzenie wyrabia tylko pamięci nie :D
  • Poziom 9  
    wiec chyba nie pozostaje mi nic innego niż zakupić te chłodzenie Accelero S1 i zarzucić radiatory na pamięci. Tylko z tego co czytałem gdzieś na forum to chłodzenie ma za długie żeberka i trzeba je trochę powyginać przy wyjściu DVI
  • Poziom 27  
    Mozesz tez sprobowac zmniejszyc taktowanie pamieci na standardowe bo to wersja oc
  • Poziom 43  
    Wydaje mi się że w tej wersji Gigabyte są chłodzone pamięci tylko jak pisałeś że zdejmowałeś chłodzenie to już pewnie termopady nie trzymają stąd takie temperatury. Ale tak czy inaczej można zrobić porządnie te chłodzenie bo obecnie to taka sklejka która jak widać niezbyt zdaje egzamin.
  • Poziom 27  
    serenity15 napisał:
    Pod fan“a na płycie głównej

    Nie wiem jakie tam panuje napięcie. Podłącz je na sztywno pod 12V i jeżeli problem będzie nadal występował to nie wina chłodzenia tylko coś popsułeś przy jego montażu. Jak karta jest w stresie to dotknij jej PCB oraz chłodzenie. Jeżeli chłodzenie będzie chłodne a PCB będzie parzyło to musisz poprawić montaż.
  • Poziom 9  
    sad_madman napisał:
    Nie wiem jakie tam panuje napięcie.

    takie samo panuje jak na 4 pinowym CPU Fan 12 v, 4 pin kontrolny




    wg tego artykułu
    http://www.overclockers.com/TTII_S1PLUS_Review

    Accelero Twin Turbo II jest wydajniejszy więc chyba jednak jego wezmę

    Sugestie ???
  • Poziom 27  
    TwinTurbo wypada lepiej ponieważ są lepsze wentylatory. Jeżeli wrzucisz na to chłodzenie dwa swoje wentylatory to nie ma znaczenie które z tych chłodzeń wybierzesz. Po pierwsze to zrób to co Ci napisałem, żeby nie było żalu że kupiłeś chłodzenie a problem nadal występuje.

    Ps. Podłączyłeś to pod złącze zasilania wentylatora procka ? A tamten gdzie jest podłączony ? Poza tym 12V to jest maks a jeżeli podłączyłeś tam wentylator to jego obroty nie są maksymalne tylko zależne raczej od temperatury procesora.
  • Poziom 9  
    sad_madman napisał:
    Ps. Podłączyłeś to pod złącze zasilania wentylatora procka ?

    podłączyłem nie pod CPU Fan - 4 pinowe tylko pod Fan1 - 3 pinowe, ale zaden problem gdyż mam przejściówke i moge dac to pod molexa

    sad_madman napisał:
    Jeżeli wrzucisz na to chłodzenie dwa swoje wentylatory to nie ma znaczenie które z tych chłodzeń wybierzesz.


    w tamtym artykule gość robił testy na s1 plus z i bez wiatraka. wyniki były około 7 -10 stopni gorsze S1 z wentylem niz Turbo 2. Ciekawi mnie to
  • Poziom 35  
    Twój problem to temperatura pamięci a ty cały czas mówisz o całej karcie :D Były gdzieś testy że po zmianie standardowego chłodzenia na niereferencyjne gościowi spadła dużo temp na rdzeniu ale na pamięciach miał 116C. Jeżeli dobrze pamiętam to było coś z serii 2xx chyba gtx280 lub gts285.
  • Poziom 9  
    okokpopo1 napisał:
    Twój problem to temperatura pamięci a ty cały czas mówisz o całej karcie

    nawet jakbym zajrzał pod pamięci czy radiatory (o ile są) się nie odkleiły to i tak nie mam w tym momencie kleju aby przytwierdzić je na nowo.

    Ogólnie to sadzę ze to wina złego nawiewu gdyż w IDLE temperatury są w granicach 40* dopiero przy OBCIĄŻENIU idą w górę jak szalone, więc raczej sądzę iż to wina złego chłodzenia
  • Poziom 35  
    No nie wiem. Przy 1400rpm dwa wentyle spokojnie powinny dać radę.
  • Poziom 35  
    Chłodzenie na chipset i pamięci powinny być w zestawie z S1. Teraz dowaliłeś 200zł do karty wartej 400zł.
  • Poziom 9  
    okokpopo1 napisał:
    Chłodzenie na chipset i pamięci powinny być w zestawie z S1


    sa ale tamte to zwykłe aluminium a tu chromowana miedź. Więc chyba różnicy nie muszę mówić.
    A poza tym chce trochę kartę podkręcić
  • Poziom 35  
    Ile ci to da 2C :D Nie opłaca się :D