Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Komputer po wybraniu trybu (awaryjny lub normalny) resetuje się do poziomu biosu

bartekheil 11 Feb 2013 12:50 7416 50
  • #1
    bartekheil
    Level 9  
    Tak jak w temacie.
    Komputer działał normalnie jeszcze 2 tygodnie temu kiedy posiadał dysk SATA, lecz mojemu ojcu, zepsuł się jego i wstawił otóż ten dysk. Po tygodniu ja wziąłem się za ten komputer (miałem stary dysk ATA, sprawny) to go zamontowałem. Włącza się bios, potem mogę wybrać windows XP proffesional lub home edition ( są 2 bo jak byłem mały to nieudolnie robiłem format) no i po tym wyborze wybieram tryb awaryjny, czy normalnie czy siaki. Po tym wyborze komputer ma czarny ekran, włącza się ekran jakby ( tak podswietla czarny ) i resetuję się od początku z poziomu biosu. Zaznaczam, iż sprawdzałem jeszcze od koleżanki dysk ATA i robi tak samo. Nie mogłem znaleźć odpowiedzi na mój temat...
    Ram już sprawdzałem, karte graf i próbowałem naprawić z "F8", ale po wybraniu nawet tej naprawy w F8 znowu się resetuje...
  • #3
    bartekheil
    Level 9  
    Płyta główna: Gigabyte GA-M52LT-S3P
    Karta: ATI Radeon HIS HD 4850
    Pamięć: 2x 1gb DDR2
    Procesor: AMD Athlon 64x2 (2.00Ghz x2)
    Co do sekcji zasilania na płycie to gdzie jest ich położenie?
  • #4
    kasiunia7777
    Level 39  
    bartekheil wrote:
    Ram już sprawdzałem

    W jaki sposób sprawdzałeś? bo to że włącza się wogóle na nich komputer nie znaczy że są sprawne, jeżeli jakaś komórka pamięci jest uszkodzona to właśnie efekt będzie taki jaki masz.
    Przetestuj pamięci ram memtestem.
    Podaj SMART tego dysku twardego. Wypal na płytę(lub na pendriva) Parted Magic i zbootuj. W parted magic będzie narzędzie Disc health zrób zrzuty ekranowe wszystkich rubryk i wstaw na forum.

    Kondensatory najlepiej sprawdź wszystkie czy są w dobrym stanie tzn. nie mogą być wybrzuszone ani wylane.
    Jaki masz zasilacz? zapomniałeś napisać.
  • #5
    bartekheil
    Level 9  
    Wyciągałem ram z płyty głównej i zaczęła cholernie piszczeć..
    Ciekawe jak mam zrobić te zrzuty ekranowe itp skoro komputer się nie chce w ogóle włączyć.. Zasilacz to FEEL I-350ATX 120 MM FAN VERSION
  • #6
    kasiunia7777
    Level 39  
    bartekheil wrote:
    Zasilacz to FEEL I-350ATX 120 MM FAN VERSION

    Do kosza z tym. Zmierz chociaż napięcia miernikiem.
    bartekheil wrote:
    Wyciągałem ram z płyty głównej i zaczęła cholernie piszczeć..

    To wyjmij je i włóż dokładnie jeszcze raz.
    Napisz w jaki sposób sprawdzałeś te pamięci czy są sprawne?

    Dodano po 2 [minuty]:

    bartekheil wrote:
    Ciekawe jak mam zrobić te zrzuty ekranowe itp skoro komputer się nie chce w ogóle włączyć

    Do tego ci windows nie potrzebny, przecież napisałam że trzeba zbootować.
    Memtesta do testu ramu też się bootuje.

    A komputer ci się włącza przecież
    bartekheil wrote:
    Włącza się bios, potem mogę wybrać windows XP proffesional lub home edition
  • #7
    bartekheil
    Level 9  
    Do kosza, ale co ja wtedy włoże? Napiszesz na gg jeśli możesz? Szybciej się tam porozumiemy.
  • #8
    kasiunia7777
    Level 39  
    bartekheil wrote:
    Do kosza, ale co ja wtedy włoże?

    Nowy porządny i markowy zasilacz włożysz. A dopóki go nie masz to zmierz napięcia miernikiem tego co masz bo to cudo może ci cały komputer spalić.
    Szef_FBI wrote:
    Ściągnij sobie "Hiren's BootCD 15.2" -> wypal na płytę, albo pendrive.
    Szef_FBI wrote:
    Uruchom memtest86 -> przetestuj pamięć.

    Do memtesta nie trzeba aż Hiren's boota pobierać.
    Z tym że tam jest i masa programów do smartu dysku więc może się przydać.

    Dodano po 2 [minuty]:

    bartekheil wrote:
    Napiszesz na gg jeśli możesz?

    Nie, bo później się mój numer roznosi i mi ludzie głowę zawracają. Miałam kilka takich przypadków i gg obcym nie podaje.

    Dodano po 2 [minuty]:

    Poczytaj o zasilaczach, bo widzę że trzeba cię o tym uświadomić:
    https://www.elektroda.pl/rtvforum/topic1199271.html
    http://forum.programosy.pl/czarna-lista-zasilaczy-czyli-jaki-zasilacz-kupic-vp957428.html

    W moim doświadczeniu zasilacze takie jak twój i inne buble są powodem 99% uszkodzeń komputerów. Czasami cały komputer po takim zasilaczu idzie do kosza a czasami część.
  • #9
    bartekheil
    Level 9  
    robiłem memtestem i pamięc ram jest sprawna, nie wykryto żadnego błędu, postanowiłem nagrać na pena win7 i wrzucić go na ten dysk, lecz strasznie długo (chyba z 10 minut) przechodzi z "Windows is loading files" do tego trybu instalacyjnego, w którym nawet nie może znaleźć sterownika do instalacji.. co moge zrobić w tej sytuacji? komputer cały jest sprawny na 100% ponieważ z dyskiem SATA normalnie działał...
  • #10
    Konrad Kl.
    Level 14  
    Czy taśma łącząca dysk twardy z płytą główna jest na pewno sprawna (jeżeli masz możliwość sprawdz na taśmie od CD/DVD-ROM, czy zworka na dysku jest ustawiona na MASTER?
  • #11
    bartekheil
    Level 9  
    jest na pewno sprawna mam 5 roznych taśm które działały, 1 nowa i to samo robi, czy podłącze dysk czarnym czy szarym pinem..
  • #12
    swiercm
    Moderator on vacation ...
    Zasilacz za słaby i do wymiany. Piszesz co włożysz... Nowy, markowy zasilacz, z białej listy. Do Twojego zestawu polecam Fortrona 400W z gwarancją. Nic tańszego nie zdobędziesz za niewielkie stosunkowo pieniądze. Możesz celować w lepszy sprzęt (odpowiednio droższy) np Fortron 450W (koszt około 100zł) Będzie zapas do OC.

    Lektura do poczytania.
    https://www.elektroda.pl/rtvforum/topic1199271.html

    W 99% przypadków wymiana czegokolwiek w komputerze, przy zastosowaniu pseudo-zasilacza, kończy się jego zgonem (i/lub zgonem któregoś podzespołu)

    Co się stało z dyskiem SATA? Dlaczego padł? Jak myślisz?

    Na początek, pożycz na godzinke markowy zasilacz (może być 350W) i zobacz czy system rusza.

    W ramach oczekiwania, weź miernik i zmierz napięcia +12V, +5V i +3,3V na tym PseudoFeelu.

    Co mogę jeszcze poradzić to clear CMOS jest niezbędny przy wymianie któregoś z podzespołów.
  • #14
    Grigori310891
    Level 23  
    A Jaki masz tryb dysku ustawiony w BIOSie ? dysk jest z innego PC ta ? Czytaj inne sterowniki i w ogóle, i nawet w awaryjnym podstawowe od dysku muszą i tak się włączyć i innych urządzeń.
  • #15
    swiercm
    Moderator on vacation ...
    linuks wrote:


    Dobra sugestia, ale potem. Autor napisał, że podłączał także inny dysk twardy i to samo.

    Nadal obstawiam zasilanie.
    Można by spróbować jeszcze zamienić wtyczkę molex na inną. Racjonalnie rzecz biorąc to ta sama linia, ale miałem u siebie i w kilku komputerach z pseudo-zasilaczami kilkakrotnie taką sytuację, że komputer działał tylko w jednym możliwym ustawieniu wtyczek molex. Sprawdź także ich blaszki, czy nie są za bardzo rozwarte, bo to też bardzo ważne.
  • #16
    kasiunia7777
    Level 39  
    Co nie znaczy że ten drugi jest sprawny.
    Z tym że autorowi długo ładuje sie
    bartekheil wrote:
    przechodzi z "Windows is loading files" do tego trybu instalacyjnego,

    A to przecież kopiowanie plików do pamięci RAM a nie do dysku. Tylko że później nie może znaleźć sterownika do dysku co już może sugerować uszkodzenie dysku.

    Pożycz od kogoś zasilacz i zobacz jak się będzie zachowywał komputer. Jak tego nie zrobisz to trudno cokolwiek ustalić co jest uszkodzone, bo z takim zasilaczem komputer może zachowywać się dziwnie i w nietypowy sposób. Możliwe że właśnie tylko i wyłącznie zasilacz jest tu problemem.
  • #17
    swiercm
    Moderator on vacation ...
    Pytanie za 100pkt. Jaki masz napęd CD/DVD - chodzi mi o to, na jakim złączu on jest podłączony i w jakiej konfiguracji z HDD.
  • #18
    Moran
    Level 18  
    Zaraz,zaraz...Od początku: włożyłeś swój stary dysk ATA z systemem zainstalowanym na tym samym sprzęcie ?? A ten dysk od koleżanki też był z systemem zainstalowanym na twoim sprzęcie ? Ech...
  • #19
    swiercm
    Moderator on vacation ...
    Moran wrote:
    Zaraz,zaraz...Od początku: włożyłeś swój stary dysk ATA z systemem zainstalowanym na tym samym sprzęcie ?? A ten dysk od koleżanki też był z systemem zainstalowanym na twoim sprzęcie ? Ech...


    Słuszna uwaga!
    Nie wiem czemu zakodowałem, że komputer w ogóle sie nie uruchamia.
    No właśnie - jak to było z tym systemem...
  • #20
    kasiunia7777
    Level 39  
    Ale przecież on próbuje zainstalować system na świeżo(i coś nie idzie jak trzeba), a nie uruchomić systemy zainstalowane już na tych dyskach więc to nie ma nic do rzeczy.
  • #21
    swiercm
    Moderator on vacation ...
    No tak.

    Więc nie mieszając już.
    Zasilacz do wymiany, sprawdzenie wtyczek i sprawdzenie dysków na tą chwilę, na innym komputerze.

    Po raz 3 obstawiam ewidentną winę zasilania (wliczając w to być może złe wtyczki)

    Autorze, a sekcje zasilania to głównie kondensatory wokół gniazda procesora i wokół gniazd (slotów) pamięci. Do tego dochodzą inne elementy, ale najbardziej obrywają przy złym zasilaniu kondensatory elektrolityczne. (to taka uwaga, bo pytałeś wcześniej)
  • #22
    Moran
    Level 18  
    Najpierw próbował wkładać dyski z zainstalowanym systemem, a dopiero później próbował instalować Win7 z pendriva(co do tego procesu to nie jestem pewien czy go dobrze wykonał...)
    Quote:
    Ale przecież on próbuje zainstalować system na świeżo

    A skąd wiesz , że na świeżo?? ;-) Formatował ten dysk, Bios go widział ?
  • #23
    swiercm
    Moderator on vacation ...
    Moran wrote:
    Najpierw próbował wkładać dyski z zainstalowanym systemem, a dopiero później próbował instalować Win7 z pendriva(co do tego procesu to nie jestem pewien czy go dobrze wykonał...)
    Quote:
    Ale przecież on próbuje zainstalować system na świeżo

    A skąd wiesz , że na świeżo?? ;-) Formatował ten dysk, Bios go widział ?


    Można gdybać i gdybać i temat rozwinie się do rozmiarów eseju, epopei.

    Autor MUSI najpierw wykonać PODSTAWOWE zalecenia. Potem ewentualnie zajmiemy się resztą.

    Nasze rozważania, na tą chwilę nie prowadzą do niczego innego, jak tylko do wprowadzenia niepotrzebnych (na chwilę obecną) informacji.
  • #24
    Moran
    Level 18  
    Racja - poczekajmy na wykonanie zaleceń. A potem po kolei i ma działać...;-)
  • #25
    bartekheil
    Level 9  
    Witam ponownie drodzy koledzy! Dziękuje za takie zainteresowanie.
    Obecnie nagrywa się windows xp( kolejny :D ) na ten dysk z pendrive - obecnie jest 52%.
    Po nagraniu i przejrzeniu dam znać, może będzie działać prawidłowo.
    UP-nie mam miernika
    -cd/dvd nie jest obecnie podłączony, ale był na czarnym z tego co pamiętam, ale zmieniłem czarny dla dysku
    -tak Kasiu teraz instaluje XP, (wczoraj próbowałem 7 ale jakiś bubel chyba ściągnąłem z neta) i póki co nie ma żadnego error-error
    -Bios widzi dysk, oczywiście, tak samo jak widzi na początku możliwość wyboru 2 windowsów: XP home edyszyn i proffesional, ale po każdym wyborze i wcisku F8 chyba nic nie pomagało, to teraz instaluje od nowa
    -zadne kondki nie są spuchnięte itp, a wiem jak takowy wygląda bo w motorynce miałem poturbowany
    -Tak włożyłem dysk ATA ( WCZEŚNIEJ BYŁ SATA !! I KOMPUTER DZIAŁAŁ PRAWIDŁOWO) i ten ATA z innego komputera też działał, lecz w tym nie chce on współgrać. na tym dysku ATA są zainstalowane 2 windowsy ( przez nieudolny format za młodu, lecz to w niczym nie przeszkadza bo zawsze działał).
    Nie wiem co jest tego przyczyną ale tak jak mówiłem obecnie sie instaluje XP i zdam relacje po jego instalejszyn.
  • #26
    Grigori310891
    Level 23  
    A Tryb Dysku w BIOSI e jaki masz ? Zamiast wrzucać win na pena lepiej było Hirensa i zrobić Memtest i SMART dysku najpierw :)
  • #27
    bartekheil
    Level 9  
    Teraz Ci nie sprawdze, tylko teraz zastanawia mnie jedna sprawa bo zobaczcie tutaj http://www.youtube.com/watch?v=y0SpGLYLa2Y" : 2 :25 około. Mam ten niebieski ekran i jest napisane "może to potrwać kilka minut" a u mnie to sie już robi dobre 30 minut.. U niego na filmiku to może kilkanascie sek..

    Dodano po 29 [minuty]:

    Zrobiło się... i windows nie może znaleźć pliku lub został uszkodzony i od nowa trzeba, lecz moja ciekawość wzięła górę, wcisnąłem jeden ze starych windowsów zeby sie uruchomił i o dziwo! Ruszyło normalne ładowanie WIN XP https://obrazki.elektroda.pl/6154610200_1341513217.jpg i instalacja toczy się dalej. Walcze dalej :D

    Dodano po 4 [minuty]:

    Kod łindołza wpisany :)

    Dodano po 8 [minuty]:

    Widzę pulpit! Udało się chyba, póki co..
  • #28
    kasiunia7777
    Level 39  
    Podaj SMART dysku skoro tak długo kopiowały ci się pliki to prawdopodobnie dysk jest uszkodzony. Wklej zrzut ekranowy z crystal disc info portable.

    Dodano po 5 [minuty]:

    Wiedz o tym, że jeżeli dysk jest widoczny w BIOSIE i niby to działa to wcale nie musi być sprawny. Może mieć bad sectory, jeżeli takie są to niestety dysk umiera i czeka go kosz.
  • #29
    swiercm
    Moderator on vacation ...
    Nie bardzo wiem co tutaj się dzieje. Instalujesz windowsa na pendrive, a pytasz o twardy dysk.

    My się nie musimy przekomażać bo my takich tematów rozwiązujemy setkami, ale przy współpracy obu stron.

    Czy może ja czegoś nie rozumiem.

    Pytałeś, odpowiadamy, ale robisz zupełnie coś innego.

    I jak tu pomóc??? To w czym problem w ogóle jest?
  • #30
    kasiunia7777
    Level 39  
    No widać że autor tematu coś kombinuje, ale widać tez że komputer prawidłowo nie funkcjonuje.