Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Europejski lider sprzedaży techniki i elektroniki.
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Dziwne zachowanie woltomierza w zasilaczu !?!

12 Lut 2013 11:00 2004 16
  • #1 12 Lut 2013 11:00
    640494
    Usunięty  
  • Ups
  • #2 12 Lut 2013 11:14
    vodiczka
    Poziom 42  

    Czy jeżeli zasilacz jest nieobciążony to oba woltomierze pokazują tę samą wartość?
    Czy pomiar woltomierzem wbudowanym i zewnętrznym odbywa się w tym samym punkcie - na końcówkach zasilacza?

  • #3 12 Lut 2013 11:25
    640494
    Usunięty  
  • Ups
  • #4 12 Lut 2013 12:10
    vodiczka
    Poziom 42  

    Niepokoi mnie że przy zasilaniu 24V DC woltomierz pokazuje ok. 30V, to by wskazywało na wadliwy egzemplarz tylko dlaczego przy nieobciążonym zasilaczu wynik się zgadza? Może płynący prąd o dużym natężeniu albo transformator oddziaływują na miernik? Może masy są źle połączone (zimny lut) ?

  • Ups
  • #5 12 Lut 2013 12:27
    640494
    Usunięty  
  • #6 12 Lut 2013 16:39
    Alemucha
    Poziom 28  

    amd23 napisał:
    . Pomyślałem że 12V to może za mało i zasiliłem woltomierz 24V DC (poprzez zupełnie osobny zasilacz z własnym bezpiecznikiem, wtyczką do gniazdka etc), wówczas po obciążeniu zasilacza zamiast spadku o 0.5V woltomierz pokazał już totalne głupoty np. 30V DC

    -jeśli zmiana zasilania daje głupoty we wskazaniach to z tym zasilaniem masz jakiś problem. Na pytanie wodziczki o podłączenie w te same punkty odpowiadasz coś o banankach. Albo rybka albo po drodze jest coś jeszcze? To bardzo istotne pytanie. Wystarczy niepewny kontakt albo przepływ prądu zasilania przez badany słaby obwód i masz głupoty

  • #7 12 Lut 2013 17:35
    szod
    Poziom 33  

    Może problem jednak jest w położeniu miernika względem układu zasilacza? Jak ten miernik jest nieodporny na zakłócenia, to bliskie sąsiedztwo silnych pól elektromagnetycznych może powodować cuda. Zasilacz pod dużym obciążeniem może nieźle siać. Może też jakieś zakłócenia na wyjściu zasilacza które mają wpływ na miernik. Co to za układ, jakaś przetwornica? Możesz wstawić fotki jak to ogólnie wygląda? Na schemacie napisałeś 5A, a piszesz że obciążasz 7 - 8A.

  • #8 12 Lut 2013 17:35
    640494
    Usunięty  
  • #9 12 Lut 2013 20:36
    Dar.El
    Poziom 40  

    W opisie miernika jest: "Woltomierz jest przygotowany do mierzenia własnego napięcia zasilania".

    Połącz "-" zasilania miernika z "-" pomiarowym.

  • #10 12 Lut 2013 22:03
    640494
    Usunięty  
  • #11 13 Lut 2013 23:10
    Dar.El
    Poziom 40  

    Sam zmieniałeś zakres wg instrukcji? Wszystko na ten temat. Niestety Chinole dają nieprawidłowe instrukcje, więc zapytaj sprzedawcę jak to prawidłowo zrobić.

  • #12 13 Lut 2013 23:31
    640494
    Usunięty  
  • #13 14 Lut 2013 10:01
    Alemucha
    Poziom 28  

    Podejrzewam te twoje zasilacze dodatkowe. Zasil to z nowej baterii 6F22 9V i zobacz efekty.

  • #14 14 Lut 2013 10:08
    640494
    Usunięty  
  • #15 14 Lut 2013 17:44
    Alemucha
    Poziom 28  

    amd23 napisał:
    9V to zbyt mało, zapala się ikona akumulatora i wówczas bez obciążenia są już przekłamania

    -jakiego obciążenia?? Pierwszy raz słyszę o obciążaniu woltomierza??? Chyba że jakimś odważnikiem. Wtedy wyświetlacz może nawet trzasnąć a nie tylko pokazywać głupoty. Nie znam twoich umiejętności ale po opisach mam pewne obawy czy nie pouszkadzałeś dzielników smd ?

  • #16 14 Lut 2013 19:07
    640494
    Usunięty  
  • #17 15 Lut 2013 12:32
    Alemucha
    Poziom 28  

    Praca z nadajnikami nie jest zbyt przyjemna dla urządzeń pomiarowych (z uwagi na zjawiska rezonansowe) i zawartość harmonicznych. Ikona baterii przy 9V kojarzy mi się z awaryjnym stanem accu w samochodzie. Sprawdź te ewentualne uszkodzenia elementów smd przy lutowaniu

 Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME