Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Koda av-505 - Nie ma dźwięku poprzez kabel optyczny

Venum 13 Lut 2013 11:49 1878 6
  • #1 13 Lut 2013 11:49
    Venum
    Poziom 6  

    Cześć wszystkim!
    Próbuję podłączyć PS3 do mojego amplitunera Kody poprzez kabel optyczny.
    W ps3 ustawiam odtwarzanie dźwięku poprzez wyjście optyczne, a na amplitunerze wybieram video optical (1 lub 2) i wtedy na wyświetlaczu pojawia się napis unlock.
    Myślałem,że to wina kabla, jednak kupiłem nowy i sytuacja się powtarza.

    Będę wdzięczny za pomoc, pozdrawiam

    0 6
  • #2 13 Lut 2013 15:10
    anmedia
    Poziom 39  

    Wyciagnij kabel z amplitnera i wlacz PS3. Zobacz czy w koncowce kabla swieci sie czerwone swiatelko!

    0
  • #3 13 Lut 2013 18:29
    Venum
    Poziom 6  

    Tak, świeci się

    Edit:

    Zrobiłem teraz kilka testów.
    Wszystko podpięte tak jak poprzednio.
    Odpaliłem PS3 i amplituner. Na wyświetlaczu kody nadal świecił się unlock, do momentu, aż zacząłem "latać" po menu z Ps3. Wtedy, na czas przeskakiwania między funkcjami głos się pojawił ( zniknął też napis unlock, a pojawił się znaczek,że dźwięk jest przez złącze optyczne).
    Kiedy przestane ruszać kontrolerem choćby na chwile, pojawia się napis unlock i słychać charakterystyczne puknięcie w głośnikach, świadczące o braku sygnału z amplitunera.

    0
  • #4 13 Lut 2013 19:04
    anmedia
    Poziom 39  

    Venum napisał:
    Tak, świeci się

    Jakie ustawienia masz w PS3? Zrob zdjecia, wszystkiego co masz w PS3 zwiazanego z dzwiekiem.

    0
  • #5 13 Lut 2013 19:23
    Venum
    Poziom 6  

    oto po kolei trzy okienka opcji dźwięku w ps3, oraz to co mam zaznaczone:

    1.Koda av-505 - Nie ma dźwięku poprzez kabel optyczny

    2.Koda av-505 - Nie ma dźwięku poprzez kabel optyczny

    3.Koda av-505 - Nie ma dźwięku poprzez kabel optyczny

    Sprawdziłem teraz połączenie między amplitunerem a dekoderem "n-ki" i działa elegancko

    0
  • Pomocny post
    #6 13 Lut 2013 19:51
    anmedia
    Poziom 39  

    Wylacz w PS3 - DTS i pozostaw sam Dolby digital. I sprobuj uzyskac dzwiek na wzmacniaczu.

    Nie znam tego wzmacniacza ale wzmacniacz sam wykrywa typ kodowania i sam ustawia, czy trzeba go zmieniac recznie?

    0
  • #7 13 Lut 2013 20:01
    Venum
    Poziom 6  

    Problem rozwiązany.
    Po odpaleniu gry amplituner wykrywał od razu sygnał i jest dźwięk poprzez optyka.

    Dziękuję za zaangażowanie, pozdrawiam!

    0