Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

toyota corolla 4E FE '99 - nie daje się uruchomić, brak iskry

13 Lut 2013 19:29 13020 16
  • Poziom 10  
    Witam,
    w czasie wolnej jazdy, zgasł silnik oraz całe oświetlenie deski rozdzielczej.
    Po zaparkowaniu siłą bezwładności zasilanie jakby wróciło, rozrusznik kreci ale silnik nie daje się uruchomić.
    Pierwsza diagnoza wykazała brak iskry. Rozrusznik kręci. Komputer miga błędy 14 i 15.
    Pompa paliwa pracuje jak powinna, bezpieczniki sprawne, napiecie do cewek zapłonowych dociera, same cewki (pomiar omomierzem) zachowują się identycznie, inna na podmiane podobnie jak oryginały, tylko silnik wciąż nie odpala, i generuje błędy 14 i 15.
    Paliwo oczywiscie jest i dochodzi do silnika.
    Czy ktos ma jakiś pomysł?

    pozdrawiam
    Arek
    Darmowe szkolenie: Ethernet w przemyśle dziś i jutro. Zarejestruj się za darmo.
  • VIP Zasłużony dla elektroda
    Na pinie A6 i A19 sterownika coś się pojawia? Zasilanie na moduły cewek wchodzi? Masa tam jest? Co z zasilaniem sterownika? To proste autko.
  • Poziom 30  
    a zasilanie na wtryski idzie? jeśli też nie trzeba sprawdzić zasilanie sterownika i czujnik położenia wału
  • Poziom 10  
    Dziekuje za odpowiedz.
    Do pinów sterownika jeszcze sie nie dokopalem. Od strony cewek zasilanie i masa jest. Zasilanie sterownika zakładam, że jest poprawne skoro odpowiada błędami (14 i 15). Nie moge w sieci namierzyć sensownej dokumentacji. Mam publikacje Hynesa ale tam na schemacie "instalacji zapłonowej" silnika 4E FE pokazują... świece żarowe, a po cewkach ani śladu. O ile schemat okolic sterownika jest poprawny, to jak rozumiem na A6 i A19 mam sie spodziewac sygnału z modułów cewek? Co powinno być na A8?
    Nie moge nigdzie znależć opisu błedu 15. 14 to podobno brak sygnału zwrotnego z modułu cewki.
    Sprawdzając bezpieczniki (w kabinie, za schowkiem) znalazłem element w kształcie prostopadłościanu, cały czarny, dwa złącza (wiec to raczej nie przekaznik), nieprzezroczysty wiec zakładam że to nie bezpiecznik, pozycja na środku panelu lekko z prawej. Co to moze byc?
    Nie wiem na ile moze to miec znaczenie, ale ok 2 miesiace przed awaria samochód miał niewielki kontakt prawym przednim naroznikiem. Po wizycie u specjalisty od prostowania blach sprawowal sie bez zarzutu przez ok 2 miesiace.
    Za prawą lampą znalazłem dwa oberwane kabelki (biały i czerowny) wystające z oryginalnej niezależnej gumowanej izolacji. Nie moge znalezc nic do czego powinny byc podlaczone. Wszystkie zarowki swieca, przestawianie świateł działa.Na masowe nie wyglądają. Czy ten samochod ma jakis czujnik uderzenia odcinajacy zasilanie? inny niz ten za prawa lampa?
  • Poziom 30  
    masz tu schemat toyota corolla 4E FE '99 - nie daje się uruchomić, brak iskry toyota corolla 4E FE '99 - nie daje się uruchomić, brak iskry
    zapomniałem dodać kody usterek
    14- wadliwe ustawienie rozrządu
    15- brak sygnału rozrządu
  • Poziom 10  
    Bardzo dziękuje za schemat i kody. Znacznie ułatwi.
    Dodatkowe pytania:
    - z opisu schematu wynika ze 39 to czujnik na wale korbowym. Gdzie jest podłączony czujnik synchronizujący i jak działa (hala, elektromag), czy to dwa w jednym ?

    - jak sterownik stwierdza wadliwe ustawienie rozrządu?
  • VIP Zasłużony dla elektroda
    Opis błędów, podany przez kolegę diodabg, nie do tego silnika. Masz dobry opis błędu, 14 i 15 to ten sam opis dotyczący poszczególnych modułów.
  • Poziom 30  
    wow rzeczywiście kody które podałem są zle wg. vivid jak podałem wyżej a wg. autodata
    14 ignition high stage missing signal 15 igniton hight stage missing signal 2'
    sorki i dzięki za poprawke byś się nagrzebał nie potrzebnie...
    wg schematu wygląda że cewki mają wbudowany moduł i komp potrzebuje sygnału zwrotnego że iskra działa dlatego jest pin a8.
    zanim kupisz cewki sprawdz kabel między cewkami a pinem a8 ecu.
    popróbuj też powypinać czujniki temp i przepływomierz...
  • Poziom 10  
    Dziekuje za dotychczasowe zaangazowanie.
    Ponowie pytanie z poczatku posta, czy wiecie moze co to jest?, zaznaczyłem strzałką na zdjeciu. toyota corolla 4E FE '99 - nie daje się uruchomić, brak iskry
  • Pomocny post
    VIP Zasłużony dla elektroda
    Dioda, nic co by Cię powinno interesować.
  • Poziom 10  
    czy ktos dysponuje opisem pinów wtyczek (gniazd) ECU zgodny ze schematem zamieszczonym przez "diodabg".
    W sieci udało mi sie jedynie namierzyc opisy starszych wersji silnika 4E-FE.
  • Pomocny post
    VIP Zasłużony dla elektroda
    Na sterowniku są opisane:
    13.......1
    26........14
    i gniazdo małe małe:
    8....1
    16....9
    Patrząc na wtyczki sterownika od góry po prawej stronie małe gniazdo.
  • Poziom 10  
    Zmierzyłem przejście cewki-ECU, ...niestety wszystkie przewody są drożne.
    Pomiar napięć (na oscyloskop na razie szanse marne) na złączach przy cewkach dał następujące wyniki (złącza cewek licze od chłodnicy):
    (Cewka) - (ECU) - wartość napięcia po włączeniu zapłonu / podczas kręcenia rozrusznikiem
    (1) - masa
    (2) - A8 - 5V / 5V
    (3) - A6,A19 - 0V / 3...6V
    (4) - +12 / 10....12V

    Czy istnieje jakiś sposób na zweryfikowanie cewko-modułu? inny niz podmiana ze sprawnego samochodu (brak w okolicy identycznego) i troche bardziej dogłębny niż pomiar rezystancji cewki wtórnej.
    Dodam że jedna z allegro juz kupilem i podmiana nic nie dała.
    ECU niby melduje o awarii obu wiec wiem ze jedna sprawy nie zalatwi (ECU blokuje druga).
    Pomiar rezystancji pomiedzy pinami cewek, dla wszystkich trzech daje identyczne wartości w kazdym kierunku.

    Wdzieczny bede za jakies dalsze sugestie.
  • VIP Zasłużony dla elektroda
    Oczywiście, niestety tylko w warunkach warsztatowych (odpowiedni sprzęt).
  • Poziom 10  
    Problem rozwiązany.
    Poniżej krótki opis ze zdjęciami dla zainteresowanych:
    Źródłem kłopotów była korozja "złącza krosującego" znajdującego się za ECU w okolicy prawej nogi kierowcy.
    toyota corolla 4E FE '99 - nie daje się uruchomić, brak iskry

    Złącze (zdjęcie) to
    toyota corolla 4E FE '99 - nie daje się uruchomić, brak iskry
    ma postać jakby wtyczki w którą się wpina dekiel ze zworami.
    toyota corolla 4E FE '99 - nie daje się uruchomić, brak iskry

    Tak zrealizowano fizyczne połączenie trzech przewodów:
    1 - zasilanie ze stacyjki
    2- zasilanie do pierwszej cewki zapłonowej
    3- zasilanie do drugiej cewki zapłonowej
    Korozja sprawiła, że cewki nie były zasilane prądem o wystarczającym natężeniu. Utrudnieniem w zlokalizowaniu był fakt, że napięcie mierzone bez obciążenia we wtyczkach cewek było poprawne tj 12V. Pod obciążeniem (co nie było łatwe do zmierzenia, kabelki cieniutkie, było duże ryzyko że wbita igła przerwie przewód) wynosiło zaledwie 1,5V.
    Kolejne utrudnienie to położenie złącza (zdjęcie). Jest ono wciśnięte i owinięte izolacją całej wiązki która przechodzi do komory silnika.
    Ponieważ ECU "podpowiadało" awarie cewek, zamieszczam krótki film z testu cewki podpiętej do prostej instalacji weryfikującej.

    Diody LED z zasilania podpięte są do wyjścia sygnału IGF, gdzie w chwili powstania iskry pojawia się "masa" - widać to jako błyśniecie LEDów.
    Do wejscia sterującego/wyzwalającego podaje sygnał np z zasilania przez rezystor ok 1K i wyłącznik, którym wyzwalam iskry.
  • VIP Zasłużony dla elektroda
    Właśnie demonstrujesz najlepszy sposób na zabicie cewki!
  • Poziom 10  
    ....Powioedział ten co kondensatora od diody nie odróżnia.
    Jak dotąd wszysatkie cewki działają poprawnie, żadna życia nie straciła, silnik pracuje bez zarzutu.
    Zamykam temat.





    Moderowany przez zeimp:

    Może kolega Paweł jest tolerancyjny, lecz nie ja! Dlatego upominam Cię ostrzeżeniem, za ten wpis! Oczywiście wszystko zgodne z regulaminem:

    Regulamin

    3.1.9. Zabronione jest rozpowszechnianie treści ironizujących, prześmiewczych lub złośliwych, stanowiących przejaw braku szacunku do innych Użytkowników lub osób trzecich.