Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

saeco xelsis - nie spienia mleka - z dyszy pary leci mgiełka wody

egeodeta 13 Lut 2013 20:49 10803 10
  • #1 13 Lut 2013 20:49
    egeodeta
    Poziom 8  

    Witam!

    Od kilku tygodni mam problem z automatycznym ekspresem do kawy saeco xelsis

    saeco xelsis - nie spienia mleka - z dyszy pary leci mgiełka wody

    Polega on na tym, że nie spienia mleka z pojemnika tzw. mlecznej wyspy.
    Poza tym jego działanie jest prawidłowe - przygotowuje kawę jak należy, dysza pary również działa jak trzeba.

    Nie mam pojęcia co się stało. Dokonałem już wszystkie czynności konserwacyjne - odwapnianie, czyszczenie pojemnika na mleko środkiem do czyszczenia obwodów mleka i nic nie pomogło.

    Bardzo będę wdzięczny za udzieloną pomoc.
    Pozdrawiam!

    0 10
  • #2 14 Lut 2013 17:59
    J_wsparcietechniczne
    Poziom 9  

    Witaj,

    Wygląda mi to na usterkę przy regulacji temperatury. Proponuję mały test: podgrzej mleko osobno (w mikrofali, na palniku, nie istotne) i gorące wlej do ekspresu. Jeśli po tym wyjdzie spienione, oznacza to problem z temperaturą/ podgrzewaniem i najlepiej będzie oddać ekspres do serwisu.

    Mam nadzieję, że za odpowiedy okazała się pomocna.

    Pozdrawiam!

    JZ

    0
  • #3 14 Lut 2013 18:21
    egeodeta
    Poziom 8  

    Dziękuję za podpowiedź ale niestety… zrobiłem wszystko jak było opisane i mleko nadal nie jest spieniane.
    Nurtuje mnie jeszcze coś co przypomina pokrętło do regulacji, które zaznaczyłem czerwoną ramką na zdjęciu. Myślałem że służy do regulacji np. ilości powietrza ale niestety nie można go w ogóle poruszyć. Dlatego zastanawia mnie czy tak powinno być czy jest jednak coś nie tak.

    saeco xelsis - nie spienia mleka - z dyszy pary leci mgiełka wody

    Pozdrawiam!

    0
  • #4 15 Lut 2013 10:36
    J_wsparcietechniczne
    Poziom 9  

    Witam,

    Proszę się nie martwić, tam nic nie powinno się kręcić, więc dobrze, że się nie kręci ;)
    Można jeszcze spróbować zrobić jedną rzecz: proszę przycisnąć przycisk pary i trzymać tak długo aż będzie lecieć gorąca. Następnie spróbować raz jeszcze czy mleko się spieni. Wiem, że pewnie już to zrobiłeś, ale sprawdz jeszcze raz w ustawieniach, czy przypadkiem opcja spieniania nie jest wyłączona.
    Jeśli to nie zadziała to pozostaje serwis.

    Pozdrawiam!
    JZ

    0
  • #5 17 Lut 2013 19:19
    Lisek64
    Poziom 22  

    A tak prozaicznie. Mleko używasz to samo? Bo mleko mleku nierówne ;-) Jak z dyszy leci para to do urządzenia nie ma co się przyczepiać

    0
  • #6 17 Lut 2013 21:51
    zbb361
    Poziom 14  

    Dzień dobry.
    Najprawdopodobniej problem występuję w samym dzbanku na mleko . Proszę rozebrać górna część dzbanka wszystko oczyścić umyć sprawdzić czy niema nalotów tłuszczu poskładać i nie powinno być problemów .Powodzenia.

    0
  • #7 18 Lut 2013 14:08
    egeodeta
    Poziom 8  

    Witam!
    Dziękuję za wskazówki ale problem w tym, że mleko które używam jest ciągle takie samo, a dzbanek czyściłem już na kilka sposobów i nic nie pomaga.
    Sprawdzałem i wiem, że para z dyszy bocznej leci oraz jest podawana na dzbanek. Mleko też jest podgrzewane ale nie jest spieniane.
    Nie mam pojęcia co może być powodem. Problem pojawił się z dnia na dzień...

    Pozostaje może serwis ale chciałbym tego uniknąć

    Chciałbym jeszcze dodać, że podczas spieniania mleka ze dzbanka ekspres działa jak w opcji "DODAJ MLEKA" podczas której nie spienia.

    1
  • #8 22 Lut 2013 00:02
    egeodeta
    Poziom 8  

    Witam ponownie!

    Dzisiaj rozebrałem ekspres, wyczyściłem i zauważyłem że para z dyszy leci letnia (można bez problemu skierować ją na rękę i nie parzy a dodatkowo "pluje" kropelkami wody)

    Co może być powodem, że para jest zimna???

    Pozdrawiam!

    2
  • #9 24 Lut 2013 13:04
    egeodeta
    Poziom 8  

    Po rozebraniu ekspresu zrobiłem zdjęcie głowicy, do której podpina się mleczna wyspę i dyszę pary. Nadal nurtuje mnie odpowiedź na pytanie za co odpowiada ten kawałek czarnego plastiku?
    Zauważyłem, że od wewnętrznej strony głowicy (od strony zaworu) znajduje się kanalik, który połączony jest z tym plastikiem.
    Proszę o pomoc. saeco xelsis - nie spienia mleka - z dyszy pary leci mgiełka wody

    0
  • #10 24 Lut 2013 18:32
    1kaczucha
    Poziom 14  

    Jeśli leci coś, co da się skierować na rękę, to wynika z tego, że bojler od spieniacza nie podgrzewa wody do właściwej temperatury, a tym samym nie wytwarza się ciśnienie potrzebne do spienienia mleka.
    Moim skromnym zdaniem albo elektronika "napiła się kawy" i teraz wariuje, albo grzałkę od bojlera cóś trafiło....

    1
  • #11 25 Lut 2013 17:34
    egeodeta
    Poziom 8  

    Witam Państwa ponownie
    Dzisiejszy wpis jest szczególny, gdyż udało mi się naprawić ekspres.
    Cały problem tkwił w "czarnym kawałku plastiku", który był odpowiedzialny za dostarczanie powietrza do spieniającego mleka.
    Dzisiaj będąc już zdesperowanym postanowiłem na siłę odkręcić wspominana zatyczkę i wyczyścić ją.
    Po tym zabiegu ekspres wrócił do swojej świetności sprzed pojawienia się usterki i mleko jest spieniane jak na początku :D

    Jedyny plus tej awarii jest taki, że ekspres został kilka razy odkamieniony, wyczyszczony i jest jak nowy.

    Ponieważ dowiedziałem się jak wejść do menu serwisowego gdzie można ustawić m.in. temp. pary, zatem mam pytanie jaka jest idealna temperatura pary do spieniania mleka (max do 150 °C)

    Wszystkim dziękuję za wszelką pomoc i rady.
    Pozdrawiam!

    1
  Szukaj w 5mln produktów