Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

ADJ TRI GEM LED - buczy w głośnikach

M-Dj 14 Lut 2013 11:12 2361 4
  • #1 14 Lut 2013 11:12
    M-Dj
    Poziom 10  

    Witam, piszę bo mam problem jak w tytule.

    TRI GEM LED mają kilka trybów pracy:
    - sound-active: czyli praca w tryb muzyki (zmiana kolorów, miganie, obrót silnika)
    - static: zmiana kolorów oraz ich miganie, ale z wyłączonym silnikiem
    - continuous: losowa praca niezależnie od muzyki.

    Jak można się domyślić używam trybu sound-active.

    1. Buczenie w głośnikach wydobywa się podczas gdy w TRI GEM LED pracują silniki, które obracają tarczą z lusterkami. Im więcej tych efektów pracuje, tym mocniejsze jest buczenie.

    2. Lekkie dziwne pogłosy słychać również podczas migania, coś jak łączenie modemu lub sygnał faksu tylko z obciętymi wysokimi częstotliwościami.

    Buczenie występuje na jednym stałym poziomie, gdy przygłośnię muzykę, to buczenia nie słychać, jest to jednak uciążliwe z tego powodu, że przeszkadza podczas prowadzenia zabaw, muszę wtedy wyłączać efekty. Co zmniejsza barwny urok imprezy.

    Zastosowałem już filtr firmy FILTERCON

    http://www.filtercon.com.pl/?pfpz2-4-s-d-%28filtr-przeciwzakloceniowy%29,8

    do którego podpiąłem całe audio, którego używam na imprezie począwszy od wzmacniacza przez equalizer, konsole itd. i niestety nie pomogło, jak buczało tak buczy.

    Na jednej z imprez oddaliłem wzmacniacz od statywu ze światłami, bo wymyśliłem, że może jakieś pole magnetyczne się wytwarza, ale to też nie za wiele pomogło.

    Wiem, że to nie są efekty z górnej półki, ale takich problemów, to się nie spodziewałem.

    Proszę o pomoc jeśli ktoś ma pomysł jak ugryźć ten problem.


    P.S. Znam przyczynę !!!

    Natknęło mnie jeszcze w domu do sprawdzenia działania TRI GEM LED obok innych wzmacniaczy, tudzież radio ZODIAK i SONY TA-EX7.

    Problemu nie ma, w związku z tym sygnał audio puściłem bezpośrednio do wzmacniacza ADS z ominięciem equalizera (ADJ XEQ-152) i problem zniknął.

    Jaki w takim razie wybrać equalizer? Czy markowy np dbx pomoże?

    Może jest ktoś z okolicy Trzebini woj.małopolskie, kto pożyczyłby na chwilę inny equalizer, żeby sprawdzić, czy przy innym będzie to samo?

    0 4
  • #2 14 Lut 2013 17:38
    DjMapet
    Poziom 42  

    Używasz kabli symetrycznych? Sprzęt wpinasz do gniazdka sieciowego z uziemieniem? Jaki to mikser? Ma on wyjścia symetryczne? Próbowałeś w ADS-ie użyć przełącznika GND LIFT?


    Pozdrawiam.

    0
  • #3 14 Lut 2013 18:31
    M-Dj
    Poziom 10  

    Wszystko jest podpięte kablami CHINCH, mikser to PIONEER DJM-400. Zawsze wszystko podpięte do gniazdek z uziemieniem.

    Może to jednak wina tego equalizera? Nie jest on z najwyższej półki, jego nowy następca kosztuje ok 320zł na allegro.

    Przełączanie ground/lift nic nie daję zarówno na wzmacniaczu jak i equalizerze.

    0
  • #4 15 Lut 2013 18:16
    DjMapet
    Poziom 42  

    Jeśli po ominięciu eq jest ok, to wychodzi na to że on wprowadza zamieszanie, chociaż nie do końca jestem o tym przekonany.
    Spróbuj jeszcze sprzęt audio, podłączyć do jednej linii zasilającej 230V a Oświetlenie, do innej linii zasilającej 230V.

    Pozdrawiam.

    0
  • #5 16 Lut 2013 11:15
    M-Dj
    Poziom 10  

    Już tak robiłem, też nie pomogło :(

    REEDIT: 02.03.2013

    Dziś podpiąłem zakupiony używany equalizer DBX 215 i nie ma najmniejszych zakłóceń.

    Zatem śmiem stwierdzić iż była to wina equalizera ADJ XEQ-152.

    Są dwie opcje, albo był uszkodzony (choć była oryginalna plomba na obudowie) lub po prostu posiada układ nieodporny na jakieś "fale" wytwarzane przez ADJ TRI GEM LED, obstawiałbym to drugie, w końcu jest to chyba sprzęt z najniższej półki.

    0