Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

zacinające się filmy na Youtube

14 Lut 2013 14:54 8106 26
  • Poziom 10  
    W moim dość już leciwym jednak pc jest procesor p4 2.8ghz prescott HT, 2gb ramu, grafika sapphire Radeon 9550, system operacyjny to Windows 7, łącze z dialogu 10mb/s

    problem mam taki że zacinają sie filmy na YT nawet przy 480dpi, nie wiem czy jest to problem ze sprzętem czy oprogramowaniem ?...
  • Poziom 30  
    I jedno i drugie. Sprzęt mało wydajny a jego ograniczone zasoby są na 99% przejedzone przez brak optymalizacji pracy systemu operacyjnego.

    Jak wyłączysz zbędne procesy, aplikacje i usługi to jest ogromna szansa, że będzie lepiej.
  • Poziom 10  
    ale podczas odtwarzania zużycie procesora jest w granicach 50- max70% podobnie jest z pamięcią...
  • Poziom 30  
    Ale przełączanie pomiędzy procesami jest po prostu jedną z przyczyn. Będzie ich mniej - będzie lepiej. Do tego zminimalizuj wykorzystanie pamięci SWAP i jest szansa, że unikniesz złomowania maszyny.
  • Poziom 10  
    w msconfig wyłączyłem wszystko co zbędne a i tak mam ok 48 procesów z czego ok18 svchost.exe , wiem że to procesy od sieci ale zeby było ich aż tyle? :|
  • Poziom 43  
    Figaro20 napisał:
    procesor p4 2.8ghz prescott HT, 2gb ramu, grafika sapphire Radeon 9550, system operacyjny to Windows 7, łącze z dialogu 10mb/s
    Na tym powinny płynnie chodzić filmy 480p, dopiero 720p złapie zadyszkę pod przeglądarką. Spróbuj pod inną, polecam Chrome lub Operę.
  • Poziom 30  
    Przeskanuj komputer w poszukiwaniu nieproszonych gości.
  • Poziom 11  
    A może zaktualizuj adobe flash player ? zmien przeglądarke internetową ?
  • Poziom 10  
    komputer przeskanowany - jest czysto
    flash jest aktualny tylko jedno mnie zastanawia, podczas odtwarzania filmu na YT są odpalone 2 procesy adobePlayerPlugin.. plus proces plugin-container.
    sprawdziłem tez i mam zainstalowany Adobe Flash player 11 plugin i Adobe Flash player 11 Activex.. co to jest to drugie?

    dodam tez żę gdy poczekam az film załaduje się do końca to jest duzo lepiej.
  • Poziom 7  
    Co nowszy Flash Player to coraz więcej problemów :(

    Spróbuj jeszcze tego: na filmiku, kliknij PPM, wejdź w ustawienia i odznacz "włącz przyśpieszanie sprzętowe".
    Jeśli to nie pomoże, to radzę wrócić do wersji 10.3 (ostatnia, co jako tako nie sprawiała problemów)
  • Poziom 10  
    llomineo napisał:
    Co nowszy Flash Player to coraz więcej problemów :(

    Spróbuj jeszcze tego: na filmiku, kliknij PPM, wejdź w ustawienia i odznacz "włącz przyśpieszanie sprzętowe".
    Jeśli to nie pomoże, to radzę wrócić do wersji 10.3 (ostatnia, co jako tako nie sprawiała problemów)


    nic to nie dało, jeszcze te denerwujące powiadomienia o uaktualnieniu..
    dodam że czasami film nawet w 480 leci bez zacinki ale to b. rzadko ...
  • Poziom 11  
    sprobuj odtwarzac na 360 , ja mam tez 2gb ramu i na 360 chodzi dobrze , 480 wzwyż bardzo wolno buforuje i cięzko sie ogląda nie mówiąc o HD , problem zacinania powodowany jest przez wolny bufor czy po prostu nawet gdy sie zbuforuje całe to ci zacina ?
  • Poziom 10  
    przy moim łączu (10mb/s) ładuje się błyskawicznie nawet w 720dpi. czyli to nie wina buforu.
    choć jak już pisałem wczesniej to jak film załaduje się do samego końca to jest lepiej..
  • Poziom 11  
    a co z przeglądarkami ? jak jest na innych ? tak samo ? probowales założyć nowe konto użytkownika na komputerze ?
  • Poziom 25  
    Mam podobnego kompa jak ty,tylko zamiast intela mam athlona 3800+ nic mi się nie zacina.
    Możliwe dlatego,że mam Xp,a ty win 7
  • Poziom 10  
    no to tak... od "zawsze" używam Mozilli Firefox spróbowałem teraz w IE, jest lepiej:) co do urzytkownika to mam drugiego, ale tam jest tak samo..

    dodam że najgorzej jest przy przewijaniu filmu w tedy tak jak by nie mógł się odnaleźć, trochę upływa czasu aż ustabilizuje się obraz..
    może to zależy od filmu ale czasem jest dobrze w 480 a czasem przycina się nawet 360..
  • Poziom 14  
    Spróbuj zwiększyć ilość miejsca na dysku dla stron internetowych w ustawieniach flasha:

    http://www.macromedia.com/support/documentation/pl/flashplayer/help/settings_manager03.html

    możesz też usunąć ciasteczka flash:

    C:\Documents and Settings\Nazwa_Uzytkownika\Dane aplikacji\Macromedia\Flash Player\#SharedObjects

    usuń zawartość folderu

    Jeśli to nic nie da to na sam koniec jeśli korzystasz z Firefoxa możesz spróbować wyłączyć tzw. tryb Protected mode flasha. Czytałem, że niektórym to pomogło na zamulonego flasha.

    Cytat:
    W przypadku systemów 32bitowych edytujesz plik
    C:\Windows\System32\Macromed\Flash\mms dodając na końcu linię
    ProtectedMode=0
  • Poziom 23  
    Miałem ten problem ale bardzo łatwo go ominąć poprzez małą zmianę w mozilli. W miejsce gdzie wpisujesz adresy stron wpisujesz "about:config" (bez cudzysłowia) Wyskoczy że ingerencja w mozille, stracisz gwarancje, klikasz TAK, ZACHOWAM OSTROŻNOŚĆ. Wpisujesz "dom.ipc" (bez cudzysłowia) i pierwsze 2 wpisy wyłączasz z true na false. Po 2 zapewne masz sterowniki od OMEGA DRIVERS (na XP działają świetnie na 7mce nie). http://support.amd.com/us/gpudownload/windows...px?type=2.4.1&product=2.4.1.3.13&lang=English zainstaluj te lub jakieś starsze a powinno wszystko działać ładnie. Pozdrawiam
  • Poziom 10  
    zrobiłem wszystko tak jak jest opisane i nic.
    ale zauważyłem coś jeszcze, mianowicie jak podczas odtwarzania filmiku odpalę menadżer zadać i dam go na "wierzch", na pierwszy plan to jest wszystko ok, bez żadnej zacinki film leci ...
  • Poziom 14  
    Windows 7 kompletnie nie nadaje się na Twój sprzęt, wróć do XP :)
  • Poziom 10  
    problem poniekąt rozwiązany... w Operze się nic nie zacina ;D :D :D :D
    tylko czemu w firefoksie tak jest ?;/ taka padacha ta przeglądarka?
  • Poziom 8  
    Witam

    Maiłem ten sam problem, zacinanie się filmów na youtube....
    pomogło odinstalowanie programów które się dublowały np: Microsoft Visual C++ czy Microsoft.NET Framework. Maiłem zainstalowane np 3 wersje lub wersje na 32-bit i 64-bit system.

    Grzesiek
  • Poziom 10  
    ja już nie wiem, w pracy mam komputer który chodzi nieustannie od 5 czy 6 lat w przeglądarce mozilla firefox filmy chodzą idealnie.. ;|
  • Poziom 25  
    Przetestuj FF portable, zobacz czy będą takie same objawy.
  • Poziom 23  
    Wpisz w miejsce gdzie wprowadzasz adres stron ABOUT:CONFIG potem wpisz tam niżej DOM.IPC następnie pierwsze 2 opcje zrób na FALSE. Wyłącz i włącz mozille. Sprawdź jak działa YT.
  • Poziom 10  
    A czemu filmy się nie ładują, gdy jest pauza tylko, gdy leci film?