Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Podłączenie wielu urządzeń - dzieki za rady

M_Nazar 14 Lut 2013 22:01 1413 4
  • #1 14 Lut 2013 22:01
    M_Nazar
    Poziom 2  

    Witam. Mam pewien problem. Zapewne w wielu miejscach nieraz było to opisane, ale nigdzie nie natrafiłem na interesujący mnie artykuł. Chciałbym znać najnowsze i najlepsze rozwiązania. Mam do podłączenia następujący sprzęt:

    1. Amplituner Denon AVR-1713
    2. Blueray Denon DBT-1713UD B
    3. Aple TV
    4. TV AQUOS Sharp LC-42DH77 - z czasem wymiana

    http://www.ceneo.pl/2206911

    5. Komputer płyta główna Asus P5KC (wyjście koncentryczne - nie wiem jakie to + optyczne + jacki), karta graficzna Radeon HD6450 z wyjsciem HDMI

    http://pl.asus.com/Motherboards/Intel_Socket_775/P5KC/#specifications

    Najbardziej zastanawia mnie jak podłączyć komputer z amplitunerem, tzn grafika wiadomo ze przez HDMI, ale nie wiem czemu dzwiek nie idzie...

    Mam do wyboru albo optyczny kupić bardzo długi albo ten koncentryczny.

    Proszę doradzie jakie kable kupić?
    Dźwięk i obraz będzie przesyłany na około pokoju na 10m.

    Z góry bardzo dziękuje.
    Marcin

    0 4
  • Pomocny post
    #3 14 Lut 2013 22:31
    anmedia
    Poziom 39  

    M_Nazar napisał:
    tzn grafika wiadomo ze przez HDMI, ale nie wiem czemu dzwiek nie idzie...

    Bo musisz skonfigurowac albo karte graficzna (o ile obsluguje dzwiek przez HDMI) albo za pomoca ustawien dzwieku przez zaznaczenie audio cyfrowe przez HDMI. Wszystko zalezy od mozliwosci karty graficznej.

    M_Nazar napisał:
    Dźwięk i obraz będzie przesyłany na około pokoju na 10m.

    O ile z dzwiekiem mozna sobie poradzic za pomoca taniego kabla coaxialnego (jezeli nic Ci nie wyjdzie z ustawieniami jak napisalem powyzej) to o tyle z 10m kabla HDMI mozesz miec sporawe problemy.

    0
  • #4 14 Lut 2013 23:32
    M_Nazar
    Poziom 2  

    Działa jedno i drugie. Dzięki :)

    Fakt narazie mam kabel 7m i 10m nie działa obraz, ale moze to być wina ze ten 10m kabel to kabel starszej generacji. Karta nowa wiec moze ma inny rodzaj sygnału.

    Pozdrawiam

    0
  • #5 10 Mar 2013 22:45
    szaman154
    Poziom 1  

    Witam !
    Mam podobny problem.
    Mianowicie posiadam Amplituner Denon AVR-1713 i chcę połączyć go z komputerem przez HDMI z mojego Radeona 4870, i tutaj pojawia się problem ponieważ nie wyświetla mi obrazu ani dźwięku na telewizorze na żadnym tylnym wejściu HDMI w amplitunerze , jedynie na przednim panelu , tylko że jest to trochę nie komfortowe, taki wystający kabel z przodu.
    Bardzo proszę o jakieś sugestie, bo już ze dwa dni walczę i bez skutku.
    Dziękuję i pozdrawiam.

    0