Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

DSL TP (Orange?) - Brak dostępu z zewnątrz na serwer www.

kkkamil 14 Lut 2013 22:06 1812 4
  • #1 14 Lut 2013 22:06
    kkkamil
    Poziom 13  

    Witam,

    staram się uruchomić na DSL-u podgląd kamer z rejestratora kamer cctv. Z tym, że o ile ja mogę połączyć się z internetem (działa przeglądanie stron itp) to internet nie może połączyć się ze mną - nie mogę z zewnątrz połączyć się z rejestratorem na tym adresie. pingi nie chodzą, skanowanie portów daje wynik że port 80 nie jest dostępny. Telefon do TPSA (czy raczej orange chyba) nic nie daje, twierdzą, że wszystko jest ok. A ja widzę, że nie jest.. Twierdzą, że modem jest "przezroczysty" i na pewno nic nie blokuje. Modem speedstream 4140 czy jakoś tak, w każdym razie ten najprostrzy z jednym portem.

    Miał ktoś z Was podobny przypadek?

    Adresy mam podane raczej dobre, ripe.net wskazuje, że łączę się z tego adresu, który potem próbuję bezskutecznie wywołać. Generalnie adresy raczej dobre, tzn jeden adres do użytku, do tego jeden bramy, maska 252.

    Kilka kilometrów dalej mam też DSL i wszystko działa jak należy.

    pozdrawiam. Kamil

    0 4
  • #2 14 Lut 2013 22:10
    jimasek
    Moderator - Sieci, Internet

    Masz tylko sam modem czy jeszcze jakiś router w sieci?

    0
  • #3 15 Lut 2013 07:03
    kkkamil
    Poziom 13  

    Od tpsa mam tylko modem, podłączałem zarówno sam rejestrator skonfigurowany jak kazali ale nie poszło, a w tej chwili mam tam router, przez chwilę był ten z dlink z biedronki za 50zł, Ale już straciłem cierpliwość bo nie byłem go pewien (nowy ze sklepu) i zamontowałem sprawdzonego fritzboxa, którego przed montażem przetestowałem więc na pewno powinien chociaż na pingi od strony WAN odpowiedzieć. Na routerze przekierowane wszystkie porty na wewnętrzny nr IP, na którym jest rejestrator. rejestrator działa po sieci lokalnej a przez internet już nie, ale router nawet na pingi nie odpowiada (a powinien) więc sądzę, że to wina TPSA. No i tak jak mówiłem, stronki przeglądać mogę, a z zewnątrz na serwer już się nie dostanę.

    pozdrawiam. Kamil

    0
  • #4 15 Lut 2013 13:23
    jimasek
    Moderator - Sieci, Internet

    Czyli ustawiłeś DMZ, czy tak?

    0
  • #5 16 Lut 2013 10:13
    kkkamil
    Poziom 13  

    DMZ na dlinku i oprócz tego przekierowanie portu 80.
    a na Fritzboxie jest opcja przekierowania wszystkich portów na wewnętrzny IP (mam po niemiecku wiec nie jestem w stanie zapamietać tej nazwy).
    w domu pingowałem od strony WAN (oczywiście zmieniając IP pingującego kompa na adres bramy z rozpiski tpsa) i było wszystko ok. Jade do DSL-a, podłączam i d..a ;(

    najgorzej, że nie ma tam z kim pogadać, dopadłem faceta który to fizycznie montował i on powiedział, że jego testy kończą się na podłączeniu laptopa i sprawdzeniu czy działa internet, a w drugą stronę to on nie sprawdza już...

    pozdrawiam. Kamil

    0