Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Silnik Reluktancyjny usterka sterownika - niepełna moc

sneak 14 Feb 2013 23:05 2259 4
  • #1
    sneak
    Level 17  
    Witam !

    Bardzo mało na forum jest o silnikach reluktancyjnych (chyba, że słabo szukałem). Na wstępie powiem, iż chodzi o silnik reluktancyjny 500W od robota kuchennego Thermomix TM31. Temat zakładam tutaj, gdyż idea i moja problematyka bardziej odnosi się tego działu. A i problematyka dość nowatorska.

    Silnik pracuje pod "niepełną" mocą/brakuje mu mocy. Pod obciążeniem silnik staje. Mam też takie wrażenie, że zdarza mu się jakby gubić kroki. Po odgłosie słychać, że silnik inaczej pracuje.

    Jest to silnik o 4 parach cewek, wg mnie streowany procesorowo z wyzwalaczem mioptycznym (przy odpowiednim kącie miedzy rotorem a statorem załącza się kolejna para cewek. Sterowanie obrotami procesorowe najprawdopodobniej PWM. na każdą "parę" (cewkę) przypadają 2 tranzystory mocy, raczej IGBT oraz 2 diody prostownicze.

    Na płytce nie widać, żadnych uszkodzeń. Zgrubne pomiary miernikiem nie wykazały zwarć. Mierzenie też jest utrudnione gdyż punkty lutownicze pokryte są lakierem.

    Z braku pomysłów podejrzewam tranzystor sterujący, chociaż warto było by sprawdzić ścieżkę z sygnałem sterującym/załączającym poszczególne cewki.włącznie z procesorem . Proszę o podpowiedź.
    Ethernet jednoparowy (SPE) - rozwiązania w przemyśle. Szkolenie 29.09.2021r. g. 11.00 Zarejestruj się za darmo
  • #2
    opamp
    User under supervision
    Pisz po polsku i bez jaj.
  • #3
    sneak
    Level 17  
    A konkretniejsze uwagi, abym poprawił wcześniejszy styl wypowiedzi?
  • #4
    opamp
    User under supervision
    Daj zdjęcia podaj model i nie filozofuj będzie łatwiej ci pomóc.
  • #5
    sneak
    Level 17  
    Witam po przerwie, chodziło o silnik w sprzęcie AGD Thermomix TM-31.

    Wymieniłem profilaktycznie kondensatory przy przetwornicy (zasilaczu) i te przy elektronice coś 10 lub 1uF 50V. Poprawiłem luty przy przetwornicy, mosfetach, kondensatorach "dużych" - tam gdzie było ryzyko zimnych lutów. Poprawiłem luty na czujniku położenia kątowego (taki scalaczek na silniku.

    Problem rozwiązany, chociaż nie mam 100% pewności co mogło być przyczyną. Temat można zamknąć.