Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Zasilacze UPS
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

komputer działa tylko w trybie awaryjnym

15 Lut 2013 22:16 3504 17
  • Poziom 9  
    Witam
    Dziś chcąc podłączyć kabel wysunąłem komputer z wnęki (wystarczyło ok 20-30 cm) a tu z uchylonej bocznej obudowy (boczna blacha-leżała luzem) wyleciał kłębek dymu, mimo to komputer działał poprawnie spostrzegłem iż nie kręci się wentylator więc uznałem że to jest przyczyną. Wyłączyłem komputer, a następnie wymontowałem wentylator.uruchomiłem komputer po czym przez ok 3 godziny działał poprawnie (gry :d) po czym sprawdziłem wentylator i jak się okazało był sprawny, rozebrałem komputer kondensatora bądź sadzy na płytkach (karty graf.,płyty gł, dysków,karty dźwiękowej zasilacza,procesora),lecz jej nie znalazłem .Po złożeniu wszystkiego z powrotem komputer nie uruchomił się poprawnie tj. zamiast wyskoczyć okno logowania pojawił się czarny ekran i kursor wczytywania i tak przez kolejne 5 po czym zresetowałem i uruchomiłem w trybie awaryjnym i było ok, szukałem na forach podobnych problemów ale nie znalazłem odpowiedzi udało mi się jedynie aby komputer się uruchomił normalnie lecz nie ma tam obsługi sieci,areo,oraz crystalist control ps 80% sprzętu jest jeszcze na gwarancji (1 rok) tylko w różnych sklepach
    Konfiguracja sprzętowa :
    Asrock 880gmh/u3s3, Cooler master slient pro gold 700w 80+ gold, hd6870 xfx dual hotpipe(czy jakoś tak),phenom2 955, samsung 1 tb,goodram 2x2gb 1333
  • Zasilacze UPS
  • Poziom 36  
    Marka oraz model zasilacza?
    czupryna011 napisał:
    mimo to komputer działał poprawnie spostrzegłem iż nie kręci się wentylator
    Czego wentylator?
  • Zasilacze UPS
  • Poziom 9  
    zasilacz Cooler master slient pro gold 700w z certyfikatem 80+gold
    Dlaczego wentylator(niebieski) ? Był on wraz z drugim wentylatorem(czerwony) w jednym porcie na płycie gł przez rozdzielacz, gdy niebieski stał w miejscu, czerwony się cały czas kręcił. Dym się pojawił właśnie w pobliżu gdzie był ten niebieski
  • Moderator na urlopie...
    czupryna011 napisał:
    zasilacz Cooler master slient pro gold 700w z certyfikatem 80+gold
    Dlaczego wentylator(niebieski) ? Był on wraz z drugim wentylatorem(czerwony) w jednym porcie na płycie gł przez rozdzielacz, gdy niebieski stał w miejscu, czerwony się cały czas kręcił. Dym się pojawił właśnie w pobliżu gdzie był ten niebieski


    Chciałbym pomóc, ale tak napisałeś, że nic nie rozumiem.

    Napisz powoli jeszcze raz, o co chciałeś zapytać.

    Masz 2 wentylatory podłączone przez rozdzielacz do 1 gniazda na płycie głównej. To zrozumiałem, ale nie rozumiem dlaczego tak masz podłączone....
  • Poziom 9  
    nie mogłem się dostać do drugiego gniazda gdyż karta graficzna mi je przysłaniała ps zasilacz chodzi stabilnie napięcia 12.144 ,3.328 (na 5v nie pamiętam ) czy możliwe aby taki wentylator padł a zaraz ożył ?
    +Głównie chodzi mi o to, aby komputer uruchamial się prawidłowo, a teraz uruchamia się ale jak wspomniałem bez tego całego areo, programów i brak dostępu do sieci. Po zmianie ustawień chyba coś w autostarcie(msconfig) albo bez tych ustawień kiedy pozwolę mu się uruchomić prawidłowo po załadowaniu się tego okna windowsa (system win7) następuje czarny ekran po chwili pojawia się kursor wczytywania (to kółko) i chyba się zawiesza mimo to można ruszać myszką
  • Pomocny post
    Moderator na urlopie...
    Nie o to chodzi. Nie możesz ładować 2 wentylatorów pod jedno gniazdo. Masz je 3 pinowe prawda?

    Jeśli tak, to 3 pin odpowiada za sterowanie prędkością obrotową wentylatora ale i działa w druga stronę, pokazując ilość obrotów np w BIOS lub w programach testowych.

    Jeśli masz 2 wentylatory podłączone przez rozgałęźnik, to system podając zmniejszenie, bądź zwiększenie obrotów, nie bardzo potrafi sobie z tym radzić. Poza tym to gniazdo jest przewidziane prądowo dla jednego wentylatora, więc możliwe że jeden, ten słabszy ciągle się obraca, a drugiemu brakuje mocy i się zatrzymuje.

    Nie możesz podłączać 2 wentylatorów pod 1 gniazdo. Jesli chcesz już tak zrobić, to jeden podłącz pod gniazdo na płycie, a drugi podłącz pod wtyczkę molex, mini molex czy co tam masz wolnego.

    A najlepiej DOSTAŃ się do drugiego portu wentylatora i podłącz 1 do pierwszego gniazda, a drugi do drugiego gniazda.

    W skrajnym przypadku, możesz spalić to gniazdo i/lub wentylatory.
  • Poziom 9  
    ok dzięki :d ale w przygotowaniu mam regulator obrotów do tych wentylatorów tylko mi się dławik spalił a zastępczy (z odzysku) trochę piszczy i boję się go wkładać do środka :p
  • Moderator na urlopie...
    A możesz zrobic zdjęcie jak to tam u Ciebie wygląda?

    Do sterowania jednym z wentylatorów możesz użyc panelu w zatoce 5,25" za 10zł + KW. A drugim będziesz sterował z poziomu systemu.

    Dodano po 2 [minuty]:

    A system może nawalił, bo w związku z przeciążeniem mogło coś paść jeszcze. Pokaz SMART dysku z CristalDiskInfo i sprawdź dokładnie konensatory na karcie graficznej i płycie głównej. Jak dymek poleciał, to może którys wybuchł.
  • Poziom 9  
    jutro bym wstawił zdjęcia nie chce teraz budzić pozostałych domowników (pisze z telefonu)
    A ten układ co zlutowałem ma być chyba 25w na kanał więc dużo i był test to z 10 wentylatorów na 1 kanał :d ps 3 piny to + ,-,i pomiar prędkości, a w 4 pionowych to właśnie ten 4 jest od regulacji obrotów takie sprostowanie ale wracając do tematu
  • Moderator na urlopie...
    czupryna011 napisał:
    jutro bym wstawił zdjęcia nie chce teraz budzić pozostałych domowników (pisze z telefonu)
    A ten układ co zlutowałem ma być chyba 25w na kanał więc dużo i był test to z 10 wentylatorów na 1 kanał :d ps 3 piny to + ,-,i pomiar prędkości, a w 4 pionowych to właśnie ten 4 jest od regulacji obrotów takie sprostowanie ale wracając do tematu


    4 pinowe... no do komputera nie widziałęm szczerze mówiąc, ale ja starej daty jestem.
    Widziałem tylko 2 pin (karty graficzne, chipsety (stare), wentylatory obudowy...) i 3 pin wszędzie, gdzie potrzebna jest znajomość bieżących obrotów (Nowsze karty, Cooolery CPU itd)
    Ale nie sprzeczam się - tak jak pisałem - starej daty jestem.

    A z tymi wentylatorami nie kombinuj - masz wszystko co potrzebne, tylko podłącz jak należy.

    Zdjęcie przy okazji. (tak z ciekawości po prostu)

    Ostatnio chłopak montował komputer tak, że Mobo przykręcił do obudowy, bez kołków i dziwił się że nie działa (spalił 2 płyty z rzędu (chyba nówki))
  • Poziom 9  
    http://www.morele.net/zasilacz-cooler-master-rs700-80gad3-eu-326675/ specyfikacja zasilacza a w niej niby jest zabezpieczenie przeciw przeciążeniowe. Zarówno karta jak i płyta posiadają kondensatory w metalowych obudowach jeżeli ma to coś do rzeczy i ani karty ani zasilacza nie będę pozbierał gdyż są na gwarancji. Ale z kąd przeciążenie podczas przesówania obudowy ?
  • Poziom 9  
    Dodaję zdjęcia komputera oraz screen o tego co prosiłeś wgląda na to że masz rację iż coś zaiskrzyło choć dość dużo tego dymu poleciało (około wielkości dłoni)
    a co do problemu z tym Windowsem to myślę że jest rozwiązany po dłuższej zabawie w systemie i resecie biosu komputer uruchamia się prawidłowo.

    PS. skoro komputer po wypuszczeniu dymu wciąż działa prawidłowo jest cokolwiek uszkodzonego w podzespołach ?
    komputer działa tylko w trybie awaryjnym komputer działa tylko w trybie awaryjnym komputer działa tylko w trybie awaryjnym komputer działa tylko w trybie awaryjnym komputer działa tylko w trybie awaryjnym komputer działa tylko w trybie awaryjnym komputer działa tylko w trybie awaryjnym [/img]
  • Poziom 9  
    jest to mój sposób chłodzenia oraz wyciszenia, dysk a w zasadzie 2 dyski są przykręcone do blachy w kształcie \_/ od spodu, a na krawędziach są gumy do wyciszenia ich :D to raczej nie jest od dysków gdyż dym wyszedł na szerokości zasilacza a nie dysków
  • VIP Zasłużony dla elektroda
    1. Te dwa wkręty po głupiemu wystające wewnątrz komputera to jest znak firmowy obudowy czy Twój jakiś niewyparzony pomysł?
    2. Te zwały kurzu w układzie chłodzenia procesora służą do ogrzewania go zimą?
  • Poziom 9  
    1. to tylko śrubki po wentylatorze :P
    2. wystarczy mi domowe centralne :D zaraz pozbędę się kurzu.
  • Moderator na urlopie...
    Dobra, czas na spostrzeżenia.

    1. Pierwsze, co mi się nasuneło, tak jak koledzy zauważyli - zajmij się odkurzeniem sprzętu. To ważne.
    2. Dyski, mają nadzwyczaj dobrze tam, ale też się pozbądź kurzu to i jeszcze będą miały mniejszą temperaturę
    3. Wkręty - nie dość że nieestetyczne, to jeszcze niebezpieczne dla zdrowia! Pozbądź się ich. (dla elektryki komputera też są niebezpieczne - wystarczy zahaczyć którymś z przewodów i zwarcie na ostrych krawędziach murowane.

    4. Najważniejsze. Czy jesteś pewny, że musisz podłączać kabelkiem wentylator od zasilacza? Wydaje mi się, że i tak powinien działać bez kabelka. Też mam dodatkowy przewód do drugiego wentylatora i też myślałem, że nie będzie działał - okazało się, że to tylko do pomiaru temperatury i kręci się z luźnym przyłączem.

    Na miłośc boską - wypoziomuj ten zasilacz! Wiem, jako go montowałeś. Wyjmij go, wyprostuj tą blachę pod nim i zamontuj jak się należy a nie na szybko. Po jakimś czasie, przy takiej prędkości obrotowej, w tej pozycji wentylatory zaczną bić mimośrodowo i w końcu ten spowalniacz prędkości będzie juz w ogóle nieprzydatny.

    I tak jak Ci pisałem. Albo podłącz to (jak nie będzie chodził bez kabla) do osobnych gniazd (teraz wraz ze wzrostem temperatury CPU zwiększasz prędkość obrotową obu wentylatorów - bez sensu.

    Masz taki porządny sprzęt, a złożony chyba w garażu. Przepraszam za ta krytykę, ale wydajność musi iśc z estetyką.

    Tak myślę - może ten "dymek" to po prostu wyleciał KURZ?