Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Podłączenie amplitunera AVR1400 z TV SAMSUNG EH1400

Martini1984 16 Lut 2013 13:16 1242 7
  • #1 16 Lut 2013 13:16
    Martini1984
    Poziom 6  

    Witam wszystkich , mam problem z podłączeniem amplitunera AVR4000 z TV SAMSUNG EH4000 , mianowicie amplituner posiada tylko wejścia i wyjścia chinch , a telewizor HDMI oraz CHINCH , hdmi odpada ponieważ amplituner takiego nie posiada , ale mimo połaczenia audio-chinch z TV do wejścia np. TV/DBS amplituner wogule nie wydaje żadnego dzwięku tak samo jest przy podłączeniu i przestawieniu na inne opcje w amplitunerze , do tego zauważyłem , że po odkręceniu głośności na maxa jakiś sygnał jest bo głośnik brzęczy ale nie ma dzwięku , do podłączenia sprzętu użyłem zwykłego kabla chinch , czy to jest nieodpowiedni przewód do takiego zestawu , powinienem użyć światłowodu czy jakiegoś innego przewodu ? proszę o odpowiedz

    0 7
  • Pomocny post
    #2 16 Lut 2013 13:22
    KJaniczak
    Poziom 24  

    Witam.

    Martini1984 napisał:
    mianowicie amplituner posiada tylko wejścia i wyjścia chinch

    jeśli TV posiada gniazda chinch oznaczone jako OUT to musisz tak podpiąć a jak nie ma to musisz podpiąć kablem, który z jednej strony będzie miał wtyczkę SCART a z drugiej chinch.
    Martini1984 napisał:
    powinienem użyć światłowodu czy jakiegoś innego przewodu ?

    Jeśli amplituner posiada wejście optyczne to jest najlepsze rozwiązanie, połączyć to kablem optycznym.

    0
  • #3 16 Lut 2013 14:06
    Martini1984
    Poziom 6  

    Wielkie dzięki

    Dodano po 29 [minuty]:

    dzięki za radę , ale mam jeszcze pytanie właśnie mam przed sobą instrukcję TV i tu wyrażnie widać , że to chinch OUT tak jak podłączałem , ale jednak nie ma dzwięku

    0
  • #4 16 Lut 2013 14:11
    KJaniczak
    Poziom 24  

    Martini1984 napisał:
    mam przed sobą instrukcję TV i tu wyrażnie widać , że to chinch OUT tak jak podłączałem , ale jednak nie ma dzwięku

    spróbuj z innego źródła np. jakiś odtwarzacz przenośny o ile masz kabel z jednej strony chinch a z drugiej jack aby wyeliminować uszkodzenie amplitunera.

    0
  • #5 16 Lut 2013 14:17
    Martini1984
    Poziom 6  

    niestety takiej opcji nie mam , ale podłączyłem przed chwilą wyjście słuchawkowe z tv do amplitunera i coś tam gra ale tylko tak jak sam telewizor , amplituner wogule nie wzmacnia dzwięku

    0
  • Pomocny post
    #6 16 Lut 2013 14:21
    KJaniczak
    Poziom 24  

    A jak włączysz w nim radio skoro to amplituner to regulacja głośności przebiega prawidłowo?
    Może kabel uszkodzony?

    0
  • #7 16 Lut 2013 14:24
    Martini1984
    Poziom 6  

    tak wogule chcę zapytać co masz na myśli pisząc ,,uszkodzenie amplitunera" czy oznacza to niemożność przetworzenia sygnału ?

    Dodano po 2 [minuty]:

    tak radio gra bez zarzutów , ale przewody są nowe , kupiłem je 2dni temu i chyba masz rację trzeba dodać jakiś sprzęt

    0
  • #8 16 Lut 2013 14:32
    KJaniczak
    Poziom 24  

    Martini1984 napisał:
    tak wogule chcę zapytać co masz na myśli pisząc ,,uszkodzenie amplitunera" czy oznacza to niemożność przetworzenia sygnału ?

    trzeba wyeliminować wszystkie ewentualne złe podłączenia. Być może ten kabel mimo że nowy podpięty do gniazd oznaczonych IN w amplitunerze może być uszkodzony. W amplitunerze też musisz mieć ustawione owe gniazdo jako źródło sygnału.

    0
TME logo Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME
TME Logo