Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

MAKITA HR4000C - Iskrzy na komutatorze,nierówna praca na małych obrotach

krzychoo7 16 Lut 2013 18:40 4863 11
  • #1 16 Lut 2013 18:40
    krzychoo7
    Poziom 9  

    Posiadam młot Makita HR 4000C w którym wymieniłem wirnik i szczotki bo stary miał przebicie miedzyzwojowe-sprawdziłem na "brzeczyku". Po złożeniu nowego wirnika i dotarciu szczotek na sucho dalej mocno iskrzy z komutatora a podczas regulacji na najniźszych obrotach silnik nierówno pracuje dziwnie faluje.Sprawdziłem stojan i jest dobry.Już nie wiem gdzie tkwi problem ? Czy może to być wina regulatora ?Czy można ominąć regulator ? Proszę o poradę lub jakieś sugestie ?

    2 11
  • #2 16 Lut 2013 18:43
    kwantor
    Poziom 38  

    Szczotki powinny przesuwać się swobodnie w szczotkotrzymaczach.
    Pewne iskrzenie to norma (niebieski kolor)
    Łożyska wymienione?
    Ominąć regulator- to po prostu go pominąć w lini zasilającej.

    0
  • #3 16 Lut 2013 18:55
    PtasiorWro
    Poziom 27  

    Nic nie można pomijać, i nic nie powinno iskrze !!!!!!!!!!
    Jaki wirnik założony, oryginalny czy zamiennik?
    Jak zamiennik czy zostało przełożone tacho?
    Czy stojan dobry?
    Czym i po co docierany był wirnik skoro nowy?

    0
  • #4 16 Lut 2013 19:12
    kwantor
    Poziom 38  

    PtasiorWro napisał:
    Nic nie można pomijać, i nic nie powinno iskrze !!!!!!!!!!

    Pierwsze słysze, ze silnik komutatorowy będzie pracowal bez iskrzenia- nikt nie zaleca pominąć regulatora, natomiast pyta jak to zrobić, kto mu zabroni?
    Kiedyś nie było regulatorów i maszyny tego typu (wiertarki, szlifierki) startowały na raz (wyrwirączki).

    Co teraz widać na komutatorze?, czu są sekcje z wyraźnym nadpaleniem sąsiednich scieżek?

    0
  • #5 16 Lut 2013 19:37
    PtasiorWro
    Poziom 27  

    Jak jest nowy wirnik i szczotki to przy pracy na luzie iskrzenie jest prawie nie widoczne, elektroniki nie można pomijać nie z tego względu ze będzie szarpać tylko z powodów charakterystyki silnika.To nie jest zwykła prosta regulacja tylko układ stabilizujący. Ten silnik bez elektroniki padnie po max3 dniach pracy nie mówiąc już o tym że udar może zanikać z powodu za wysokich obrotów.

    0
  • #6 19 Lut 2013 13:13
    krzychoo7
    Poziom 9  

    Wirnik i łożyska wymienione na nowe. Po 2 minutach niestabilnej przerywanej pracy mocno nagrzewa sie komutator cały jest czarny a na szczotkach widać poprzeczne bruzdy rysy pomimo docierałem wszystko na sucho i było gładkie jak nalezy. Moze jest problem z obudowa i osadzeniem łożysk i gdzieś wirnik wpada w wibracje i szczotki źle docieraja sie przy 220v ?

    0
  • #7 19 Lut 2013 13:43
    PtasiorWro
    Poziom 27  

    Jak nie widać tarcia na pakiecie wirnika to korpus jest ok.
    Wirnik Makitowski czy Zgierz?
    Stojan sprawdzony?
    Czym docierałeś wirnik, papierem czy pumexem?
    I najważniejsze, czy to oryginalna makita czy chiny?

    0
  • #8 19 Lut 2013 16:54
    krzychoo7
    Poziom 9  

    Wirnik kupiłem ze Zgierza +szczotki . Stojan sprawdziłem jest dobry.Najpierw omomierzem taka sama oporność obu cewek i zasiliłem napięciem zmiennym ~14V ze śrubą w środku na drugiej cewce pokazało takie samo napięcie.
    Komutator docierałem papierem 1200 a potem poprawiłem 2000. nastepnie wyciąłem pasek papieru 2000 nakleiłem delikatnie na komutator i docierałem w ten sposób szczotki na sucho z pomocą wiertarki. Niestety iskrzy dalej pali szczotki i komutator iskrzy jak cholera. ;/

    1
  • #9 19 Lut 2013 17:04
    PtasiorWro
    Poziom 27  

    Jaki jest korbowód, plastik czy aluminium?

    0
  • #10 19 Lut 2013 17:08
    kwantor
    Poziom 38  

    Trzeba był sprawdzić kila uzwojeń dobrych, omomierzem w starym wirniku i porównać z nowym, porównać średnicę drutu.

    0
  • #11 19 Lut 2013 17:10
    PtasiorWro
    Poziom 27  

    Czy stary wirnik był oryginalny czy motany?
    Czy w dobrą stronę się kręci?
    Odpalasz sam napęd czy całą wiertarkę?

    0
  • #12 19 Lut 2013 17:41
    kwantor
    Poziom 38  

    Zaimprowizuj jakiś prosty czujnik "bicia" wirnika i sprawdź czy nie ma luzów obudowa szalka i samych łożysk.
    Jeśli nieprawidłowo osadzałeś łożyska- mogłeś je uszkodzić, a także skrzywić ośkę wirnika.
    Albo jest "bicie" albo prąd płynie nieprawidłowo za duży.
    Kolega dobrze pyta o kierunek wirowania.
    Wszystkie uzwojenia sprawdź omomierzem pod kątem rezystancji i obecność przebicia do sąsiednich zwojów.

    0
  Szukaj w 5mln produktów