Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Skoda Fabia - Błędy sondy lambda - diagnoza

Arison_pl 16 Feb 2013 20:31 28395 14
  • #1
    Arison_pl
    Level 10  
    Witam, mam problem z Fabia I ATZ (takie oznaczenie znalazłem w bagażniku), po skanowaniu przez vag-com dostaję następujące błędy, które po wykasowaniu wracają po przejechaniu paru km:
    17526 - Oxygen (Lambda) Sensor Heating: B1 S2: Open Circuit
    P1118 - 35-00 - -
    16524 - Oxygen (Lambda) Sensor B1 S2: No Activity
    P0140 - 35-10 - - - Intermittent

    Z tego co znalazłem w Internecie to wiem, że są 2 sondy lambda. Te błędy dotyczą której? Co warto zrobić żeby ją zdiagnozować?
    Dopiero zacząłem się bawić z vag-com'em więc proszę o jakąś prostą instrukcję jak sobie z tym poradzić. Dodam jeszcze, że wyczyściłem dzisiaj przepustnice i wykonałem jej adaptację.
  • #2
    matti1231
    Level 12  
    Dwie sondy? Pierwsze słyszę. Z tego co wiem to jest jedna, która składa się z 2 obwodów (4 przewody) Jeden obwód odpowiada za pomiar zawartości tlenu w spalinach a drugi za podgrzanie płytki pomiarowej do wysokiej temperatury ( bo tylko wtedy sonda działa ) w początkowej fazie pracy silnika ( potem sonda jest już podgrzewana przez spaliny ).
  • #3
    grala1
    VAG group specialist
    matti1231 wrote:
    Dwie sondy? Pierwsze słyszę.

    Więc kolega mało słyszał.
    B1 S2 oznacza: bank 1, sensor 2
    Po Polsku: strona 1, czujnik 2.
    Jest jedna strona bo tylko jeden układ wydechowy, 2 sonda - czyli za katalizatorem.
  • #4
    autoas
    Level 42  
    Arison_pl wrote:
    S2

    To S2, oznacza drugą...
  • #5
    Arison_pl
    Level 10  
    Informację o dwóch sondach mam z tego wątku Link , jedna jest przed katalizatorem, druga za.

    Spóźniłem się z odpowiedzią :). Warto ją ruszać, coś z nią robić? Wpływa na spalanie?
  • #6
    autoas
    Level 42  
    Arison_pl wrote:
    Warto ją ruszać,

    Bez sensu dalszy ciąg....
  • #7
    Arison_pl
    Level 10  
    Nie znam się za bardzo na tym, jeśli trzeba to wiadomo, że zrobi się co trzeba. Pytanie od czego zacząć? Po prostu wymienić czy można coś zrobić żeby ją jeszcze sprawdzić?
  • #8
    Doktorr
    Level 35  
    Trzeba sprawdzić ciągłość przewodów oraz przeprowadzić pomiary napięcia na sondzie.
  • #9
    Arison_pl
    Level 10  
    Napięcie zmierzyć na przewodach czy poprzez vag'a ?
  • #10
    grala1
    VAG group specialist
    Trzeba odpiąć wtyczkę od drugiej sondy i zmierzyć oporność grzałki, oraz zobaczyć czy dochodzi zasilanie na grzałkę.
    Co do braku aktywności to trzeba zobaczyć czy na sondzie wytwarzane jest napięcie podczas pracy silnika.
  • #11
    Arison_pl
    Level 10  
    Sprawdziłem w vag'u odpowiednie bloki pomiarowe, wygląda to na problem z grzałką w drugiej sondzie lambda jednak proszę o potwierdzenie, poniżej zrzuty ekranu:
    Skoda Fabia - Błędy sondy lambda - diagnoza Skoda Fabia - Błędy sondy lambda - diagnoza Skoda Fabia - Błędy sondy lambda - diagnoza

    Próbowałem jeszcze w basic settings zrobić test obu sond jednak w pierwszej cały czas pisało, że B1-S1 OK, temperatura powyżej 400 stopni i obroty utrzymywałem między 1100, a 1800 RPM, jednak nic sie nie zmieniło, natomiast dla drugiej sondy w takich samych warunkach cały czas miałem Test Off, poniżej zrzuty:
    Skoda Fabia - Błędy sondy lambda - diagnoza Skoda Fabia - Błędy sondy lambda - diagnoza

    Sprawdziłem również spalanie, w cyklu mieszanym z przewagą trasy wyszło 9,5-10l jest to chyba za dużo jak na ten samochód?

    Pojawił się także następujący błąd z pierwszą sondą
    17511 - Oxygen (Lambda) Sensor Heating: B1 S1: Performance too Low
    P1103 - 35-10 - - - Intermittent
    Po wykasowaniu po przejechaniu 80km nie wrócił jak na razie. Pozostałe dwa błędy czyli 17526 i 16524 powracają po przejechaniu kilku km.

    Dodatkowo pojawiły się 2 błędy w module Cent. Elect. i Gateway K<->CAN 1S30 związane z układem komfortu czego jeszcze nie dawno nie było, po wykasowaniu wracają,:
    01336 - Data Bus for Comfort System
    49-00 - No Communications

    Proszę o jakieś rady co z tym należy zrobić.
  • #12
    trans-serwis
    Level 39  
    Byłeś już pod samochodem czy od dwóch tygodni próbujesz naprawić ten samochód VAGiem
  • #13
    Arison_pl
    Level 10  
    Nie byłem ponieważ nie miałem dostępu do kanału, zresztą sam raczej nie połapię się w tym. Czekam aż zaprzyjaźniony mechanik-hobbysta będzie miał czas się tym zająć.

    Oglądaliśmy jakiś czas temu pierwszą sondę to z zewnątrz wyglądała ok, przewody też.
  • #14
    grala1
    VAG group specialist
    Oddaj auto do mechanika skoro nie masz o tym zielonego pojęcia.
    Jak Twój mechanik hobbysta sprawdza elementy na oko to życzę wam powodzenia i sokolego wzroku dla obojga.
  • #15
    Arison_pl
    Level 10  
    W porządku tak też zrobię, zepsuć czegoś nie zamierzam. Zadawałem pytania tutaj, bo wydawało mi się, że ze zrzutów z vag'a będzie dało się wywnioskować czy trzeba będzie wymienić sondę. Pomyliłem się. Pomiary oporności grzałki to już ponad moje małe umiejętności. Dziękuję za zainteresowanie.