Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

TpLinkWDR3600 i multimedia - Rozłącza połączenie z internetem...

17 Feb 2013 14:49 4077 5
  • Level 10  
    Witam
    Mój problem opisywałem już wcześniej ale nikt mi nie pomógł dlatego też założyłem nowy temat. Być może zle i mało rzeczowo opisałem problem. A więc tak. Miałem internet z Neostrady. Umowa z TP mi się skończyła i podpisałem nową z Multimedia. Dostałem od nich modem CISCO EPC3010 i kupiłem do podziału sygnału router TP Link WDR3600 N. Jak wiadomo multimedia dają dynamiczne IP więc sklonowałem podczas pierwszej instalacji adres mac i poustawiałem zabezpieczenia (WPA2-PSK) tzn klucz do sieci. Wszystko niby dobrze. Pod router podłączyłem 2 laptopy i 2 smartphony (SE NeoV na androidzie 2 i galaxy s2 na ICS). Problem w tym że internet chodził jakiś czas a pózniej po kolei go wywalało że wszystkich urządzeń. Żeby na nowo wejść na neta np na smartphony musiałem na nich wyłączyć a następnie włączyć WIFI - wtedy tak jakby restartowało neta. Natomiast na jednym laptopie się dziwnie zapętla tzn wyszukuje ip, znajduje a pózniej traci - jest internet, nie ma, znowu jest i tak w kółko. Niestety po restarcie laptopa to samo. Jako że jestem zielony w tych sprawach wezwałem specjalistów - pogotowie komputerowe. Panowie ustawili neta na jednym laptopie i telefonach. Na drugim laptopie nie dało się połączyć z siecią i dopiero jak przestawili adres ip komputera ze statycznego na dynamiczny uzyskali polączenie z siecią. Następnie podłączyli do mojej sieci swojego laptopa. Były podłączone 3 lapt. i dwa telefony i wszystko chodziło ale jak wyszli to po godzinie znowu wywaliło neta ze wszystkich urządzeń. Podczas testów zapuścili pinga na trzech laptopach i powiedzieli że wszystko jest ok bo nie przerywa i router jest w porządku. Sprawdzali ustawienia routera ale i tam nie znalezli problemów. Zadzwoniłem do nich że problem znowu się powtarza to kazali przynieść router i laptopa na którym był największy problem z ustawieniem neta (tam gdzie było ustawione statyczne ip). Mój router ustawili u siebie jako główny router i podpięli do niego swoje trzy laptopy, mój laptop oraz htc one x. Wszystko śmigało przez około 2-3 godz. i powiedzieli że nie potrafią znaleść przyczyny i że dla nich wszystko jest ok. Nie wiem więc dlaczego wywala mi neta. Trochę pochodzi i wywala. Pomyślałem że może problem tkwi w przydziale ip na urządzenia. Może powinienem ustawić na wszystkie urządzenia statyczny adres ip przydzielony do okreslonego maca. W tej chwili w ustawieniach routera to wygląda tak:

    TpLinkWDR3600 i multimedia - Rozłącza połączenie z internetem...


    TpLinkWDR3600 i multimedia - Rozłącza połączenie z internetem...
    -to są dwa telefony podłączone przez wifi

    TpLinkWDR3600 i multimedia - Rozłącza połączenie z internetem...

    TpLinkWDR3600 i multimedia - Rozłącza połączenie z internetem...

    TpLinkWDR3600 i multimedia - Rozłącza połączenie z internetem...
    a może "Adress Lease Time" jest zle ustawiony???
    Pomocy. Dodam jeszcze choć nie wiem czy to istotne że Filtrowanie Mac jest wylączone. Czy mogę ustawić w rubryce:
    TpLinkWDR3600 i multimedia - Rozłącza połączenie z internetem...
    dla wszystkich urządzeń statyczne ip? ie wiem co mogło by pomóc? Jak już mówiłem jestem zielony w tych sprawach.
    [30.03.2021, darmowy webinar] Nowoczesna diagnostyka maszyn, monitorowanie i przewidywanie awarii. Zarejestruj się
  • Level 37  
    Uzupełnij DNS-y w DHCP settings np:na takie 8.8.8.8 i 8.8.4.4
  • Level 43  
    W DHCP lease time wpisz 2880, zapisz ustawienia i zrestartuj urządzenia.
  • Level 10  
    A więc wpisałem w Lease Time 2880 ale po restarcie routera i wszystkich urządzeń na jednym z telefonów net jest, na drugim niby jest ale jak włącze jakąś stronkę np wp.pl to się tylko długo kręci i stronka nie wskakuje a na laptopie odłączyłem kabel żeby sprawdzić czy pojdzie przez wifi ale neta nie ma i wyskakuje ograniczony dostęp tylko. W tej chwili na laptopie tylko z kabla idzie.

    Dodano po 50 [sekundy]:

    spróbuje uzupełnić dns-y

    Dodano po 8 [minuty]:

    uzupełniłem dns-y
    TpLinkWDR3600 i multimedia - Rozłącza połączenie z internetem...
    i restartowałem urządzenia
  • Helpful post
    Moderator of Networks, Internet
    No i jeszcze moja propozycja aby wyłączyć wszystkie automaty w konfiguracji routera - Link.
  • Level 10  
    Niestety z początku na dwóch komorkach net chodził i zaraz wywaliło natomiast na laptopie dalej brak dostępu do internetu

    Dodano po 26 [minuty]:

    Ustawiłem tzn. wyłączyłem wszystkie automaty w konfiguracji tak jak Pan radził i o dziwo internet teraz jest (na razie) nawet na laptopie gdzie go nie chciało wkręcić wcale wcześniej. Czyli na razie są podłączone przez wifi dwa telefony i jeden laptop. Zobaczymy tylko na jak długo internet bedzie. Za dwie godziny jeszcze do sieci dodamy czwarte urządzenie tzn. laptopa szwagra jak przyjedzie i zobaczymy co sie stanie... Na razie jest ok. Mam nadzieje że to pomoże. Dam znać za jakiś czas czy wszystko jest ok. Wcześniej też np mi net chodził przez dwie, trzy godziny a pózniej wywalało. Po prostu jak dłużej pochodzi i nie rozłączy to dam znać czy problem na pewno rozwiązany. Bardzo dziękuje za pomoc i rady wszystkim. Napisze za parę godzin... Pozdrawiam serdecznie i życzę udanego wieczoru

    Dodano po 4 [godziny] 20 [minuty]:

    witam ponownie. Podłączyłem drugiego laptopa do sieci i na razie wszystko jest ok. Na razie na wszystkich czterech urządzeniach mam internet