Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Europejski lider sprzedaży techniki i elektroniki.
Fibaro Fibaro
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

BF3 zrywa tekstury ( migają )

dido2286 17 Lut 2013 21:29 6795 68
  • #1 17 Lut 2013 21:29
    dido2286
    Poziom 12  

    Witam was :)
    Mam pytanie odnośnie waszych sprzętów i grafiki bo :

    u mnie na sprzęcie Intel i5 2,500k / 16gb ram / GTX 570 ( win 7 home 64bit )

    zrywa mi tekstury w odległości mniej więcej od 350/400metrów tzn tak dziwnie na domkach, drzewach, skałach miga ( chmury oraz podłoże będące trawą nie miga) i zastanawiam się czego to wina lub czy to normalne )

    Gram na Full Hd ustawienie Ultra wszystko na maxa włączyłem nawet filtrowanie pionowe i nic nie pomogło bawiłem sie też w słabsze ustawienia na grze ( mniejsza rozdzielczość detale itp i to samo... ).

    Drażni mnie to strasznie.. gram w sumie tylko snajperem a to strasznie gre psuje bo nie widać dokładnie czy to wróg czy migający obiekt np. na budynku...

    i przypominam że migają tylko i wyłącznie tekstury typu skałki/drzewa,krzaczki/budynki. Trawa oraz niebo idealne.



    Windowsa mam 64bit dograłem Sp1 zmieniłem kable Hdmi . zainstalowałem ComboFixa, net framework 4.0 nowe stery i stare stery do grafy i ciągle to samo jakieś rady ?


    tak to wygląda http://www.youtube.com/watch?v=jObLsoeHKQ4&feature=youtu.be [youtube.com]

    0 29
  • Fibaro
  • #2 17 Lut 2013 21:56
    simon1m
    Poziom 28  

    Komputer masz na baterie? ;) Podaj markę i model zasilacza.

    0
  • #3 17 Lut 2013 22:50
    Wiku_Lublin
    Poziom 17  

    Prawym przyciskiem myszy na BF3 w Origin > "napraw", próbowałeś? Jak nic nie da to nie zaszkodzi mała reinstalacja. Oryginał?

    0
  • #4 17 Lut 2013 23:18
    dido2286
    Poziom 12  

    instalowałem od nowa bf3 a zasilacz mam Be Quiet 700

    co do bfa tak oryginalny w sumie tylko takie gry kupuje bo gram sieciowo a chce grac na rankingowych serverach :)

    w Origin dałem tak jak napisałeś i wsio jest ok

    0
  • Fibaro
  • #5 20 Lut 2013 00:33
    dido2286
    Poziom 12  

    tzn w Origin dałem tak jak napisałeś i wszystko jest oki z plikami gry ale problem nie znikł ( źle napisałem i dałem do zrozumienia że jest naprawione za co przepraszam. ) Problem mam ten nadal i nie wiem co zrobić.. :/

    0
  • #6 20 Lut 2013 00:36
    djmitas
    Poziom 23  

    Sterowniki od karty graficznej najnowsze?

    0
  • #7 20 Lut 2013 01:26
    dido2286
    Poziom 12  

    Tak dziś nawet Nvidia dała nowe i od razu z nadzieja je zainstalowałem i nadal to samo :/

    0
  • #8 20 Lut 2013 01:45
    Wiku_Lublin
    Poziom 17  

    Jeśli już stery powgrywałeś najnowsze, najstarsze i wszystkie możliwe zawsze możesz sformatować dysk (swoją drogą to zaskakujące jak wiele problemów to rozwiązuje). ;) A jak nie chcesz aż tak się bawić to pozostaje czekać na łatkę od DICE. Mi pół roku temu Bf3 w ogóle się nie odpalał, a miesiąc temu po aktualizacji poszło bez problemu.

    0
  • #9 20 Lut 2013 01:58
    dido2286
    Poziom 12  

    no jutro jadę oddać grafe na gwarke dostane pewnie GTX560 słabszą od mojej ale jak będzie oki to wiadomo czego to wina a jak nie pomoże to format C i instaluje wina 32bit obecnie mam 64bit wcześniej miałem pro64bit teraz mam domową 64bit ( wcześniej tego nie miałem stało sie to w sumie nagle i ciężko powiedzieć czego to wina :/ . ( jak zrobię Formata to się wiąże z instalowaniem od nowa BF-a jakieś 28gb bo mam Premium :P więc dzień roboty :PP

    0
  • #10 20 Lut 2013 02:07
    grew244
    Poziom 2  

    Witam.
    pobierz i zainstaluj ten program nvidia http://www.nvidia.pl/geforce-experience/ - wybierze on ci optymalne ustawienia dla twego kompa - u mnie pomogło artefakty znikneły. Zainstaluj najnowsze stery , podłącz inny monitor by sprawdzić , czy to nie problem monitora, ...

    Mój sprzęt to AMD fx 8150 , Nvidia MSI 560Ti , 16GB RAM , 120 GB Corsaire SSD , zasilacz 850W Thermaltake

    0
  • #11 20 Lut 2013 02:10
    Jackziom
    Poziom 23  

    Wiem, że EA i Origin ogólnie wypuszczała takie chłamy które zamiast poprawiać grę pogarszały ją... A to problem z audio w którym wieszało grę tzw. "audio-crash", a to tekstury a to bugi. Moje zdanie które sobie wyrobiłem w przeciągu kilku na prawdę dobrych lat o EA to takie, że mają dobro klientów w 4`ech literach. A fix`y też wypuszczają marne, tyle już ich było do BF`a 3, że już się śmiać chce. Zasilacz masz dobry, ale jeżeli problem występuje tylko w BF`ie to znaczy, że albo coś ze software`m albo zrób re`instalkę i nie instaluj patch`y...

    0
  • Fibaro
  • #12 20 Lut 2013 02:45
    dido2286
    Poziom 12  

    Dobra program pobieram zraz podłącze pod TV kompa i zobaczę. co do Zasilacza to napięcie w biosie mam np 12.004 skacze do 12.0025 podobnie z napięciami 5v i procka skoki delikatne ale nic w dół.

    czy tylko w bf3 tego nie wiem bo gram tylko w niego grałem tez w d3 tam wsio oki ( ale gram z dopalaczem tym coś tam pionowym :P ) bo płynniej mui chodzi na full ultra

    Dodano po 5 [minuty]:

    program zmienił sam ustawienia w bf3 na jakie tam musiał i nic dalej to samo .

    na Tv sony 40cali też to samo

    0
  • #13 20 Lut 2013 13:03
    Piotr160292
    Poziom 36  

    Bissoswi się nie ufa, bo przekłamuje. Jak już, mierzy się miernikiem.

    0
  • #14 20 Lut 2013 16:14
    dido2286
    Poziom 12  

    Kupie dziś Baterie do miernika i sprawdzę co i jak ale mam tez nowa grafe GTX650 i nadal problem szczerze to chyba wina samej gry ale przeinstaluje teraz wina jeszcze... tylko jak dodać do rejestru bf-a by nie instalować go od nowa i by go widział Origin ?

    0
  • #15 21 Lut 2013 01:18
    dido2286
    Poziom 12  

    dobra bf się pobrał tzn bez 2 dodatków ale do testów jest i szczerze kurde jest tak samo.. dałem nowego wina nowe stery nowy BF 10h roboty + czas na wymianę grafy itp,.. i ciągle to samo więc wina leży po stronie łatek ze strony producenta oj żenada...

    0
  • #16 21 Lut 2013 01:23
    djmitas
    Poziom 23  

    Napisz do ORIGIN niech oni się wypowiedzą.

    0
  • #17 21 Lut 2013 01:50
    dido2286
    Poziom 12  

    nowy windows od nowa instalowałem Bfa i nowa grafa + stery w sumie nie ma nic starego a problem ten sam...

    0
  • #18 21 Lut 2013 02:48
    djmitas
    Poziom 23  

    No a napisałeś do ORIGIN? Porób screeny a najlepiej filmik i im to wyślij. Dopisz specyfikacje komputera i niech oni się wypowiedzą, bo jak widać wina nie leży po twojej stronie...

    0
  • #19 21 Lut 2013 12:59
    dido2286
    Poziom 12  

    no nie pisałem szczerze nawet nie myślałem by do nich pisać ( na forum bf3jest jedna osobą co ma identyko problem ) dzieli nas tylko to że mamy identyko procka a reszta zupełnie inna.

    Temat poszedł na forum Origin zobaczymy co będzie

    0
  • #20 21 Lut 2013 18:07
    djmitas
    Poziom 23  

    A takie pytanie z czystej ciekawości. Masz uziemienie w gniazdku czy stara instalacja? Bo coś mi się przypomina że parę lat temu też mi fiksowała grafika bo nie było uziemienia w gniazdku i szło jakieś spięcie na obudowę co powodowało problemy.

    0
  • #21 21 Lut 2013 18:52
    Jackziom
    Poziom 23  

    djmitas napisał:
    A takie pytanie z czystej ciekawości. Masz uziemienie w gniazdku czy stara instalacja? Bo coś mi się przypomina że parę lat temu też mi fiksowała grafika bo nie było uziemienia w gniazdku i szło jakieś spięcie na obudowę co powodowało problemy.


    To jest raczej mało-prawdopodobne, spięcie spowodowałoby w przypadku braku uziemienia ewentualne uszkodzenie sprzętu, w najgorszym przypadku i dużym pechu porażenie prądem człowieka... Autor mówi, że ogółem karta działa a artefakty jawią się tylko w grze.

    0
  • #22 21 Lut 2013 19:00
    djmitas
    Poziom 23  

    U mnie było podobnie a potem padła płyta główna. Doszedłem do tego bo innej opcji nie widziałem albo to dziwny splot przypadków. Poczekajmy co powie Origin.

    0
  • #23 21 Lut 2013 19:14
    dido2286
    Poziom 12  

    błąd jest tylko w grze i znów ktoś napisał że ma podobnie więc raczej płyta jest oki ;P co do uziemienia nie mam bolca tego ale dom uziemiony :P. Kompa tego mam od roku czasu i zawsze było wsio oki odpaliłem diablo 3 i jest wszystko ok w LoL-u też wszystko oki .

    na Forum Origin zero odpowiedzi :/ . link http://forum.ea.com/pl/posts/list/193572.page

    co do głównej zerknę dziś czy nie ma nigdzie brzuszków na kondensatorach
    i jeszcze co do uziemienia jak sprawdzić czy coś idzie na obudowę ? czasami jak dotknę miekką skórką bez skojarzeń :PP chodzi mi o przedramię od strony zginania łokcia to czuć takie delikatne kucie :PP

    0
  • #24 21 Lut 2013 19:35
    djmitas
    Poziom 23  

    No to idzie przebicie na obudowę. Zmień na gniazdko z uziemieniem bądź zrób tak zwane ZEROWANIE czyli podłączenie masy to zera w gniazdku.

    0
  • #25 21 Lut 2013 19:43
    dido2286
    Poziom 12  

    sprawdzę miernikiem obudowę jeszcze bo teraz dotykałem i nic nie czuje. no i komp nie idzie przez filtr tylko bezpośrednio do gniazdka. no ale na bank to nie tego wina bo mam juz nie pierwszego kompa pod tym gniazdkiem od wielu lat i zawsze było wsio oki a na Bf-ie tez było oki w sumie do zakupu dodatku Premium.

    teraz odpaliłem Word Of tank na maxa detale rozdzielka itp i pyka aż miło


    co do uziemienia to pociągnę sobie kabel od uziemienia z domu bezpośrednio do obudowy kompa i będzie git

    0
  • #26 21 Lut 2013 19:56
    pitrala1
    Poziom 33  

    Procesor kręcony? Jakie temperatury podzespołów w stresie?

    0
  • #27 21 Lut 2013 20:01
    dido2286
    Poziom 12  

    nie, nic nie kręcone . komputer złożony był rok temu pod Bf-a tak by chlał bez problemow na Full HD Ultra . a że nie lubię żyłowania to wole coś ulepszyć raz na jakiś czas. co do sprawdzania temperatury tego nie wiem normalnie ram i procek na biosie ma 22stopnie jakiś dobry program masz by sprawdzić ?

    0
  • #28 21 Lut 2013 20:07
    djmitas
    Poziom 23  

    HWmonitor. Ale najbardziej wiarygodny jest właśnie BIOS.

    0
  • #29 21 Lut 2013 20:18
    dido2286
    Poziom 12  

    Pobrałem Core Temp .

    Temperatura 4rdzeni na grze nie przekracza 45stopni ( do tylu max dochodzi )
    co do obciażenia ich pracy to max 85%
    VID to nie wiem co jest ale skacze z 1.0057V na 1.3311/61 ale to na chwile a jak wejdę na grę się utrzymuje na 1.3361

    moc skacze zależnie od obciąznienia procka

    0
  • #30 22 Lut 2013 10:26
    Piotr160292
    Poziom 36  

    djmitas napisał:
    HWmonitor. Ale najbardziej wiarygodny jest właśnie BIOS.

    Najbardziej wiarygodny jest zewnętrzny czujnik temperatury, albo pirometr, bo niestety BIOS tak jak przekłamuje napięcia, tak też zawyża, lub zaniża temperaturę. Ja na przykład kupiłem sobie kontroler do wentylatorów, podłączyłem sobie pod niego czujnik, który umiesiłem przy samym sockecie procesora i między biosem a kontrolerem mam 5-10 rozbieżności, taki więc nie należy ufać jego odczytom.

    0
TME logo Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME
TME Logo