Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Ulrich KO21 - błąd 10 usterki kod

norka333 17 Feb 2013 22:58 3534 6
  • #1
    norka333
    Level 2  
    Witam Was,
    właśnie skonczyłem czytac Wasze wypowiedzi na temat błędów do podanego wyżej pieca.

    U mnie występuje e 10, czyli problem z presostatem spalin/powietrza. Jak tu wyczytałem i przeprowadziłem wszystkie zalecone próby odnalezienia przyczyny usterki to już teraz nie wiem co dalej robić. Opiszę może co mi udało się ustalić:



    piec wyłącza się po 10 sek z błędem 10. Czujnik (presostat) rozebrałem i złożyłem, jak go ręką trzymałem zwartego to piec działał. Jeśli pozwalałem mu byc podłączonym do rurki gumowej podciśnieniowej to go rozłącza. Także pojawia mi się jakieś podciśnienie na tej rurce, ale skąd? Jest tam komora nadmuchowa od wentylatora do komory spalania, a dodam jeszcze że w rurce mam jakąś tuleję - skąd się to bierze?

    Przeczytałem też, że wystarczy silny wiatr (u mnie to nie idzie, bo już 6 lat mi chodził bez zarzutu w moich wiatrach) i potrafi się rozłączać ten czujnik. Albo zasyfiony układ odprowadzania spalin i że jest piecowi ciężko to przedmuchiwać - jak się do tego zabrać? Czy muszę wypuszczać wodę, itp. z układu aby przeczyścić układ wylotowy spalin?

    A może ktoś wie skąd to podciśnienie i powie, abym się na darmo nie narobił? :-)

    Pozdrawiam :D
  • Helpful post
    #3
    User removed account
    User removed account  
  • #4
    norka333
    Level 2  
    Dlaczego mam wymieniać presostat, skoro on działa. Reaguje na wzrost ciśnienia, rozłącza obwód.

    Dziś zaobserwowałem, że po krótkiej pracy ze zdjętą rurką gumową z presostatu (ok. 10 min.) - jak ją z powrotem podłączę to piec działa już dalej. Aż do wyłączenia i wystygnięcia (?). Potem jak chcę go odpalić po np. 3 h znowu mi rozłącza.

    Czy wzrost ciśnienia w tej rurce jest normalny, dlaczego potem już nie rozłącza presostatu?


    Kolego Zarazowy - o czy piszesz? Czy o czyszczeniu ukł. spalinowego? Czy coś konkretnego?

    Dodano: 12:02
    Właśnie zaobserwowałem, że cały kocioł mi bulgocze, chyba mam wode po stronie spalinowej, mam tez pełny syfon do kondensatu - co tu zrobić ??
  • Helpful post
    #5
    User removed account
    User removed account  
  • #6
    norka333
    Level 2  
    OK, wiem, co masz na myśli. Mam takie przeglądy przeprowadzane, właśnie sprawdzałem rachunki i czynności wykonywane przez serwis oraz wykaz części.

    Jednak teraz mając za sobą w/w opisane doświadczenie, wiem że podczas przeglądu nikt nie poszerzył/udrożnił/zbił kamienia w wylocie kondensatu.

    Otóż cały ból polegał na braku odpływu kondensatu, czyli woda w układzie spalinowym (głośne bulgotanie), wzrost ciśnienia na odprowadzeniu spalin wyłapywał czujnik (presostat) i sygnalizował błąd. Dedukcją i pomocą innych doświadczonych Kolegów udało się naprawić kocioł.

    Wszystkim dziękuję. :D