Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Saeco Odea Giro PLus - miga intensywnie czerwony wykrzyknik

Igor1930 18 Lut 2013 10:10 2817 3
  • #1 18 Lut 2013 10:10
    Igor1930
    Poziom 7  

    Witam. Mam problem odnośnie expresu Saeco Odea Giro Plus . Popełniłem błąd przy podłączaniu wtyczki do przepływomierza gdy go czyściłem i podłączyłem ją przypadkiem (w pośpiechu) nie na 3 a na 2 piny i uruchomiłem expres i pompkę. Wtedy zaczął migać czerwony wykrzyknik w sposób intensywny , informujący ,że nie ma wody w obiegu. Gdy zauważyłem nieprawidłowe podłączenie i zmieniłem na odpowiednie, problem nie zniknął. Mogę odkamieniać, pompka pompuje wodę i woda wychodzi dyszą pary ale wykrzyknik ciągle miga i nie da się zrobić kawy. Wygląda to tj. przepływomierz nie informował że woda jest w obiegu. Można coś z tym jeszcze zrobić, jest możliwość aby zresetować jakoś elektronikę? Czy może przez to uszkodziłem moduł sterujący ? Mam nadzieję ,że nie. Proszę o pomoc. Z góry dziękuję za każdy pomysł.

    0 3
  • #2 20 Lut 2013 06:16
    Igor1930
    Poziom 7  

    Widzę, że nikt nie wie co to mogło spowodować i jak to naprawić. Chciałbym wiedzieć chociaż co trzeba wymienić. Okoliczni fachowcy zajmujący się AGD nie wiedzą co się mogło stać. Proszę bardzo, może jednak ktoś tutaj się zna na tym i mógłby mi doradzić co zrobić.

    0
  • #3 21 Lut 2013 11:42
    Patryk L

    Poziom 15  

    zacznij od podmiany przepływomierza na nowy/używany sprawny. jesli nie pomoże to zostaje juz tylko moduł.

    1
  • #4 30 Mar 2013 09:14
    arekb81
    Poziom 24  

    Najprawdopodobniej cieknie zawór pary i woda zalewała przepływomierz. Sprawdź, czy wtyczka i styki przy przepływomierzu nie są zaśniedziałe.

    0