Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Konica 7145 - Szare tło, szare placki

Artful 18 Feb 2013 14:31 4971 16
  • #1
    Artful
    Level 13  
    Kopiarka jak w temacie. Stan licznika: 370.000. Developer oryginał, bęben KATUN - oba około 20.000 zrobione, toner KATUN. Na kartce szare tło słabo widoczne, losowo pojawiają się szare placki na kartce. Im więcej kserowane tym bardziej brudzi. W drugiej kopiarce tak samo ale pojawiło się dopiero po 50.000 (po wymianie developera). Konica 7145 - Szare tło, szare placki
  • #2
    piwos
    Level 24  
    Możliwości:
    - pył papierowy w zespole powrotu toneru wciąż krąży w obiegu.
    - brak masy bębna
    - przedozowanie toneru ( przy bębnie nieoryginalnym np.Katun ) często/ czasami trzeba odczulać czujnik AIDC (przyciemnić)
    - inicjalizacja developera nie przebiegła jak należy
    - BIAS zbyt wysoki
    - elektrody są brudne lub mają przebicia / warystor nie wyrównuje HV
    Cześć
  • #3
    kulka35
    Level 22  
    W tych maszynach działają tylko tonery oryginalne.
  • #4
    prima01
    Level 11  
    Tak jak kolega wyżej napisał do wymiany developer plus nowy toner i będzie po problemie. Ostatnio przerabiałem temat.
  • #5
    serwek
    Level 25  
    piwos wrote:
    Możliwości: ...
    - pył papierowy w zespole powrotu toneru wciąż krąży w obiegu.
    - brak masy bębna
    - przedozowanie toneru ( przy bębnie nieoryginalnym np.Katun ) często/ czasami trzeba odczulać czujnik AIDC (przyciemnić)
    - inicjalizacja developera nie przebiegła jak należy
    - BIAS zbyt wysoki
    - elektrody są brudne lub mają przebicia / warystor nie wyrównuje HV...


    Witam
    Jednak zanim wydasz znowu na nowy developer+toner pieniądze sprawdź to co Kolega Piwos napisał powyżej !!!
    Pozdrawiam
    "serwek" ;)
  • #6
    robercikkk
    Level 10  
    Witam, od jakiegoś czasu w tych urządzeniach mam ten sam problem. Po zastosowaniu nieoryginalnego toneru nagle zaczęła być blada kopia tak jakby nie dozowało wcale toneru. przy uruchomieniu funkcji auto supply toner kopiarka nie dosypuje toneru. W module dozowania toneru TONER SUPPLY UNIT są dwa silniki - 1. od butli ( i ten dozuje toner do całego zespołu doz toner z butli) 2. drugi z zespołu dozowania t. do wywoływaczki. Niestety ta automatyka nie działa. Wewnątrz zespołu dozowania toneru jest jeszcze magiczny czujnik ( Remained detecting sensor) obecności toneru w tym zespole. I powinno być tak że jak brakuje toneru w T.S.U to powinno włączyć się dozowanie z butli do T.S.U. A kopiarka zachowuje się jakby on (toner) tam już był i nie chce dozować. Nawet jak odłączę ten czujnik to kopiarka zachowuje się tak samo czyli nie reaguje. Dodam tylko że L-detection przechodzi normalnie bez kodów błedu np 0003 a to za sprawą że zanim zacznę to regulować to fizycznie dosypuję toner do developera (na oko oczywiście) symulacja kończy się wynikiem np 96 i jest piękna kopia. I moim zdaniem kopiarka powinna do tej wartości dozować ( tak analogicznie przełożyłem to z minolt ) Wiem że powinienem zasypać oryginał developer + toner i najlepiej bęben....ale próbuję coś wykombinować więc jeżeli ktoś ma jakieś sugestie to chętnie posłucham. Może być tak że czujniki gęstości starteru atdc i obecności toneru z T.S.U. mogą nie wyczuwać właściwie nieoryginalnego toneru ? pozdrawiam
  • #7
    serwek
    Level 25  
    Witam
    Wszystko jest możliwe, a tonerów przeróżnych podejrzanie tanich pojawiło się na Allegro.pl dużo. Chłam, chłam, syf i mroczny "dół". Sami się nacięliśmy pod presją Klientów na eksperymentalny zakup tzw.okazji... Porażka, dołożyliśmy do eksperymentów, bolało!!! Na szczęście to już historia. Więcej nie ryzykujemy cudacznych materiałów!
    Sprawdź: silniki - zasilanie (na płycie strzelają bezpieczniki półprzewodnikowe), sprawdź czujniki.
    Poziom (częstotliwość) dozowania jest zależny także od plamki (AIDC) !
    Dobrze jak byś miał drugą maszynę na warsztacie... (np. tak zwanego "dawcę")
    Pozdrawiam
    "serwek" ;)
  • #8
    robercikkk
    Level 10  
    Niby mam dawcę ale tam się dzieje ,a raczej działo jak była jeszcze w całości, to samo. Tak wiem że AIDC jeszcze ma wpływ. Zawsze w minoltach na usługach używałem i klienci używali podrób i nigdy nie było problemu z ustawieniem jakości od analogów po cyfry a startery były niemal wieczne jak nie było zamkniętego obiegu toneru nawet z zamkniętym obiegiem bh350 200 tyś kopii spokojnie przechodzą. A tu nie dość że starter drogi jak ....... to jeszcze maszynka odporna na tanie podróbki. Dziwi mnie że w tych modelach jest to aż tak wyczulone ale jeszcze nie poddam się bo skoro kopia jest idealna jak fizycznie nasyci się starter , l-detect nie wywala błędów to dlaczego tą p.... butlą nie kręci. Jak odkurzyłem T.S.U. i przeczyściłem sensor wewnątrz to po złożeniu zakręciło butlą jeden pełny obrót i to wszystko a przecież powinno napełnić go do momentu aż czujnik wyczuje że toner jest obecny. Drugi silnik (od dosypywania toneru do wywoływaczki)przy funkcji dozowania toneru też zaburczy parę razy (zrobi parę obrotów, co widać, i koniec) także silniki działają. Na której płycie są te bezpieczniki o których wspomniałeś ? spróbuję jeszcze wykonać funkcje:Dot diameter adjustment ,LD1,LD2 bo przy wymianie developera powinno się wykonać te regulacje. Może coś wymęczę jeszcze bo nie chce mi się wierzyć że nie da się tego oszukać
  • #9
    serwek
    Level 25  
    robercikkk wrote:
    Niby mam dawcę ale tam się dzieje ,a raczej działo jak była jeszcze w całości, to samo. Tak wiem że AIDC jeszcze ma wpływ. Zawsze w minoltach na usługach używałem i klienci używali podrób i nigdy nie było problemu z ustawieniem jakości od analogów po cyfry a startery były niemal wieczne jak nie było zamkniętego obiegu toneru nawet z zamkniętym obiegiem bh350 200 tyś kopii spokojnie przechodzą. A tu nie dość że starter drogi jak ....... to jeszcze maszynka odporna na tanie podróbki. Dziwi mnie że w tych modelach jest to aż tak wyczulone ale jeszcze nie poddam się bo skoro kopia jest idealna jak fizycznie nasyci się starter , l-detect nie wywala błędów to dlaczego tą p.... butlą nie kręci. Jak odkurzyłem T.S.U. i przeczyściłem sensor wewnątrz to po złożeniu zakręciło butlą jeden pełny obrót i to wszystko a przecież powinno napełnić go do momentu aż czujnik wyczuje że toner jest obecny. Drugi silnik (od dosypywania toneru do wywoływaczki)przy funkcji dozowania toneru też zaburczy parę razy (zrobi parę obrotów, co widać, i koniec) także silniki działają. Na której płycie są te bezpieczniki o których wspomniałeś ? spróbuję jeszcze wykonać funkcje:Dot diameter adjustment ,LD1,LD2 bo przy wymianie developera powinno się wykonać te regulacje. Może coś wymęczę jeszcze bo nie chce mi się wierzyć że nie da się tego oszukać


    Witam
    1. Te malusie bezpieczniki jeżeli pamiętam są na dolnej płycie - po prawej stronie... (pod...)
    2. W rdzennych kopiarkach produkowanych (składanych) w byłych zakładach MINOLTA (czyli modele: EP1054, Dialta 350, Dialta 3510, Bizhub 250, Bizhub 350...itd) developer (stater) był identyfikowany za pomocą systemu AT-DC. W Minoltach system jest w/g mnie dużo lepszy (mniej zawodny).
    Natomiast w kopiarkach "made by": Konica developer współpracuje w układzie AI-DC
    Minolta serii: Dialta , Bizhub itd. a Konica 7xxx itd. to zupełnie inne urządzenia. Inne "systemy"!
    To tajemnicze "I" (AIDC) w systemie automatyki dobierania toneru w Konicy wskazuje na optyczno statyczny system identyfikacji ilości (jakości) toneru.
    To że teraz jest jeden właściciel i Konica i Minolta (Niemcy) nie znaczy że kopiarki są takie same.
    Fakt, żeby w obydwu kopiarkach padły płyty sterujące to raczej zbyt duży przypadek. Sam napisałeś że silniki kręcą!
    Szukał bym w czujnikach /ten koło bębna :idea: i w układzie pośrednim, powrotu. Jeżeli chodzi o czujnik pod bębnem, jeżeli L-detekcja jest zapisana prawidłowo możesz go przesłonić (odczulić) i sprawdzić czy dozowanie ruszyło (silniki ruszyły). Pamiętasz jak w bębnach innych (tańszych) producentów były w komplecie (w pudełku) dodawane specjalne przesłony (naklejki) przeznaczone do naklejania na czujniki...?

    W deweloperze (proporcja lub jego ilość - gramatura/ waga) może także być zła. Może się zdarzyć że inicjalizacja (L-detekcja) zakończy się bez protestu, nawet przy używanym developerze! Zawartość w nim toneru będzie jednak zła - nieprawidłowa. Sam to kiedyś przerabiałem :)


    Głowa do góry, dasz radę!

    Pozdrawiam
    "serwek" ;)
  • #10
    robercikkk
    Level 10  
    1. poszukam tych bezpieczników. 2. Masz rację że pewna gama kopiarek minoltowych na których ja się wychowałem miała tylko system ATDC - w starych np ep 4230,5400,5425 itp kręciło się w wywoływaczce na diodę przy F8 (to były czasy), Później ep 1050,52,54 F8 automatycznie ale już od ep 2080, 4000, 5000, 3050 itp było w układzie atdc i aidc czyli plamka na bębnie białe kartki na szybie i F5+F8 czyli FF. To wszystko dla mnie jest jasne że po ślubie z konicą weszły inne systemy tak jak np w bh500 i że to już nie minolta tylko konica. Przecież to prawie to samo co 7145. Ja nigdy nie miałem styczności z konicami , tylko z minoltami i teraz próbuję to porównywać i szukać rozwiązań zamiast o tych maszynkach zapomnieć (trafiły się to robię). Ale jeszcze puki co próbuję w wolnych chwilach próbować je jakoś oszukać. Z tym odczulaniem to prawdę mówiąc jeszcze się nie spotkałem. W minoltowych bębnach nie było nigdy takich przysłon. To jest ciekawe rozwiązanie. Te przysłony całkowicie zasłaniały czujnik aidc czy tylko w jakimś stopniu? nie wiesz jaka wartość L-detekcja była przy nowym developerze? około 65 ?
    może w weekend jeszcze pokombinuję. dziękuję za wskazówki.
  • #11
    serwek
    Level 25  
    robercikkk wrote:
    1. poszukam tych bezpieczników. 2. Masz rację że pewna gama kopiarek minoltowych na których ja się wychowałem miała tylko system ATDC - w starych np ep 4230,5400,5425 itp kręciło się w wywoływaczce na diodę przy F8 (to były czasy), Później ep 1050,52,54 F8 automatycznie ale już od ep 2080, 4000, 5000, 3050 itp było w układzie atdc i aidc czyli plamka na bębnie białe kartki na szybie i F5+F8 czyli FF. To wszystko dla mnie jest jasne że po ślubie z konicą weszły inne systemy tak jak np w bh500 i że to już nie minolta tylko konica. Przecież to prawie to samo co 7145. Ja nigdy nie miałem styczności z konicami , tylko z minoltami i teraz próbuję to porównywać i szukać rozwiązań zamiast o tych maszynkach zapomnieć (trafiły się to robię). Ale jeszcze puki co próbuję w wolnych chwilach próbować je jakoś oszukać. Z tym odczulaniem to prawdę mówiąc jeszcze się nie spotkałem. W minoltowych bębnach nie było nigdy takich przysłon. To jest ciekawe rozwiązanie. Te przysłony całkowicie zasłaniały czujnik aidc czy tylko w jakimś stopniu? nie wiesz jaka wartość L-detekcja była przy nowym developerze? około 65 ?
    może w weekend jeszcze pokombinuję. dziękuję za wskazówki.


    Witaj
    Tak, te stare kopiarki (EP4230, 5325...) akurat to miały wyjątkowo dobrze rozwiązane. Kręcenie VR-kiem do migania led było ok. A pamiętasz takie cuda jak EP270? To był sprzęt nie do zajechania. Wymieniało się rozciągnięty łańcuch i śmigała dalej milion kopii. W serii Ep1050, 1052, 1054, a nawet cyfrowych Di250 di350, di351, 3510 było po prostu - dobrze! Tak myślałem że masz utrwalone dobre nawyki z obsługi Minolty.
    Konica to jednak już nie to ale nie jest tak strasznie jak np w Sharpach gdzie w razie "W" już nic nie poradzisz.
    Te "przesłony" były z folii samoprzylepnej. Miały one kolor kawowo brązowy. Jak szkła w okularach przeciwsłonecznych. Naklejało się po całości części aktywnej czujnika. Kolega brał dobrze kryjącego flamastra (do pisania po CD) i umiejętnie rysował na nich pasy "zebrę".
    Tak jak pisałem wcześniej. Jak komuś się udało na starym developarze wymieszać i L-detekcja mogła być na menu /LCD pozornie dobra to i tak system automatyki głupiał. Wpadały na serwis takie kopiarki (7020, 7130, 7145) gdzie poprzedni serwis tak robił i nie wiedząc o co chodzi odpuszczał temat, zostawiał na lodzie załamanego klienta. Oczywiście nie ganię, nie mówię że to tzw."bad", ale gdybym wcześniej to wiedział kończył bym zabiegi na warsztacie dużo, dużo szybciej.
    Pozdarwiam
    "serwek" ;)
  • #12
    robercikkk
    Level 10  
    Pamiętam ep270, 310,410,450,470Z itp. łańcuchy to muszę się przyznać skracałem o 1 i dalej milion ale na ep5425 he. Wracając do tematu wczoraj próbowałem "odczulać" tylko że nie miałem takiej folii więc kombinowałem jakieś inne taśmy i w jednym przypadku zakleiłem samoprzylepną szarą folią to od razu błąd przy L-det. 0006 nawet nie startowała symulacja. Później przykleiłem przezroczystą lekko pomalowaną :-) i symulacja zakończyła się powodzeniem następnie dot diam,ld1,ld2.
    kopia super nasycona. Ale zobaczymy po wykonaniu większej ilości kopii co z dozowaniem.A jak nie pomoże to chyba sam zaprojektuję system automatyki dozowania toneru jak w lodówce tylko zamiast temperatury zastosuję czujnik atdc hehe. takie rozwiązania zawsze działały niezawodnie ale oczywiście ktoś musiał wymyślić coś mądrzejszego tak jak przewijana górna elektroda w EP3050,4050...pozdrawiam
  • #13
    Artful
    Level 13  
    Wracając do mojego problemu, o to co zrobiłem, ponieważ developer miał dopiero 20000 to nie chciałem klienta w koszty ładować, zamówiłem oryginalny toner, wydozowałem wywoływaczkę ile mogłem, wyczyściłem całą kopiarkę z tonera i włożyłem oryginalny toner, zrobiłem około 20 czarnych kopii po tym kopiarka zadozowała oryginalny toner i klops kopia jeszcze gorsza niż była, bardzo szare tło jeden plus to tekst na kartce z szarego zrobił się czarny. Zostawiłem klientowi do testowania (ma jeszcze inne urządzenia na tej kserował tylko wewnętrzne dokumenty). Tak jak podejrzewałem po około 1000 kopii unormowało się, teraz już jest ponad 5tys. zrobione od czyszczenia i kopia piękna (duży kontrast -kopie wyraźne, brak placków i tła). W tym tygodniu zabieram się za drugą kopiarkę a w kolejce czeka jeszcze trzecia (ale w tej wymieniam też developer). Jak na razie wygląda na to, że muszę przygotować klientów na przesiadkę na oryginalne tonery.
  • #14
    robercikkk
    Level 10  
    A u mnie po tych wszystkich zabiegach , regulacjach, odczulaniu, L-det. nauczyłem ją czytać nie oryginalne materiały- te same na których się zbuntowała. developer ma już na pewno około 250 tyś. Bęben 50 tyś a toner no name. Kontrast jest wystarczający choć na pewno nie taki jak na nowym developerze ale przynajmniej zaczęła dozować toner. To już sukces. Następnym razem ( jak taki będzie) oryginały.
  • #15
    guner
    Level 22  
    Ja zauważyłem jeszcze jeden problem na nieoryginalnych tonerach. Obklejają wałki w piecu. Wiem że jak się podreguluję temperaturę to może być ok ale z drugiej strony czy oryginalny toner do 7145 jest aż tak drogi żeby na nim oszczędzać?
  • #16
    doxer1
    Level 1  
    Witam. Sam posiadam na punkcie ksero 7145 która jedzie tylko na zamiennikach, i posiada przebieg ponad 1.500.000. Kwestia odpowiedniej regulacji napięć przy zamiennikach. Maszyny serwisuje od 8 lat, na twoim miejscu szukałbym raczej przy kostce od ac separacji na drzwiach kopiarki, porządnie styki przeczyścił i podkleił (jak przy przebiciu od wilgoci), albo ją podmienił. Pozdrawiam
  • #17
    Artful
    Level 13  
    Problem, rozwiązało przejście na oryginalny toner. Kopie i wydruku teraz bardzo wyraźne i zniknął problem z zapiekaniem utrwalania. Temat zamykam.