Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Radeon HD2600XT - Błędy w wyświetlaniu grafiki.

19 Lut 2013 10:54 1068 4
  • Poziom 2  
    Witam serdecznie.

    Od dłuższego już czasu, korzystam z karty graficznej Shappire Radeon HD2600XT AGP. Jak na moje potrzeby karta, jak i reszta podzespołów komputera, w zupełności pokrywała moje zapotrzebowanie na wydajność. Jednak wczoraj coś się popsuło. W związku z tym, że moim systemie Windows XP SP2, coś zaczęło szwankować (instalacja ponad dwa lata temu), postanowiłem dokonać reinstalacji, po wcześniejszym sformatowani partycji C programem Pqmagic. Zaznaczam, że dosłownie kilka minut przed reinstalacją systemu, grafika działała bez zarzutu. Po zainstalowaniu nowego systemu, wgraniu sterowników płyty głównej, karty graficznej itd. postanowiłem sprawdzić jaka jest wydajność. Do tej pory swój sprzęt testowałem Benchmarkiem 3DMark2001. Tak wiem, program mocno archaiczny, ale to jedyna legalna wersja tego programu jaką posiadam i prawdę mówiąc nie potrzebuje niczego więcej. Chodzi mi raczej o sprawdzenie płynności działania grafiki.

    Zatem uruchomiłem test, a tu zamiast należytej płynności grafiki widzę jakieś kwadraty zamiast świateł, poprzestawiane fragmenty tła i zacinający się obraz.

    Pomyślałem, że wystąpił jakiś problem ze sterownikami, więc je odinstalowałem z poziomu Menedżera Urządzeń, zrestartowałem komputer i ponownie zainstalowałem sterowniki z płyty. Efekt w teście taki sam, znów poprzestawiany obraz, kwadraty i zacinająca się momentami grafika.

    Pomyślałem - może czas na nowsze sterowniki? Ze strony producenta kary pobrałem sterowniki 12-6-legacy_xp32_dd_ccc_whql i po odinstalowaniu starych postanowiłem je zainstalować. Tutaj znów trafiłem na problem. Otóz instalacja przebiegła bez problemów, choć nieco dziwnie jak na poziom mojej wiedzy. Program instalacyjny, najpierw wypakował je bezpośrednio do dysku C, a następnie rozpoczął instalacje w domyślnym katalogu Program Files.

    Po zakończonej instalacji, która oczywiście zakończyła się sukcesem, nie zachodziła potrzeba restartu komputera, co nieco mnie zdziwiło. Problem polega na tym, że sterowniki nie "widzą" się z karta graficzną. Próbowałem (po restarcie) skojarzyć je po przez kreatora aktualizacji sprzętu, ale ten nie mógł odnaleźć odpowiednich plików w miejscu zainstalowania. Odinstalowałem więc nowe sterowniki, zrestartowałem komputer i ponownie zainstalowałem sterowniki z płyty CD. Oczywiście chciałem sprawdzić ich działanie w 3DMark, jednak rezultat był podobny do tego co miałem wcześniej. Nie wiem co mogę zrobić jeszcze, aby komputer dział, jak choćby wczoraj rano.

    Jeżeli ktoś z Was ma pomysł jak to naprawić, albo jak zainstalować sterowniki 12-6 bardzo proszę o pomoc. Nie jestem jakimś specem, moja wiedza na temat komputerów jest raczej skromna.

    Dla informacji podaje główne składowe mojej blaszanki:

    Procesor Pentium4 - 3Ghz
    2 Gb DDR2
    Płyta Głowna Realtek
    Zasilacz 400W
  • Poziom 2  
    Dzięki za szybką pomoc.

    Pobrałem ten program, uruchomiłem i.. nic się nie wydarzyło. Prawie nic, gdyż na ułamek sekundy mignęła mi jakaś rameczka i to wszystko. Nic się nie pobrało, nic się nie zaktualizowało.
  • Pomocny post
    Moderator Programowanie
    U mnie, po pobraniu i uruchomieniu pokazuje się coś takiego:
    Radeon HD2600XT - Błędy w wyświetlaniu grafiki.
    Jak widzisz, mamy dość podobną sytuację z systemem i grafiką.
    Ten sam program zadziałał na komputerze mojego syna, który właśnie ma Radeon-a 2600 (nawet nie wiem jakiej firmy).
    Może odinstaluj wszystkie sterowniki jakie tam do grafiki dodałeś i spróbuj wtedy.
  • Poziom 2  
    Problem się wyjaśnił. Otóż prawdopodobnie nic mi się nie wyświetliło, gdyż nie miałem zainstalowanych sterowników. Windowsowskie nie były wstanie wygenerować obrazu. Błysk i po wszystkim. Co się zmieniło? Otóż w odruchu desperacji odinstalowałem wszystkie składowe które były na płycie CD ze sterownikami, czyli Hydravision ATI Avivo itd. Zrestartowałem komputer, włożyłem ponownie płytę CD i zainstalowałem wszystko oprócz sterowników i CCC. Po ponownym restarcie Uruchomił się kreator dodawania sprzętu i tym razem wybrałem automatyczną aktualizacje z płyty CD. Proces przebiegł gładko. Po restarcie uruchomiłem 3DMarka i wszystko śmiga jak dawniej! Oczywiście teraz otwiera mi się program który mi poleciłeś. Nie mniej nie będę aktualizować sterowników. Jakby coś poszło nie tak, blaszanka mogłaby skończyć na chodniku ;). Jak powiadają, lepsze jest wrogiem dobrego. Nie tykam się zatem.

    Wielkie dzięki za poświęcony czas. Pozdrawiam serdecznie.