Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Europejski lider sprzedaży techniki i elektroniki.
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Royal MWG-750 - Mikrofalówka buczy

mar_b 19 Lut 2013 10:54 3654 9
  • #1 19 Lut 2013 10:54
    mar_b
    Poziom 11  

    Mikrofalówka buczy, został wymieniony magnetron a ustaka nadal jest. Po odłączeniu magnetronu buczenie ustaje, załączam krótki filmik z tym dźwiękiem... Proszę o pomoc w zlokalizowaniu usterki.

    0 9
  • #2 19 Lut 2013 20:20
    zbychmg
    Poziom 28  

    Bardziej pomocne byłyby fotki wnętrza...

    0
  • #3 19 Lut 2013 21:03
    movzx
    Poziom 39  

    zbychmg napisał:
    Bardziej pomocne byłyby fotki wnętrza...
    Żadnego odkrycia tu nie będzie. Transformator, dioda, kondensator. Bezpiecznika WN brak o ile dobrze pamiętam.
    Nie ma zwęglenia w okolicach falowodu i płytki mikowej?

    0
  • #4 21 Lut 2013 14:20
    mar_b
    Poziom 11  

    movzx napisał:
    zbychmg napisał:
    Bardziej pomocne byłyby fotki wnętrza...
    Nie ma zwęglenia w okolicach falowodu i płytki mikowej?


    Nie ma żadnych oznak zwęglenia w okolicach falowodu i płytki mikowej (brak płytki)

    Fotografia nr. 1 - zauważyłem że miejsce zaznaczone strzałką trochę iskrzy podczas pracy:

    Royal MWG-750 - Mikrofalówka buczy

    Fotografia nr. 2 - przedstawia gumę która jest lekko wytarta, podłożyłem kilka warstw ręczkików papierowych do wycierania dłoni.

    Royal MWG-750 - Mikrofalówka buczy


    Usterka nadal widnieje bez zmian.

    0
  • #5 21 Lut 2013 20:13
    movzx
    Poziom 39  

    mar_b napisał:
    podłożyłem kilka warstw ręczkików papierowych do wycierania dłoni.
    Okolice transformatora to niezbyt świetne miejsce na podkładanie łatwopalnych materiałów...
    Dlaczego nie ma płytki mikowej?

    0
  • #6 25 Lut 2013 20:43
    mar_b
    Poziom 11  

    Mikrofalówkę dostałem w takim stanie (bez płytki mikowej), wszystko ładnie pięknie grzeje z tym że okropnie buczy wariatka. Brak płytki mikowej może powodować głośne zachowywanie się mikrofali ?

    0
  • #7 26 Lut 2013 20:51
    Kamil16161616
    Poziom 20  

    Przy zdjętej obudowie też hałasuje?

    0
  • #8 21 Mar 2013 15:40
    mar_b
    Poziom 11  

    Przy zdjętej obudowie również hałasuje, próbowałem rękojeścią śrubokręta naciskać różne części obudowy wewnątrz mikrofali lecz bez zmian, nadal buczy.

    0
  • #9 21 Mar 2013 21:08
    Kamil16161616
    Poziom 20  

    Ostatnio naprawiałem mikrofalę która podobnie buczała ale krótko bo zaraz leciał bezpiecznik WN. U mnie winny był kondensator WN. Możesz sprawdzić jego rezystancje, niby jak powoli rośnie do 10 mega oma to jest git, jak zamienisz bieguny miernika powinno być tak samo. U mnie nie zdało to egzaminu. Dopiero po podmianie kondzia wyszło co i jak.

    0
  • #10 22 Mar 2013 14:33
    blanthauer
    Poziom 13  

    Czy po odłączeniu diody WN od kondensatora nadal buczy?

    0
TME logo Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME
TME Logo