Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Samsung NP350U2A-A02PL - Brak połączenia bezprzewodowego - po wybudzeniu

hashin 19 Lut 2013 15:22 912 0
  • #1
    hashin
    Poziom 10  
    Witam,
    Posiadam laptop Samsung NP350U2A-A02PL (Win7 Home Premium) oraz internet w sieci Play (modem huawei E173). W laptopie ustawiłem tak, żeby internet był "rozsyłany" za pomocą karty sieciowej poprzez WiFi na inne urządzenia. Ogólnie to działa, jednak są problemy. Po uśpieniu komputera i ponownym wybudzeniu, nie mam dostępnego połączenia sieciowego za pomocą którego internet działa przez WiFi.
    Muszę go wtedy całkowicie restartować, wtedy zadziała.
    Wygląda to tak:

    Po włączeniu komputera są dostępne połączenia sieciowe:
    Samsung NP350U2A-A02PL - Brak połączenia bezprzewodowego - po wybudzeniu
    jak widać połączenie Play jest udostępnione

    Następnie uruchamiam wcześniej przygotowany plik wifi.bat (oczywiście jako administrator):
    Samsung NP350U2A-A02PL - Brak połączenia bezprzewodowego - po wybudzeniu

    i następuje udostępnienie internetu z połączenia PLAY na połączenie bezprzewodowe 2 (sam_hotspot):
    Samsung NP350U2A-A02PL - Brak połączenia bezprzewodowego - po wybudzeniu

    Samsung NP350U2A-A02PL - Brak połączenia bezprzewodowego - po wybudzeniu

    internet działa, mimo błędnie wskazującej ikonki zasięgu (w pasku narzędziowym)

    Teraz zamykam klapę laptopa i przechodzi on w stan uśpienia. Po otwarciu połączenie PLAY widnieje w dostępnych połączeniach i jest udostępnione, a połączenie sieci bezprzewodowej 2 (sam_hotspot) już się nie pojawia.
    We właściwościach sieci bezprzewodowej 2 nie jest zaznaczona opcja, żeby wyłączało to urządzenie w celu oszczędności energii.

    Co zrobić, aby połączenie sieci bezprzewodowej 2 pozostawało dostępne po wybudzeniu ze stanu uśpienia?