Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.
itemscope itemtype="https://schema.org/QAPage"

Samsung PS50C7790 - Wejścia HDMI przestały działać

Ingerman 19 Lut 2013 21:26 4416 6
  • Samsung PS50C7790 - Wejścia HDMI przestały działać

    #1
    Poziom 2  

    Witam.
    W telewizorze "nagle" po 2 latach przestały działać wszystkie 4 wejścia HDMI. Prawdopodobnie do uszkodzenia przyczynił się chwilowy zanik napięcia, objawy zauważyłem bezpośrednio po nim. Do TV są podłączone Turbodekoder n, PS3, Xbox360, DVD Pioneer DV-410V. Telewizor wykrywa aktywność włączonego urządzenia na danym porcie, wyświetla jego nazwę na liście źródeł np. HDMI1 itp., po wybraniu są po dłuższej chwili wyświetlane okna "wyszukiwanie sygnału" i "brak sygnału - sprawdź zasilanie urządzeń oraz połączenia kablowe lub sygnał źródłowy" i brak obrazu.
    Jedyną podpowiedź daje dekoder n który teraz z konieczności podpiąłem Componentem, gdy jednocześnie wepnę kabel HDMI do dekodera wówczas wyświetla komunikat o niemożności zestawienia połączenia z uwagi na zabezpieczenia HDCP sugerując chwilowe wyłączenie urządzeń i ponowne próby.
    Component w TV działa - tak teraz oglądam n-kę, tuner wewnętrzny też "śnieży" poprawnie - brak anteny, media player i internet tv działają.
    Wyczerpałem pomysły . Wyłączałem TV z zasilania, wgrałem nowszy firmware T-VALDUEC 3015 przez USB i przywróciłem ustawienia fabryczne - 10sek. Naciśnięte Exit na pilocie.
    Czy jest coś co jeszcze mogę zrobić samodzielnie bez lutownicy zanim oddam go do serwisu , niestety już po gwarancji? Menu serwisowe ? Odświeżenie kluczy HDCP o ile to możliwe ? Wszelkie sugestie mile widziane.

    1 6
  • #2
    Poziom 33  

    Ingerman napisał:
    Czy jest coś co jeszcze mogę zrobić samodzielnie bez lutownicy zanim oddam go do serwisu ,
    Nic.

    2
  • Pomocny post
    #3
    Poziom 17  

    Jak robiłeś ustawienia fabryczne? Odłącz wszystkie urządzenia fizycznie od TV zrób reset, uruchom i dopiero podłączaj.

    1
  • #4
    Poziom 43  

    gacek161 napisał:
    uruchom tv i dopiero podłanczaj

    Pomijając żałosną ortografię, to w której instrukcji obsługi, jakiegokolwiek poważnego sprzętu, jest napisane, że kable podłącza się przy uruchomionych urządzeniach?

    0
  • #5
    Poziom 17  

    Mirex czytanie ze zrozumieniem było w szkole podstawowej. Napisałem (może niezrozumiale dla Ciebie) ze podczas robienia resetu powinien fizycznie odłączyć wszystkie urządzenia od TV.

    0
  • #6
    Poziom 43  

    gacek161 napisał:
    Napisałem (może niezrozumiale dla Ciebie) ze podczas robienia resetu powinien fizycznie odłączyć wszystkie urządzenia od TV.

    A czy ja coś miałem do tego fragmentu, dotyczącego odłączenia peryferii??

    Szkoda, że całości nie zacytowałem, bo już coś zmieniłeś. ;)
    Tym niemniej nie brnij dalej, nie ośmieszaj się, bo
    gacek161 napisał:
    uruchom tv i dopiero podłączaj

    to jest jednoznaczne. Publicznie zalecasz podłączanie urządzeń zewnętrznych na włączonym TV. Niestety.
    Ja wiem co czytam i dokładnie rozumiem. Może ty wróć do podstawówki (lub jakieś studia zrób ewentualnie) i zacznij pisać tak, żeby nie było powodów do wątpliwości. ;)

    Może spróbuj jeszcze raz dokładnie napisać o co ci chodziło? Już z zastosowaniem zasad ortografii i interpunkcji. ;)

    1
  • #7
    Poziom 2  

    Panowie, Koledzy :)

    Jesteście Wielcy, kolega gacek161 zyskuje miano mojego dzisiejszego Ulubieńca za kluczowy pomysł a ortografia niech idzie w las ;) Kolega mirex ma też rację, zastosowałem obie wskazówki, szczerze mówiąc mając nadzieję że zadziała ale mocno wątpiąc .... Zadziałało :) Że też sam na to nie wpadłem, no ale od tego mamy to forum. Dzięki !
    Kombinacja wiodąca do sukcesu: Tv off (nawet z zasilania), kable hdmi plug off, tv on i resetujemy , tv off , kable hdmi plug in, tv on.
    Wszystkie HDMI ożyły. Przepraszam mirexa z góry za slang polisz inglisz :)

    0