Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Citroen C5 II - Czujniki cofania - brak dźwięku, wskazań na wyświetlaczu a LEXIA

20 Lut 2013 14:38 6156 4
  • Poziom 11  
    witam

    Miałem uszkodzony jeden z przednich czujników,
    po wymianie podczas jazdy do przodu i zbliżając się do przeszkody na ekranie pojawia się tylko jedna kreska i brak jest sygnałów dźwiękowych. Tył działa poprawnie. Wraz ze zbliżaniem się do przeszkody kreski narastają razem z dźwiękiem.

    Przed awarią wszystko funkcjonowało prawidłowo.

    Podobno w Lexia można uczyć czujniki ale niestety nie znalazłem tej funkcji.

    Poniżej opcje parktronika które znalazłem:

    Diagnostyka - Test funkcji - Informacje dla kierowcy - Pomoc w parkowaniu -
    następnie interfejs sprawdza klakulatory, po teście wybieramy:

    BSI - Telekodowanie - Definicje pojazdu

    przewija się listę w dół i jest opcja "typ wspomagania parkowania" naciskając enter można zmienić na wartość - "przód i tył i pomiar dostępnego miejsca" - telekodowanie niestety nie przynosi efektu.

    Czy ktoś może przerabiał ten problem?

    pozdrawiam
    Darmowe szkolenie: Ethernet w przemyśle dziś i jutro. Zarejestruj się za darmo.
  • Poziom 2  
    Witam mam pytanie czy rozwiązałeś ten problem bo ja mam ten sam tylko po wymianie tylniego czujnika przód zachowuje się podobnie pojawia się tylko jedna kreska a dźwięk pojawia się gdy wbije wsteczny bieg i jak się oddalam zmienia się natężenie dźwięku wić myślę że te czujniki się nie aktywują przeszukałem lexie i nic nie znalazłem
  • Poziom 11  
    witam
    problem rozwiązany na forum C5

    Link

    pozdrawiam
  • Poziom 2  
    czy można dokładny link do strony bo już tam szukałem i nieznalazłem ,

    Dodano po 9 [minuty]:

    Nie mogę na tej stronie nic otworzy bo nie jestem zarejestrowany można opisać co trzeba zrobi lub przesłać do mnie artur99996(malpa)wp.pl
  • Poziom 11  
    witam

    Należy użyć PP2000 tylko wersja 21.14 (pierwsza wersja),
    wybierasz peugeot 407,
    test funkcji, wspomaganie parkowania, telekodowanie ręczne,
    wyłączasz obecność przednich czujników, telekodujesz,
    włączasz obecność przednich czujników, telekodujesz
    i powinno działać,
    wychodzisz z programu,

    Miałem zainstalowaną wersję 24.99 (najnowszą) i tam nie było opcji włączenia przednich czujników.
    Lexia ma jakiś błąd z kalkulatorami wspomagania parkowania.

    pozdrawiam