Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Acer 6935g - Po wymianie taśmy nie działa matryca

20 Lut 2013 22:50 2148 8
  • Poziom 7  
    Witam wszystkich,

    kilka dni temu uszkodziła mi się taśma w Acerze 6935g. Zdiagnozowałem to na takiej podstawie, że ekran gasł po przekroczeniu pewnego kąta otwarcia laptopa i po rozebraniu części obudowy i lekkim ruszeniu taśmą przy tym kącie matryca zapalała się i gasła zależnie od położenia taśmy. Postanowiłem więc kupić rzekomo nową taśmę w pewnym serwisie na a. Taśma "na oko" faktycznie wygląda jak nowa, problem jest taki, że po wyjęciu starej taśmy, założeniu nowej i złożeniu komputera (nie pomyślałem o sprawdzeniu przed złożeniem całkowitym, wiem, straszna głupota) matryca nie działa. Objawia się to w taki sposób, że do momentu wyświetlenia ekranu logowania (windows 7) matryca nie działa, a w momencie gdy słychać dźwięk systemu i powinien się pojawić panel logowania, ekran robi się cały w szarych pikselach z kilkoma kolorowymi paskami szerokości jednego piksela oraz dziwną lekką poświatą w jednym miejscu która robi się mocniejsza lub słabsza zależnie od kąta otworzenia, mimo, że starałem się patrzeć na nią cały czas pod tym samym kątem a sama różnica widoczności tej skazy jest niewielka.

    Ma ktoś może jakikolwiek pomysł, czego to może być wina? Uwaliłem matrycę/taśmę przy tym? Jeśli tak, to nie wiem jak trzeba obchodzić się z matrycą, bo wszystko robiłem bardzo delikatnie. Z góry dzięki za wszystkie odpowiedzi.
  • Spec od komputerów
    Czy robiłeś to przy odłączonym zasilaniu i wyjętej baterii?
  • Poziom 7  
    Tak. Dla pewności jeszcze po wyjęciu wszystkiego nacisnąłem przycisk uruchamiania (w desktopach powodowało to chwilowe ruszenie wszystkich wiatraków i rozładowanie kondensatorów), nie wiem czy w laptopach dzieje się tak samo.

    Swoją drogą, serio są tacy ludzie, którzy robiliby coś takiego z laptopem podpiętym do prądu? :o
  • Spec od komputerów
    cockoseq napisał:

    Swoją drogą, serio są tacy ludzie, którzy robiliby coś takiego z laptopem podpiętym do prądu? :o

    Wiele osób zapomina o baterii.
    A jak zachowuje się na starej taśmie?
  • Pomocny post
    Poziom 25  
    A rozebrałeś z powrotem tego lapka? Warto się upewnić czy wtyczka od taśmy siedzi w gnieździe jak należy, być może tylko jest za słabo wsunięta i jakieś piny nie kontaktują zdarzają się też kwiatki w stylu pogięte piny w gnieździe bo ktoś nie był zbyt ostrożny przy wpinaniu taśmy.
  • Poziom 7  
    Stara taśma niestety jest już w rozsypce, bo ktoś próbował znaleźć w niej "przerwany kabel" i nie wiem czy będzie nadawała się do użycia. Zerwany jest ten jakby plaster owijający wszystkie żyłki i są one teraz osobno i nie obchodzono się z nimi dość delikatnie. Coś z gatunku "i tak zepsute, zobaczę co jest w środku". Nie podłączałem jej w ogóle bo o samym problemie dowiedziałem się już po złożeniu komputera i dzisiaj już nie mam jak nawet rozłożyć go z powrotem i spróbować ją podpiąć. Nie wiem też czy w razie jakiegoś uszkodzenia taśmy nie pójdzie coś na matrycę jeśli okazałaby się dobra.

    Dodano po 52 [minuty]:

    Wtyczka po stronie płyty głównej siedzi na bank dobrze bo poprawiałem ją nawet dwa razy. Jutro sprawdzę tę przy matrycy.
  • Poziom 22  
    Sprawdź czy w gnieździe (tam gdzie wtyczka do płyty wchodzi) nie jest wygięty żaden pin.
    Czy taśma była fabrycznie nowa, czy może zdobyczna/używana z serwisu/alledrogo?
  • Spec od komputerów
    Pomiary napięć że złącza matrycy i złącza inwertera podaj.
  • Poziom 7  
    Problem rozwiązany. Robiłem to po raz pierwszy i nie sądziłem, że wtyczkę trzeba wpiąć w matrycę aż tak mocno. Niepotrzebnie zamęt siałem na forum ;) Na przyszłość będę pamiętał, aby wszystkie gniazda wpinać naprawdę mocno.

    Temat do zamknięcia i dzięki wszystkim za pomoc, szczególnie użytkownikowi REVISOR.