Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Mercedes W140 - problem z gazem w Mercedes W140

21 Lut 2013 00:35 4590 4
  • Poziom 10  
    Witajcie

    Mam dość duży problem z moim autkiem i nie umiem sobie z nim poradzić. Ale może napiszę wszystko od początku.

    Problem dotyczy Mercedes'a Klasy "S" W140 z 1994r. Silnik R6 na pełnym, elektrycznym wtrysku 231KM.

    Jakis czas temu zakupiłem ten samochód bez instalacji LPG. Silnik nigdy wcześniej nie widział gazu. Auto miało taki problem że strasznie dławił się przy ruszaniu, skakał na obrotach oraz miał bardzo dużą mieszankę co powodowało iż auto kopciło oraz dużo paliło. Ze względu na to iż pracuje dość daleko i muszę dojrzaneć postanowiłem zamontować LPG. Że gazownik to mój znajomy, to podjął się instalacji w tym aucie z tymi wadami jakie napisałem wyżej. No niestety ten gaz nie działał poprawnie... a mianowicie gasł podczas jazdy, jeszcze bardziej skakał na obrotach, kichał z pod maski silnika i miał 2x takie spalanie jak ana bp95.

    Auto trafiło więc na diagnostykę komputerową do serwisu Mercedesa. Przy mnie gość podpinał auto pod kompa i pierwsze co, pokazał problem z przepływomierzem - po prostu był martwy. I nic poza tym komputer nie pokazał. Wiec oczywiście wymieniłem przepływomierz no i było o niebo lepiej. Znikły falujące obroty oraz mieszanka auta się zmniejszyła dzięki temu mogliśmy spokojnie zrobić kalibrację tego gazu no i działał poprawnie.

    Niestety nie do końca... Auto gdy jest zimne i silnik rozgrzeje się do ok. 40*C gaz samoczynnie się załączy i tutaj zaczynają się jaja... Silnik zaczyna falować i czasami ale żadko (gdy jest straszny mróz) zgaśnie. Ten problem z gazem znika gdy silnik rozgrzeje się do 80*C. No ale zostaje problem tego kichania. Nie jest to typowe strzelanie z zapłonu ale z jakiegoś jakby zaworka i robi po prosty "tyk tyk tyk". Podejrzewam że jest to spowodowane tym dławieniem się przy ruszaniu.

    Nie wiem już co mam robić ... boję się że coś mi wywali przez ten gaz. Dodam może że silnik odpalony na benzynie nawet w mrozie nie ma problemu z ganieniem oraz falowaniem obrotów. Jedynie co się powtarza to te dławienie.

    Gaz jaki został zamontowany to STAG 300 na 6ciu wtryskiwaczach VALTEC.
    Proszę o pomoc.
    Przemek.
  • Poziom 35  
    zrób diagnostyke a nie odczytuj błedy.

    cisnienie paliwa, cylindrów, skład spalin?
  • Poziom 10  
    ciśnienie paliwa oraz skład spalin w jak najlepszym porządku.
  • Poziom 35  
    tzn? ile?
  • Poziom 29  
    Tam był problem z rozsypującymi się wiązkami elektryki silnika - dotknąłeś przewodów i zostawały gołe druty. Od tego zacznij. Podpowiem - żadne używki tylko albo nowa albo naprawa (wymiana wszystkich kabli) albo szukaj takiej po 96 roku, z tym, że tam chyba nie zgadza się parę wtyczek i trzeba zmieniać.